Forum use - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-11-2013, 12:38 AM   #1
Jeeper
 
Antonio_jku's Avatar
 
Join Date: Nov 2013
Posts: 928
Forum use

Hey guys I know this isn't in the right thread it I don't know where else to put it.

How can I change it to where I can see all the photos in the forum. A lot of times it says connection error but it loaded other pics. Don't know if this helps but I'm using the WF acces

Please help it's annoying.

Antonio_jku is offline   Quote
Old 12-11-2013, 12:40 AM   #2
Thank You Veterans!

5-Year WF Supporting Member
::WF Moderator::
 
Beastmaster's Avatar
 
Join Date: Aug 2011
Location: The Old Pubelo
Posts: 26,126
I'm not sure, are you using an app or on a PC?

In the mean time I'm going to move this to the Help $ Support section

Beastmaster is online now   Quote
Old 12-11-2013, 12:45 AM   #3
Jeeper
 
Antonio_jku's Avatar
 
Join Date: Nov 2013
Posts: 928
Thanks

I'm using this as an app.
Antonio_jku is offline   Quote
Old 12-11-2013, 12:58 AM   #4
Jeeper
 
Antonio_jku's Avatar
 
Join Date: Nov 2013
Posts: 928
Here's how it looked like
Antonio_jku is offline   Quote
Old 12-11-2013, 05:15 PM   #5
Thank You Veterans!

5-Year WF Supporting Member
::WF Moderator::
 
Beastmaster's Avatar
 
Join Date: Aug 2011
Location: The Old Pubelo
Posts: 26,126
Here's what another Moderator passed on, hope it helps:

Quote:
Originally Posted by kjeeper10 View Post
He's prob not seeing deleted photo bucket pics.

Or ... Tell him to click on a pic he can see and scroll trough. That works for me most the time.
Beastmaster is online now   Quote
Old 12-13-2013, 04:03 PM   #6
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 819
Images: 1
Send a message via MSN to HelenaAG
Hey Antonio,

Can you post a screenshot of a post that has a photo that gives you the error so we can look into the post on a desktop and see if the issue is the image was removed from the forum.

Thanks

- dm, community support
HelenaAG is offline   Quote
Old 12-14-2013, 10:22 AM   #7
MallCrawler

WF Supporting Member
::WF Moderator::
 
kjeeper10's Avatar
 
Join Date: Feb 2011
Location: Connecticut
Posts: 39,565
..
Attached Thumbnails
Click image for larger version

Name:	image-4249851413.jpg
Views:	13
Size:	148.3 KB
ID:	589089  

kjeeper10 is online now   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 08:36 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC