Iphone 4s WF app - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-19-2013, 07:19 PM   #1
Jeeper
 
1BadAssJeep's Avatar
 
Join Date: Oct 2011
Location: Naples, FL
Posts: 373
Iphone 4s WF app

Does anyone use the wrangler forum app on there iPhone 4S? Whenever I first got the 4s, I could post pics on the WF app but now for about the past year, I have been unable to post any pics. It says "Error: exceeds your quota by XXX.X KB." I've tried everything but am unable to fix the problem. Has anyone experienced this?

1BadAssJeep is offline   Quote Quick Reply
Old 03-19-2013, 08:11 PM   #2
Jeeper
 
1BadAssJeep's Avatar
 
Join Date: Oct 2011
Location: Naples, FL
Posts: 373
Am I the only one

1BadAssJeep is offline   Quote Quick Reply
Old 03-19-2013, 08:14 PM   #3
Jeeper
 
Jasvan's Avatar
 
Join Date: May 2011
Posts: 101
Quote:
Originally Posted by 1BadAssJeep View Post
Am I the only one
I did but I can't remember how I fixed it. I might have deleted it and re downloaded it.
Jasvan is offline   Quote Quick Reply
Old 03-19-2013, 08:18 PM   #4
Supporting Member

WF Supporting Member
 
Mcrock's Avatar
 
Join Date: Mar 2009
Posts: 272
Quote:
Originally Posted by 1BadAssJeep View Post
Am I the only one
This is a long shot....do you save all of your text messages? I know several people that had similar problems. After deleting several hundred texts the problem went away. Apparently the 4S was overloaded and wiggling out
__________________
'85CJ, '92YJ, '00 TJ, '08 JK, '13 JK, '17 ??
Mcrock is offline   Quote Quick Reply
Old 03-19-2013, 08:19 PM   #5
Jeeper
 
Join Date: Aug 2012
Location: Mississippi
Posts: 172
Quote:
Originally Posted by Jasvan View Post

I did but I can't remember how I fixed it. I might have deleted it and re downloaded it.
Me too, Try logging out and back in
JK NOOB is offline   Quote Quick Reply
Old 03-19-2013, 08:19 PM   #6
Jeeper
 
IBgeocaching's Avatar
 
Join Date: Apr 2011
Location: Duluth MN
Posts: 231
go to the more tab/ setting/ forum posting options and up the Quality of the attachments.
IBgeocaching is offline   Quote Quick Reply
Old 03-19-2013, 08:26 PM   #7
Jeeper
 
1BadAssJeep's Avatar
 
Join Date: Oct 2011
Location: Naples, FL
Posts: 373
I've tried adjusting the quality of the pics on the app, signing out/in, deleting and reinstalling, turning off/on phone but I will try deleting my text.
1BadAssJeep is offline   Quote Quick Reply
Old 03-19-2013, 08:33 PM   #8
Jeeper
 
Wingsnut72's Avatar
 
Join Date: Aug 2012
Posts: 457
Quote:
Originally Posted by 1BadAssJeep View Post
Does anyone use the wrangler forum app on there iPhone 4S? Whenever I first got the 4s, I could post pics on the WF app but now for about the past year, I have been unable to post any pics. It says "Error: exceeds your quota by XXX.X KB." I've tried everything but am unable to fix the problem. Has anyone experienced this?
I have the WF app on my iPad 4th gen. No issues for quite a while. Sounds like you have too many pictures in your WF profile that you've uploaded. Delete some, and see if that helps.
Wingsnut72 is offline   Quote Quick Reply
Old 03-19-2013, 08:47 PM   #9
Jeeper
 
Wrangler 1's Avatar
 
Join Date: Jan 2012
Posts: 204
I'm having the same problem !!!!
Wrangler 1 is offline   Quote Quick Reply
Old 03-19-2013, 08:50 PM   #10
MallCrawler

WF Supporting Member
::WF Moderator::
 
kjeeper10's Avatar
 
Join Date: Feb 2011
Location: Connecticut
Posts: 34,289
Recent upgrade cured a couple issues. Never had a problem with pics.
__________________
2007 Rubicon/Rock Krawler triple rate 2.5" coils/RK rear TB w/ a teraflex raised bracket/Rancho 9000 31/32XL shocks/Synergy flipped draglink,ball joints,tie rod /Hankook MT 315-75-16 on Level 8 ZX's/Rancho geo brackets/Ruff stuff uppers/Fox ATS stabilizer/Adams front DS/Artec front armor w/ Currie upper bushings/Rancho cat back exhaust.

Lifting your JK? Read this!!



Click HERE to become a WranglerForum Supporting Member!
kjeeper10 is online now   Quote Quick Reply
Old 03-19-2013, 09:00 PM   #11
Jeeper
 
1BadAssJeep's Avatar
 
Join Date: Oct 2011
Location: Naples, FL
Posts: 373
Deleting the texts did not work. If I can't find a solution, I might just buy a new phone... This is ridiculous.
1BadAssJeep is offline   Quote Quick Reply
Old 03-19-2013, 09:19 PM   #12
Jeeper
 
jeepedjeep's Avatar
 
Join Date: Aug 2012
Location: Wisconsin
Posts: 357
I also have the same prob....sucks because I have a lot of pics that are cool..........
jeepedjeep is offline   Quote Quick Reply
Old 03-19-2013, 09:24 PM   #13
Jeeper
 
1BadAssJeep's Avatar
 
Join Date: Oct 2011
Location: Naples, FL
Posts: 373
Is it saying that my pictures are to big or that I've uploaded to many?
1BadAssJeep is offline   Quote Quick Reply
Old 03-19-2013, 09:38 PM   #14
MallCrawler

WF Supporting Member
::WF Moderator::
 
kjeeper10's Avatar
 
Join Date: Feb 2011
Location: Connecticut
Posts: 34,289
You guys members ?
__________________
2007 Rubicon/Rock Krawler triple rate 2.5" coils/RK rear TB w/ a teraflex raised bracket/Rancho 9000 31/32XL shocks/Synergy flipped draglink,ball joints,tie rod /Hankook MT 315-75-16 on Level 8 ZX's/Rancho geo brackets/Ruff stuff uppers/Fox ATS stabilizer/Adams front DS/Artec front armor w/ Currie upper bushings/Rancho cat back exhaust.

Lifting your JK? Read this!!



Click HERE to become a WranglerForum Supporting Member!
kjeeper10 is online now   Quote Quick Reply
Old 03-19-2013, 09:40 PM   #15
Jeeper
 
1BadAssJeep's Avatar
 
Join Date: Oct 2011
Location: Naples, FL
Posts: 373
Looks like I fixed it!!!! I had to log in on the computer to do so. I went through my profile and seen a link that said "attachments" I clicked on it and it said I was storing 78 photos. I deleted the photos and now it works... All that time and that's all I had to do. I hope this helps anyone else with this problem.
Attached Thumbnails
Click image for larger version

Name:	image-2645733039.jpg
Views:	26
Size:	225.6 KB
ID:	225020  
1BadAssJeep is offline   Quote Quick Reply
Old 03-19-2013, 09:44 PM   #16
Moderator

WF Supporting Member
::WF Moderator::
 
Sinister6's Avatar
 
Join Date: Jan 2013
Location: Colorado Springs
Posts: 4,491
Quote:
Originally Posted by 1BadAssJeep View Post
Looks like I fixed it!!!! I had to log in on the computer to do so. I went through my profile and seen a link that said "attachments" I clicked on it and it said I was storing 78 photos. I deleted the photos and now it works... All that time and that's all I had to do. I hope this helps anyone else with this problem.

I don't see anything?
__________________
The Wolf is not concerned with the opinion of sheep.

MY BUILD: :
http://www.wranglerforum.com/f322/si...ad-235526.html
Sinister6 is online now   Quote Quick Reply
Old 03-19-2013, 09:47 PM   #17
Jeeper
 
1BadAssJeep's Avatar
 
Join Date: Oct 2011
Location: Naples, FL
Posts: 373
Quote:
Originally Posted by Sinister6 View Post

I don't see anything?
It's showing on my phone...?
1BadAssJeep is offline   Quote Quick Reply
Old 03-19-2013, 09:58 PM   #18
Moderator

WF Supporting Member
::WF Moderator::
 
Sinister6's Avatar
 
Join Date: Jan 2013
Location: Colorado Springs
Posts: 4,491
Quote:
Originally Posted by 1BadAssJeep View Post
It's showing on my phone...?
Just bust'n your chops... I see it to.
__________________
The Wolf is not concerned with the opinion of sheep.

MY BUILD: :
http://www.wranglerforum.com/f322/si...ad-235526.html
Sinister6 is online now   Quote Quick Reply
Old 03-19-2013, 10:52 PM   #19
Jeeper
 
1BadAssJeep's Avatar
 
Join Date: Oct 2011
Location: Naples, FL
Posts: 373
Quote:
Originally Posted by Sinister6 View Post

Just bust'n your chops... I see it to.
Hahahaha! I was about to smash my phone!
1BadAssJeep is offline   Quote Quick Reply
Old 03-20-2013, 08:45 AM   #20
Moderator

WF Supporting Member
::WF Moderator::
 
Sinister6's Avatar
 
Join Date: Jan 2013
Location: Colorado Springs
Posts: 4,491
Quote:
Originally Posted by 1BadAssJeep View Post

Hahahaha! I was about to smash my phone!
Glad you didn't do that! Lol.
This site has been rather frustrating lately!
__________________
The Wolf is not concerned with the opinion of sheep.

MY BUILD: :
http://www.wranglerforum.com/f322/si...ad-235526.html
Sinister6 is online now   Quote Quick Reply
Old 03-20-2013, 08:49 AM   #21
Moderator

WF Supporting Member
::WF Moderator::
 
schnutzy's Avatar
 
Join Date: Sep 2009
Location: ring side seats to the the country's largest circus
Posts: 28,167
Send a message via AIM to schnutzy
Quote:
Originally Posted by 1BadAssJeep View Post
Looks like I fixed it!!!! I had to log in on the computer to do so. I went through my profile and seen a link that said "attachments" I clicked on it and it said I was storing 78 photos. I deleted the photos and now it works... All that time and that's all I had to do. I hope this helps anyone else with this problem.
the standard free membership comes with a small amount of space to upload pictures. if you use it all up but dont want to delete any of your old pictures, you can upgrade to a supporting member to get extra space to upload attachments, a larger inbox for PMs, etc.

__________________
clinging on to sanity, one motorcycle at a time.
schnutzy is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:38 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC