iPhone - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-21-2010, 06:04 AM   #1
Jeeper
 
MikeMTJ's Avatar
 
Join Date: Nov 2009
Location: If only I knew....
Posts: 2,113
Send a message via AIM to MikeMTJ
iPhone

I get tons of connection errors. I live in an area of very strong 3G coverage(Cleveland). Here is a screenshot of the new error I'm getting.
Attached Thumbnails
Click image for larger version

Name:	image-1885261030.jpg
Views:	56
Size:	74.2 KB
ID:	32638  

MikeMTJ is offline   Quote
Old 12-21-2010, 07:38 AM   #2
Jeeper
 
YJjeep's Avatar
 
Join Date: Aug 2010
Location: Romney WV
Posts: 1,608
You just gave to re install it. Its happened to me about 5 or 6 times now. Itll happen about every 1 or 2 months.

__________________
No longer a jeeper, BUT I will return!
YJjeep is offline   Quote
Old 12-21-2010, 07:49 AM   #3
Trying to Get Lost

WF Supporting Member
 
jeffk42's Avatar
 
Join Date: Sep 2010
Location: Orlando, FL USA
Posts: 1,080
I usually get that when I'm in a dead spot in a building or something. But when I do get it, I just back up a level and select the forum or thread again and it will retry.
__________________
2011 Jeep Wrangler Sport S [Photos]
KM4GUC :: WQVB310
jeffk42 is offline   Quote
Old 12-21-2010, 08:21 AM   #4
Jeeper
 
MikeMTJ's Avatar
 
Join Date: Nov 2009
Location: If only I knew....
Posts: 2,113
Send a message via AIM to MikeMTJ
I shall reinstall, but I have a feeling there are still a lot of bugs in general. I get a lot of connection errors and the app completely crashes a lot. I'm running an iPhone 4 with the most up to date OS. Also, a lot of threads show up blank, I have to leave them, then come back in.


I hope I'm not sounding like a whiney @$$. Just trying to make the app better for everyone.
MikeMTJ is offline   Quote
Old 12-21-2010, 08:58 AM   #5
Trying to Get Lost

WF Supporting Member
 
jeffk42's Avatar
 
Join Date: Sep 2010
Location: Orlando, FL USA
Posts: 1,080
I'm not sure how the process goes for submitting bug reports. The company that owns this site is the listed owner of the apps that they produce, so the best bet may be to contact them directly?

Contact Us | Social Knowledge
__________________
2011 Jeep Wrangler Sport S [Photos]
KM4GUC :: WQVB310
jeffk42 is offline   Quote
Old 12-21-2010, 10:29 AM   #6
Jeeper
 
YJjeep's Avatar
 
Join Date: Aug 2010
Location: Romney WV
Posts: 1,608
yes, I do agree there are a lot of bugs. They said the last update was to fix a lot of em, but I didn't see an improvement.

__________________
No longer a jeeper, BUT I will return!
YJjeep is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 02:01 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC