iPhone - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-21-2010, 05:04 AM   #1
Jeeper
 
MikeMTJ's Avatar
 
Join Date: Nov 2009
Location: If only I knew....
Posts: 2,113
Send a message via AIM to MikeMTJ
iPhone

I get tons of connection errors. I live in an area of very strong 3G coverage(Cleveland). Here is a screenshot of the new error I'm getting.
Attached Thumbnails
Click image for larger version

Name:	image-1885261030.jpg
Views:	48
Size:	74.2 KB
ID:	32638  

MikeMTJ is offline   Quote Quick Reply
Old 12-21-2010, 06:38 AM   #2
Jeeper
 
YJjeep's Avatar
 
Join Date: Aug 2010
Location: Romney WV
Posts: 1,608
Images: 3
You just gave to re install it. Its happened to me about 5 or 6 times now. Itll happen about every 1 or 2 months.

__________________
No longer a jeeper, BUT I will return!
YJjeep is offline   Quote Quick Reply
Old 12-21-2010, 06:49 AM   #3
Trying to Get Lost

WF Supporting Member
 
jeffk42's Avatar
 
Join Date: Sep 2010
Location: Orlando, FL USA
Posts: 1,011
Images: 4
I usually get that when I'm in a dead spot in a building or something. But when I do get it, I just back up a level and select the forum or thread again and it will retry.
__________________
2011 Jeep Wrangler Sport S [Photos]


jeffk42 is offline   Quote Quick Reply
Old 12-21-2010, 07:21 AM   #4
Jeeper
 
MikeMTJ's Avatar
 
Join Date: Nov 2009
Location: If only I knew....
Posts: 2,113
Send a message via AIM to MikeMTJ
I shall reinstall, but I have a feeling there are still a lot of bugs in general. I get a lot of connection errors and the app completely crashes a lot. I'm running an iPhone 4 with the most up to date OS. Also, a lot of threads show up blank, I have to leave them, then come back in.


I hope I'm not sounding like a whiney @$$. Just trying to make the app better for everyone.
MikeMTJ is offline   Quote Quick Reply
Old 12-21-2010, 07:58 AM   #5
Trying to Get Lost

WF Supporting Member
 
jeffk42's Avatar
 
Join Date: Sep 2010
Location: Orlando, FL USA
Posts: 1,011
Images: 4
I'm not sure how the process goes for submitting bug reports. The company that owns this site is the listed owner of the apps that they produce, so the best bet may be to contact them directly?

Contact Us | Social Knowledge
__________________
2011 Jeep Wrangler Sport S [Photos]


jeffk42 is offline   Quote Quick Reply
Old 12-21-2010, 09:29 AM   #6
Jeeper
 
YJjeep's Avatar
 
Join Date: Aug 2010
Location: Romney WV
Posts: 1,608
Images: 3
yes, I do agree there are a lot of bugs. They said the last update was to fix a lot of em, but I didn't see an improvement.

__________________
No longer a jeeper, BUT I will return!
YJjeep is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 05:07 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC