Iphone app broken! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-06-2012, 09:28 AM   #1
Jeeper

WF Supporting Member
 
dfwislander's Avatar
 
Join Date: Aug 2010
Posts: 460
Iphone app broken!

I can see all threads but can't open any. I've tried deleting app, rebooting, and reinstalling to no avail. Sorry if there is an answer with a fix to this in here, I have no way to open the threads to find out! If a moderator would like to send me an email with the fix to imfubared@gmail.com that would be great. I'm missing the forum!

dfwislander is online now   Quote
Old 10-06-2012, 10:09 AM   #2
_3m
Supporting Member

WF Supporting Member
 
_3m's Avatar
 
Join Date: Oct 2007
Location: pittsburgh, Pa
Posts: 2,776
Glad I'm not the only one, I noticed it late last night. Gives a parse error

__________________
Life isn't about how you survive the storm, but how you dance in the rain
_3m is offline   Quote
Old 10-06-2012, 10:11 AM   #3
MTH
Jeeper
 
MTH's Avatar
 
Join Date: Oct 2010
Location: North Carolina
Posts: 8,553
I'm a mod and I have no idea what the problem is--and I'm having it too.

They're working in it.
__________________
Mike
2010 JKU "Mountain" Edition
TeraFlex 2.5" Coil Lift : Old Man Emu Nitrocharger Shocks : 33x12.5R15 Goodyear DuraTracs : 15x8 Black Rock 909s : Other Stuff . . .
MTH is offline   Quote
Old 10-06-2012, 10:12 AM   #4
_3m
Supporting Member

WF Supporting Member
 
_3m's Avatar
 
Join Date: Oct 2007
Location: pittsburgh, Pa
Posts: 2,776
Thanks mike
__________________
Life isn't about how you survive the storm, but how you dance in the rain
_3m is offline   Quote
Old 10-06-2012, 11:23 AM   #5
MTH
Jeeper
 
MTH's Avatar
 
Join Date: Oct 2010
Location: North Carolina
Posts: 8,553
It's looking like it's related to the server issues from yesterday. It's being looked at.
__________________
Mike
2010 JKU "Mountain" Edition
TeraFlex 2.5" Coil Lift : Old Man Emu Nitrocharger Shocks : 33x12.5R15 Goodyear DuraTracs : 15x8 Black Rock 909s : Other Stuff . . .
MTH is offline   Quote
Old 10-06-2012, 12:18 PM   #6
Jeeper
 
NWranglerS's Avatar
 
Join Date: Aug 2012
Location: Connecticut
Posts: 230
Happening on mine too
__________________
2013 JK Sport Black
6-Speed manual / 23S / 3.73

2001 TJ Sport Forest Green Retired
NWranglerS is offline   Quote
Old 10-06-2012, 12:41 PM   #7
Jeeper
 
Big Whiskey's Avatar
 
Join Date: Apr 2012
Location: Jersey Shore
Posts: 765
me too. Please fix. I am dying without being able to go on the app!!!!!!
Big Whiskey is online now   Quote
Old 10-06-2012, 12:54 PM   #8
Jeeper
 
ibrown3005's Avatar
 
Join Date: Aug 2012
Location: eastern Connecticut
Posts: 131
Having the same issue. Can't check the forum on the phone. Stressed!
__________________
"The wicked flee when no man pursueth: but the righteous are bold as a lion"
-Proverbs 28:1
ibrown3005 is online now   Quote
Old 10-06-2012, 04:29 PM   #9
Jeeper

WF Supporting Member
 
dfwislander's Avatar
 
Join Date: Aug 2010
Posts: 460
It's back! Woohoo! Thx all!
dfwislander is online now   Quote
Old 10-06-2012, 05:07 PM   #10
Jeeper
 
ibrown3005's Avatar
 
Join Date: Aug 2012
Location: eastern Connecticut
Posts: 131
Thank goodness! I was going through withdrawls.
__________________
"The wicked flee when no man pursueth: but the righteous are bold as a lion"
-Proverbs 28:1
ibrown3005 is online now   Quote
Old 10-06-2012, 05:14 PM   #11
Member
 
Join Date: Apr 2012
Location: in TX, out playing in traffic somewhere....
Posts: 5,786
Not quite. Still havin issues here :-(
orngcrushrgrl is offline   Quote
Old 10-08-2012, 02:25 AM   #12
Jeeper
 
Join Date: Dec 2011
Posts: 1,306
Quote:
Originally Posted by orngcrushrgrl
Not quite. Still havin issues here :-(
So am i lots of em. Edit just realized it was iphones app thread sorry.
PhillyMike is offline   Quote
Old 10-13-2012, 11:51 PM   #13
Jeeper
 
TJ Green's Avatar
 
Join Date: Nov 2011
Location: west jordan utah
Posts: 183
mine is working again
TJ Green is offline   Quote
Old 10-25-2012, 06:40 AM   #14
Jeeper
 
IBgeocaching's Avatar
 
Join Date: Apr 2011
Location: Duluth MN
Posts: 235
Again? Also having troubled using browser.
IBgeocaching is offline   Quote
Old 10-25-2012, 08:43 AM   #15
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 866
Images: 1
Send a message via MSN to HelenaAG
Hey Everyone!

The app the site uses is Forum runner (branded) WE have no control over the majority of issues with the app since we are not the creator. That being said the issues can still be reported by us, so keep us informed of any issues you have.

For those of you willing to try something new we have also added the site to our network app. We have more control over issues that come up with the app since it is run by our network/techs.

It is for Iphone and android ( android running ISC may have issues we are aware of them and trying to fix it)

The app is free (AutoGuide.com) But has an ad along the bottom
There is an add free version without ads, I run the free version and have no complaints Just encase you are wondering.

We are trying to fix the forum app and will not be getting rid of it but thought I would offer an alternative.

HelenaAG is online now   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 10:18 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC