Load times - Page 2 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-08-2009, 05:20 AM   #31
Jeeper
 
buckshot500's Avatar
 
Join Date: Mar 2009
Location: Carolina
Posts: 798
Sorry it took so long for me to get back over here. Been working overtime which is a nice change for my wallet.

Whatever you did, it worked. The board is lightning fast today. I'm located in upstate South Carolina.

__________________
90YJ 98XJ
buckshot500 is offline   Quote Quick Reply
Old 10-08-2009, 10:16 PM   #32
Jeeper

WF Supporting Member
 
crafty's Avatar
 
Join Date: Dec 2006
Location: Clearwater, FL
Posts: 1,667
Been doing much better. Logged on during lunch at work and it is no longer locking that up either. Thanks!

__________________
Female rolling with the 93 YJ SOA Locked and Hard at Play
crafty is offline   Quote Quick Reply
Old 10-08-2009, 10:40 PM   #33
Jeeper
 
buckshot500's Avatar
 
Join Date: Mar 2009
Location: Carolina
Posts: 798
Weird, when i logged on tonight it was fine. Then after a few threads it started taking more time to reload the next page again. Not as bad as before though, but still noticeably slow.
__________________
90YJ 98XJ
buckshot500 is offline   Quote Quick Reply
Old 10-11-2009, 10:06 AM   #34
Jeeper
 
buckshot500's Avatar
 
Join Date: Mar 2009
Location: Carolina
Posts: 798
Real slow today, 10-11-09 Seems like the ford ads are up.
__________________
90YJ 98XJ
buckshot500 is offline   Quote Quick Reply
Old 10-11-2009, 10:18 AM   #35
Jeeper
 
buckshot500's Avatar
 
Join Date: Mar 2009
Location: Carolina
Posts: 798
Just installed firefox's adblock plus & it seems much faster now!

I'll check back later to let y'all know if it really worked.
__________________
90YJ 98XJ
buckshot500 is offline   Quote Quick Reply
Old 10-20-2009, 07:23 PM   #36
Jeeper

WF Supporting Member
 
joemd60's Avatar
 
Join Date: Mar 2009
Location: MA.
Posts: 1,612
So what do you do about the load times if you use I.E.? It seems within the last 2 days, the load times are terrible.
joemd60 is offline   Quote Quick Reply
Old 10-20-2009, 07:28 PM   #37
Jeeper
 
buckshot500's Avatar
 
Join Date: Mar 2009
Location: Carolina
Posts: 798
Meh really slow tonight for me too, even with the adblocker.
__________________
90YJ 98XJ
buckshot500 is offline   Quote Quick Reply
Old 10-30-2009, 01:29 PM   #38
Jeeper
 
turdhurdler's Avatar
 
Join Date: Dec 2008
Location: Hemet, CA Hemet is Heaven...
Posts: 7,057
Send a message via AIM to turdhurdler
Not sure if it is load times, but when I use the back arrow to go to the prior screen, it just refreshes the current screen. I have tried to use the back arrow a few times with no difference. Now have to use the refresh screen and that takes me to the main menu. Anyone else having this issue?

Jeff
__________________
Mall crawlin' in 4 Lo.
turdhurdler is offline   Quote Quick Reply
Old 10-30-2009, 02:32 PM   #39
Jeeper
 
baja's Avatar
 
Join Date: Oct 2009
Location: northwest iowa
Posts: 2,661
Quote:
Originally Posted by turdhurdler View Post
Not sure if it is load times, but when I use the back arrow to go to the prior screen, it just refreshes the current screen. I have tried to use the back arrow a few times with no difference. Now have to use the refresh screen and that takes me to the main menu. Anyone else having this issue?

Jeff
Me too.Thought it was just bad modem connect.
baja is offline   Quote Quick Reply
Old 10-30-2009, 02:37 PM   #40
Wrecktrician
 
4point's Avatar
 
Join Date: Dec 2006
Location: Central Sierra
Posts: 7,351
I've been on all morning and its not done it to me. (?)
__________________
Just getting to work is an adventure.
4point is offline   Quote Quick Reply
Old 10-30-2009, 02:44 PM   #41
delicate %$^&*@ flower

WF Lifetime Member
 
tiny terror's Avatar
 
Join Date: Feb 2006
Location: California
Posts: 14,753
Yeah, I'm not having any problems with it either. Lemme look into it.
tiny terror is offline   Quote Quick Reply
Old 10-30-2009, 02:52 PM   #42
Jeeper
 
baja's Avatar
 
Join Date: Oct 2009
Location: northwest iowa
Posts: 2,661
mine is workiing fine,bad connect on phoneline.
baja is offline   Quote Quick Reply
Old 10-30-2009, 02:55 PM   #43
Jeeper

WF Supporting Member
 
joemd60's Avatar
 
Join Date: Mar 2009
Location: MA.
Posts: 1,612
The load times are horrible, the site runs real slow. I thought it was my laptop, but my Yahoo homepage and other websites are fine. Maybe Exidor is responsible for it.
joemd60 is offline   Quote Quick Reply
Old 10-30-2009, 03:52 PM   #44
Jeeper
 
turdhurdler's Avatar
 
Join Date: Dec 2008
Location: Hemet, CA Hemet is Heaven...
Posts: 7,057
Send a message via AIM to turdhurdler
If it helps, I am on a high speed modem, with Roadrunner as the service.

Jeff

__________________
Mall crawlin' in 4 Lo.
turdhurdler is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rattle under load 09silverX JK General Discussion Forum 18 05-09-2009 10:12 PM
97 4.0 stalling out under load???? 97sport TJ Tech Forum 8 04-14-2009 06:11 AM
Opportune times to yell "Sparta!":...because it's too funny to let die! 02Prove Off-Topic 32 11-28-2007 06:06 PM
stumbling under load? 91taurisho TJ Tech Forum 4 01-18-2006 08:04 PM
2 times the fun 2 times the problems naviathan YJ General Discussion Forum 5 01-04-2006 01:30 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:06 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC