Load times - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-19-2009, 06:40 AM   #1
Jeeper
 
Levinoss's Avatar
 
Join Date: Apr 2007
Location: Jeffersontown
Posts: 5,540
Exclamation Load times

Took me 15 mins to post this! The forum keeps getting stuck for really long periods of time at afe.specificclick.net before it will load on every page of the forum. If I log out it fix's the issue but If I log back in bam it gets stuck again.

Anyone else having a issue?

EDIT: I just googled afe.specificclick.net and it has been messing up forums from way back as 2007 it seems. I just turned back on ADBlock plus but this still needs to be fixed.

__________________

"Yesterday is history, tomorrow is a mystery, but today is a gift. That is why it is called the "present."
Levinoss is offline   Quote Quick Reply
Old 07-19-2009, 01:26 PM   #2
Jack Lives Here!!!

WF Supporting Member
 
1BLKJP's Avatar
 
Join Date: Apr 2005
Location: Phoenix, AZ
Posts: 7,764
Yeah, we've been looking at all of the ads the past couple days. We'll get it figured out soon.

__________________
Thanks,
Jack Hickman

President - Arizona Off-Highway Vehicle Coalition
Vice-President - ASA4WDC
Arizona Rock Rats
1BLKJP is offline   Quote Quick Reply
Old 07-19-2009, 02:16 PM   #3
Jeeper
 
skeeter's Avatar
 
Join Date: Dec 2006
Location: Spokane, Wa.
Posts: 3,869
Send a message via Yahoo to skeeter
Host the ads locally, it's much safer all the way around.
__________________
"But it does me no injury for my neighbour to say there are twenty gods, or no god. It neither picks my pocket nor breaks my leg." - Thomas Jefferson, Notes on the State of Virginia, 1782

Arguing with a truck driver is like wrestling with a pig in mud, eventually you realize the pig enjoys it.
skeeter is offline   Quote Quick Reply
Old 07-28-2009, 04:53 PM   #4
Jeeper
 
buckshot500's Avatar
 
Join Date: Mar 2009
Location: Carolina
Posts: 798
Seems to be getting slower.

This is one of my favorite boards, liked it enough to become a supporter!

I enjoy spending time here, but not waiting for pages to load.

Sometimes I only have a few minutes to be online, like before work.
__________________
90YJ 98XJ
buckshot500 is offline   Quote Quick Reply
Old 07-28-2009, 04:55 PM   #5
Jeeper
 
jwm1986's Avatar
 
Join Date: Dec 2008
Location: Evansville, IN
Posts: 1,024
I don't recall ever having a slowness problem with this site. Your probably right with the ad thing, I always use Adblock with FireFox.
__________________
2000 Jeep Wrangler Sport
4.0L / 5spd
jwm1986 is offline   Quote Quick Reply
Old 07-28-2009, 11:31 PM   #6
Administrator

::WF Administrator::
 
Andy R's Avatar
 
Join Date: Nov 2007
Posts: 152
Sorry if you experienced any slow down, the database server was hanging for a bit today but the server admins should have this fixed now.
Andy R is offline   Quote Quick Reply
Old 07-28-2009, 11:34 PM   #7
Jeeper
 
Levinoss's Avatar
 
Join Date: Apr 2007
Location: Jeffersontown
Posts: 5,540
Quote:
Originally Posted by Andy R View Post
Sorry if you experienced any slow down, the database server was hanging for a bit today but the server admins should have this fixed now.
This was posted on the 19th's not today.
__________________

"Yesterday is history, tomorrow is a mystery, but today is a gift. That is why it is called the "present."
Levinoss is offline   Quote Quick Reply
Old 07-28-2009, 11:36 PM   #8
Administrator

::WF Administrator::
 
Andy R's Avatar
 
Join Date: Nov 2007
Posts: 152
Buckshot500 posted today. Basically the database server hiccuped earlier this month and today so some configuration changes were change to address this.
Andy R is offline   Quote Quick Reply
Old 07-30-2009, 09:48 PM   #9
Jeeper
 
buckshot500's Avatar
 
Join Date: Mar 2009
Location: Carolina
Posts: 798
OK it's faster now!!

Good job on the fix, much appreciated!!!!1
__________________
90YJ 98XJ
buckshot500 is offline   Quote Quick Reply
Old 07-31-2009, 07:24 PM   #10
Jeeper
 
buckshot500's Avatar
 
Join Date: Mar 2009
Location: Carolina
Posts: 798
Meh, it's slow again!
__________________
90YJ 98XJ
buckshot500 is offline   Quote Quick Reply
Old 08-07-2009, 09:09 PM   #11
Jeeper
 
buckshot500's Avatar
 
Join Date: Mar 2009
Location: Carolina
Posts: 798
Wow, now it's like the fastest site of all!!!
__________________
90YJ 98XJ
buckshot500 is offline   Quote Quick Reply
Old 08-11-2009, 08:32 PM   #12
Jeeper
 
05GT-O.C.D.'s Avatar
 
Join Date: Sep 2008
Posts: 1,415
I had no idea what you guys were talking about before, but these last couple of days it's been moving like pond water.
__________________
When my time comes, mix my ashes with gunpowder encased in brass, point me towards murderer's and pedophile's and let me fly.

(: ˇ ɹǝʌo ǝɯ 11oɹ ...sıɥʇ pɐǝɹ uɐɔ noʎ ɟı
05GT-O.C.D. is offline   Quote Quick Reply
Old 08-11-2009, 08:36 PM   #13
Administrator

::WF Administrator::
 
Andy R's Avatar
 
Join Date: Nov 2007
Posts: 152
0%GT-O.C.D. who is your ISP? Can you run a trace route (link to more info) and post it here?
Andy R is offline   Quote Quick Reply
Old 08-11-2009, 08:52 PM   #14
Jeeper
 
05GT-O.C.D.'s Avatar
 
Join Date: Sep 2008
Posts: 1,415
I'm trying to do it on my vista machine and can't get it to work.
I don't get a C: prompt, I only get a C> prompt. I tried typing in C>tracert wranglerforum.com and get the message 'TRACERT' is not recognized as an internal or external command, operable program or batch file. ???????????
__________________
When my time comes, mix my ashes with gunpowder encased in brass, point me towards murderer's and pedophile's and let me fly.

(: ˇ ɹǝʌo ǝɯ 11oɹ ...sıɥʇ pɐǝɹ uɐɔ noʎ ɟı
05GT-O.C.D. is offline   Quote Quick Reply
Old 08-11-2009, 08:54 PM   #15
that's what she said

WF Supporting Member
 
jgano23's Avatar
 
Join Date: Oct 2008
Location: \m/-_-\m/
Posts: 16,482
Send a message via AIM to jgano23 Send a message via Yahoo to jgano23
Quote:
Originally Posted by 05GT-O.C.D. View Post
I'm trying to do it on my vista machine and can't get it to work.
I don't get a C: prompt, I only get a C> prompt. I tried typing in C>tracert wranglerforum.com and get the message 'TRACERT' is not recognized as an internal or external command, operable program or batch file. ???????????
can you translate that from computer geek to english?


just kidding. i couldn't resist.

i have to admit the forum was loading a bit slow, but i downloaded AdBlock Plus on Mozilla and it is working much better.
jgano23 is offline   Quote Quick Reply
Old 08-11-2009, 09:00 PM   #16
Jeeper
 
whiteyj's Avatar
 
Join Date: Jul 2005
Location: Pleasanton CA
Posts: 4,856
first mistake is running vista.......... No problems with XP Pro.....
__________________
Fallen Angel...Former MOD
whiteyj is offline   Quote Quick Reply
Old 08-11-2009, 09:03 PM   #17
Administrator

::WF Administrator::
 
Andy R's Avatar
 
Join Date: Nov 2007
Posts: 152
I am still on XP, so I can't help you much. Google Trace Route and Vista, there should be some tutorials.

Please paste the output here. It will help us identify the where the slowdown is...
Andy R is offline   Quote Quick Reply
Old 08-11-2009, 09:16 PM   #18
Jeeper
 
05GT-O.C.D.'s Avatar
 
Join Date: Sep 2008
Posts: 1,415
Quote:
Originally Posted by jgano23 View Post
can you translate that from computer geek to english?


just kidding. i couldn't resist.


.
No problem. That's why I had all the ??????'s at the end. I've got no idea wtf it means either.
__________________
When my time comes, mix my ashes with gunpowder encased in brass, point me towards murderer's and pedophile's and let me fly.

(: ˇ ɹǝʌo ǝɯ 11oɹ ...sıɥʇ pɐǝɹ uɐɔ noʎ ɟı
05GT-O.C.D. is offline   Quote Quick Reply
Old 08-11-2009, 09:18 PM   #19
Jeeper
 
05GT-O.C.D.'s Avatar
 
Join Date: Sep 2008
Posts: 1,415
Quote:
Originally Posted by Andy R View Post
I am still on XP, so I can't help you much. Google Trace Route and Vista, there should be some tutorials.

Please paste the output here. It will help us identify the where the slowdown is...
I did briefly but couldn't come up w/ anything. Seems everyone who knows that much about computers knows enough not to have vista.

I'm whooped between 12 hr work days, a 2 yr old, a Jeep idle problem (see thread), and now computer issues. Goin' to bed - will readdress if problem resurfaces tomorrow. Thanks!
__________________
When my time comes, mix my ashes with gunpowder encased in brass, point me towards murderer's and pedophile's and let me fly.

(: ˇ ɹǝʌo ǝɯ 11oɹ ...sıɥʇ pɐǝɹ uɐɔ noʎ ɟı
05GT-O.C.D. is offline   Quote Quick Reply
Old 08-11-2009, 10:49 PM   #20
Jeeper
 
93yjsplash's Avatar
 
Join Date: Jun 2009
Location: Corpus Christi/Falfurrias
Posts: 241
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\J. Miguel>tracert wranglerforum.com

Tracing route to wranglerforum.com [208.78.43.229]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 * * * Request timed out.
3 65 ms 10 ms 47 ms ge-0-2-0-151.aggr01.crchtx.grandecom.net [216.82.202.182]
4 55 ms 71 ms 35 ms ge-1-2-0.core02.smrctx.grandecom.net [24.155.121.62]
5 27 ms 82 ms 52 ms sl-gw38-fw-11-0-2.sprintlink.net [160.81.136.1]
6 48 ms 29 ms 53 ms sl-crs1-fw-0-10-5-0.sprintlink.net [144.232.0.111]
7 45 ms 54 ms 55 ms sl-crs1-atl-0-8-0-0.sprintlink.net [144.232.18.146]
8 112 ms 82 ms 63 ms sl-st21-atl-0-0-0.sprintlink.net [144.232.20.117]
9 51 ms 60 ms 64 ms sl-internap-290572-0.sprintlink.net [144.223.131.138]
10 66 ms 53 ms 66 ms border2.tge-4-1-bbnet2.acs002.pnap.net [64.94.0.83]
11 87 ms 50 ms 47 ms gl-13.border2.acs002.pnap.net.180.42.70.in-addr.arpa [70.42.180.158]
12 * * * Request timed out.
13 64 ms 64 ms 51 ms 208.78.43.20
14 78 ms 73 ms 49 ms 208.78.43.229

Trace complete.
__________________
Photobucket YJ Page
93yjsplash is offline   Quote Quick Reply
Old 08-12-2009, 12:36 AM   #21
Jeeper
 
skeeter's Avatar
 
Join Date: Dec 2006
Location: Spokane, Wa.
Posts: 3,869
Send a message via Yahoo to skeeter
Andy, it's not your servers, It's the third party ad servers.

You've got the ads loading before your content so when the browser starts loading the site it hits the ad code and freezes until it gets a response from the third party server and then goes on to load the rest of the page.
You should be able to move your advertising scripts to the end of your code and then manipulate placement with your style sheet.

Every time we experience load time problems the page freezes here.


It does it to Amy running XP pro and me running Linux Ubuntu.
__________________
"But it does me no injury for my neighbour to say there are twenty gods, or no god. It neither picks my pocket nor breaks my leg." - Thomas Jefferson, Notes on the State of Virginia, 1782

Arguing with a truck driver is like wrestling with a pig in mud, eventually you realize the pig enjoys it.
skeeter is offline   Quote Quick Reply
Old 08-12-2009, 06:50 AM   #22
Jeeper
 
05GT-O.C.D.'s Avatar
 
Join Date: Sep 2008
Posts: 1,415
^ yup. And me running Vista.
__________________
When my time comes, mix my ashes with gunpowder encased in brass, point me towards murderer's and pedophile's and let me fly.

(: ˇ ɹǝʌo ǝɯ 11oɹ ...sıɥʇ pɐǝɹ uɐɔ noʎ ɟı
05GT-O.C.D. is offline   Quote Quick Reply
Old 08-12-2009, 11:08 AM   #23
Jeeper
 
Levinoss's Avatar
 
Join Date: Apr 2007
Location: Jeffersontown
Posts: 5,540
Quote:
Originally Posted by skeeter View Post
andy, it's not your servers, it's the third party ad servers.

You've got the ads loading before your content so when the browser starts loading the site it hits the ad code and freezes until it gets a response from the third party server and then goes on to load the rest of the page.
You should be able to move your advertising scripts to the end of your code and then manipulate placement with your style sheet.

Every time we experience load time problems the page freezes here.


it does it to amy running xp pro and me running linux ubuntu.
linux! Get him!
__________________

"Yesterday is history, tomorrow is a mystery, but today is a gift. That is why it is called the "present."
Levinoss is offline   Quote Quick Reply
Old 09-27-2009, 08:43 PM   #24
Jeeper
 
buckshot500's Avatar
 
Join Date: Mar 2009
Location: Carolina
Posts: 798
This really is a crying shame, I'd come here more often but I have to set aside some extra time as it is now.

Takes me over an hour just to go through a handful of threads.

Other than that, I like this board a lot. Just wish it wasn't so difficult to navigate.
__________________
90YJ 98XJ
buckshot500 is offline   Quote Quick Reply
Old 09-27-2009, 08:45 PM   #25
Jeeper
 
Levinoss's Avatar
 
Join Date: Apr 2007
Location: Jeffersontown
Posts: 5,540
If you are using IE then drop it and download firefox buckshot. I have not had any issues since I downloaded the adblocker.
__________________

"Yesterday is history, tomorrow is a mystery, but today is a gift. That is why it is called the "present."
Levinoss is offline   Quote Quick Reply
Old 09-27-2009, 09:53 PM   #26
Administrator

::WF Administrator::
 
Andy R's Avatar
 
Join Date: Nov 2007
Posts: 152
Skeeter, thanks for the info about the 3rd party ad server. I know they sometimes get hiccups.

Buckshot, did the issue just recently start for you or has it been happening for a while. Are others getting the page hang recently?
Andy R is offline   Quote Quick Reply
Old 10-02-2009, 08:22 PM   #27
Jeeper
 
buckshot500's Avatar
 
Join Date: Mar 2009
Location: Carolina
Posts: 798
Quote:
Originally Posted by Levinoss View Post
If you are using IE then drop it and download firefox buckshot. I have not had any issues since I downloaded the adblocker.
I have had firefox all along, not sure i have the adblocker though. I do have some kind of popup blocker. Can you give me a link, or tell me how to find the adblocker?

Quote:
Originally Posted by Andy R View Post
Skeeter, thanks for the info about the 3rd party ad server. I know they sometimes get hiccups.

Buckshot, did the issue just recently start for you or has it been happening for a while. Are others getting the page hang recently?
This has been going on since before I became a supporter, It seemed to get better a time or two, but lately it's been slow all the time. Odd thing is, it seems to be this slow only on this site. Other jeep sites I'm on work much quicker.
__________________
90YJ 98XJ
buckshot500 is offline   Quote Quick Reply
Old 10-02-2009, 08:30 PM   #28
Administrator

::WF Administrator::
 
Andy R's Avatar
 
Join Date: Nov 2007
Posts: 152
Buckshot, where are you located? Can you let me know which ad shows up exactly when it hangs? Can you right click on the ad and let me know the URL it pointing to?
Andy R is offline   Quote Quick Reply
Old 10-03-2009, 12:05 AM   #29
Jeeper

WF Supporting Member
 
crafty's Avatar
 
Join Date: Dec 2006
Location: Clearwater, FL
Posts: 1,667
Not sure about others but, it was hanging up real bad tonight on my computer.
__________________
Female rolling with the 93 YJ SOA Locked and Hard at Play
crafty is offline   Quote Quick Reply
Old 10-03-2009, 12:29 AM   #30
Administrator

::WF Administrator::
 
Andy R's Avatar
 
Join Date: Nov 2007
Posts: 152
Sorry about the hangs. I have disabled the ad network that I think is causing this. It won't update for a couple hours. Hopefully it will be gone then...

Andy R is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rattle under load 09silverX JK General Discussion Forum 18 05-09-2009 10:12 PM
97 4.0 stalling out under load???? 97sport TJ Tech Forum 8 04-14-2009 06:11 AM
Opportune times to yell "Sparta!":...because it's too funny to let die! 02Prove Off-Topic 32 11-28-2007 06:06 PM
stumbling under load? 91taurisho TJ Tech Forum 4 01-18-2006 08:04 PM
2 times the fun 2 times the problems naviathan YJ General Discussion Forum 5 01-04-2006 01:30 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 07:12 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC