Pictures not working - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-22-2010, 06:08 PM   #1
Jeeper
 
DANIMAL's Avatar
 
Join Date: Aug 2008
Location: Pewaukee,WI
Posts: 434
Pictures not working

I hope someone can help me out here. Pics that I have posted are no longer showing up in my posts. I am linking them the way I always do, but now they don't work.

I copy and paste the link from Webshots.

Can anyone help me?

Thanks, Dan

__________________
2013 Gecko JK Sport S
2015 Billet Silver JKU Freedom Edition
DANIMAL is offline   Quote
Old 03-22-2010, 10:49 PM   #2
amy
Kalashnikitty

WF Supporting Member
 
amy's Avatar
 
Join Date: Aug 2006
Location: Spokane wa
Posts: 5,584
Send a message via Yahoo to amy
Try posting a picture in this thread and I'll see what I can see.

__________________
Good girls go to Heaven. Jeep girls go where ever they want.
amy is offline   Quote
Old 03-23-2010, 05:29 AM   #3
Jeeper
 
DANIMAL's Avatar
 
Join Date: Aug 2008
Location: Pewaukee,WI
Posts: 434
OK. Here it is.



The only thing I can think of is that maybe I am over my pic limit.?

Thanks, Dan
__________________
2013 Gecko JK Sport S
2015 Billet Silver JKU Freedom Edition
DANIMAL is offline   Quote
Old 03-23-2010, 12:13 PM   #4
Administrator

::WF Administrator::
 
Janet H's Avatar
 
Join Date: Nov 2007
Location: Pacific NW
Posts: 639
Images: 3
You are not over your pic limit in fact you have only uploaded 2 images. It looks like you are mostly linking to images hosted elsewhere. Are you using the insert image icon? Is it possible that something has changed at the place you are hosting images?
Attached Thumbnails
Click image for larger version

Name:	insert image icon.jpg
Views:	34
Size:	18.4 KB
ID:	17265  
__________________
It's "Ma'am", thank you.
Janet H is offline   Quote
Old 03-23-2010, 03:54 PM   #5
Jeeper
 
DANIMAL's Avatar
 
Join Date: Aug 2008
Location: Pewaukee,WI
Posts: 434
Quote:
Originally Posted by Janet H View Post
You are not over your pic limit in fact you have only uploaded 2 images. It looks like you are mostly linking to images hosted elsewhere. Are you using the insert image icon? Is it possible that something has changed at the place you are hosting images?
Janet,
Yes I am linking my pics from Webshots. I am not using the insert image icon, I am pasting the link directly to my post. It has worked many times in the past, but stopped working just the other day. I guess I will have to figure it out through Webshots.

Thanks for trying though.

Dan
__________________
2013 Gecko JK Sport S
2015 Billet Silver JKU Freedom Edition
DANIMAL is offline   Quote
Old 03-23-2010, 04:10 PM   #6
Ugly Supporting Member

WF Supporting Member
 
PecosRiver's Avatar
 
Join Date: Jan 2010
Location: San Jose, New Mexico
Posts: 1,546
Quote:
Originally Posted by DANIMAL View Post
OK. Here it is.



The only thing I can think of is that maybe I am over my pic limit.?

Thanks, Dan
PecosRiver is offline   Quote
Old 03-23-2010, 04:11 PM   #7
Ugly Supporting Member

WF Supporting Member
 
PecosRiver's Avatar
 
Join Date: Jan 2010
Location: San Jose, New Mexico
Posts: 1,546
Looks like too much code added to your link. Maybe the place that’s hosting you pics changed what they are doing.
PecosRiver is offline   Quote
Old 03-23-2010, 04:16 PM   #8
amy
Kalashnikitty

WF Supporting Member
 
amy's Avatar
 
Join Date: Aug 2006
Location: Spokane wa
Posts: 5,584
Send a message via Yahoo to amy
I think I see what the problem is. You have IMG tags inside of URL tags...
[ URL=http://good-times.webshots.com/photo/2024672120038400845mihQle][ IMG]http://inlinethumb12.webshots.com/39499/2024672120038400845S600x600Q85.jpg[/IMG ][/URL ]

All you need is IMG tags, like this...
[ IMG]http://inlinethumb12.webshots.com/39499/2024672120038400845S600x600Q85.jpg[/IMG ]

Only take out the spaces I put in just before and after the brackets.



That's a good looking jeep, by the way.
__________________
Good girls go to Heaven. Jeep girls go where ever they want.
amy is offline   Quote
Old 03-23-2010, 08:05 PM   #9
Jeeper
 
DANIMAL's Avatar
 
Join Date: Aug 2008
Location: Pewaukee,WI
Posts: 434
Yes, Webshots must have changed something because I am not doing anything different than I used to.

I will keep an eye on what I am copying and try to eliminate the extra stuff.
Pecos and Amy thanks for the help. Amy, thanks for the compliment on my TJ.

I am going to try putting a pic in this post to see if I understand what is going on.

Here is a pic from my recent vacation


A little bit more work on my part, but it works now.
__________________
2013 Gecko JK Sport S
2015 Billet Silver JKU Freedom Edition
DANIMAL is offline   Quote
Old 03-23-2010, 09:20 PM   #10
Jeeper
 
RubiJK12's Avatar
 
Join Date: Jul 2009
Location: Arizona
Posts: 228
I'm going to give this another shot!




I think it worked
__________________
"Take nothing but memories,
leave nothing but 'light tread marks'."

12 Rubi
RubiJK12 is offline   Quote
Old 03-23-2010, 09:28 PM   #11
Jeeper
 
RubiJK12's Avatar
 
Join Date: Jul 2009
Location: Arizona
Posts: 228
Thank you for the very helpful thread!
It is appreciated.
Jim

__________________
"Take nothing but memories,
leave nothing but 'light tread marks'."

12 Rubi
RubiJK12 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble updating profile pictures? Fweaky WF Site Help & Support 10 09-27-2010 08:49 PM
Pictures with wheel spacers please! SurfNaked2010 TJ General Discussion Forum 1 02-15-2010 07:29 PM
KC wiring pictures? Laramie TJ General Discussion Forum 1 08-22-2009 07:38 AM
tiny wants pictures of your jeep..... tiny terror Off-Topic 39 04-29-2007 09:34 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 07:02 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC