Pointers screwed up again... - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-31-2014, 04:46 PM   #1
Build Thread Queen

WF Supporting Member
::WF Moderator::
 
StarBrite's Avatar
 
Join Date: Jun 2013
Location: Austin, Texas
Posts: 7,447
Pointers screwed up again...

Someone was complaining a couple of weeks ago about the forum's pointers not displaying correctly. Can't remember if it was read or unread. I've been having this problem intermittently since last summer. I spoke to JDsDream about it recently, and I thought she said people were working on it.

I just wanted to provide a screenshot from today that I'm hoping will help prove this issue is really happening. If I posted in a thread, then obviously it should be marked as read, because it always takes you to your post after you hit submit, which obviously is the last message in the thread.

As you can see from this screenshot, it is showing that I haven't read the New Model Year thread at 4:37, but I am clearly listed as the last person to post at 3:45.

If you have any questions or need additional information, please feel free to send me a PM.

iPad running ios 7 with safari

__________________
2014 JKU FE - 'Celticon' - Hydro Blue Pearl - Auto - 3.73 - Premium Soft Top - TeraFlex 2.5" Lift w/Rancho 9000xl Shocks - 15" MBTKO/33" DuraTracs - ACE Rock Sliders/Cargo Basket - Rampage Recovery Bumper
My build thread: StarBrite's Celticon

Click HERE to become a WranglerForum Supporting Member!
StarBrite is offline   Quote Quick Reply
Old 01-31-2014, 05:26 PM   #2
rabbits eat lettuce

WF Supporting Member
::WF Moderator::
 
tabber02's Avatar
 
Join Date: Nov 2010
Location: left coast, florida
Posts: 10,538
star - question, where you browsing on another device before you started using the ipad? that happens to me a lot of i'm using my laptop and switching back and forth with the phone. you have to log out of one browsing session before using another...

__________________
-bob

2010 JK - Mountain Edition
i spend way too much money on it... that's all



tabber02 is offline   Quote Quick Reply
Old 02-03-2014, 10:36 AM   #3
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 582
Images: 1
Send a message via MSN to HelenaAG
If you are moving from device to device it would cause this issue. You computer holds the cookies that communicate with the software to pull the information on read and unread,
So if you do to another computer, it is not saved.

HB
HelenaAG is offline   Quote Quick Reply
Old 02-21-2014, 11:10 AM   #4
Build Thread Queen

WF Supporting Member
::WF Moderator::
 
StarBrite's Avatar
 
Join Date: Jun 2013
Location: Austin, Texas
Posts: 7,447
Sorry, Bob and Helena. I didn't even realize these messages were here...

No, this issue is NOT caused by switching devices, because it only use my iPad on WF. I think I have used my computer twice in the whole time I've been a member here, and that was just to get more than one picture per post. The pointer issue is ongoing. I'm having an issue right at this moment, which is why I came looking for this thread.

Same exact issue as first post. I have posted in threads this morning, yet they show my messages as unread. It's also happening on threads that I have COMPLETELY read, but not posted in, and it shows me ALL the messages I've already read.

I will try to turn on my notifications for this thread so I will know if you reply. I haven't gotten any notifications for PMs or anything from the site in months, so no guarantee this will work. Please feel free to contact me by PM if you need more information and I don't get back to you.
__________________
2014 JKU FE - 'Celticon' - Hydro Blue Pearl - Auto - 3.73 - Premium Soft Top - TeraFlex 2.5" Lift w/Rancho 9000xl Shocks - 15" MBTKO/33" DuraTracs - ACE Rock Sliders/Cargo Basket - Rampage Recovery Bumper
My build thread: StarBrite's Celticon

Click HERE to become a WranglerForum Supporting Member!
StarBrite is offline   Quote Quick Reply
Old 02-24-2014, 11:35 AM   #5
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 582
Images: 1
Send a message via MSN to HelenaAG
The above suggestions are correct 99.9% of the time, but the appears to be an odd case with the forum software.

Try this: if you read the last page of any thread, it will unbold. (So, the last page of any multipage thread or a single page thread/"last page")

We are looking into this as this is not a new issue, but there is no fix at the moment. Just the above workaround.

AS
HelenaAG is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:09 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC