Posting Quick Reply - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today



Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-06-2013, 05:04 PM   #1
Jeeper
 
dama417's Avatar
 
Join Date: Dec 2011
Location: Wausau WI
Posts: 198
dama417 is on a distinguished road
Posting Quick Reply

Everytime I try to post a "Quick Reply" I get a message saying "I'm not logged in" or somthing simular. The only way I can post a reply is to go advanced. Anyone else having this problem? I try logging in again, but it doesn't help.
dama417 is offline   Quote
Old 10-06-2013, 06:35 PM   #2
Thank you veterans

5-Year WF Supporting Member
::WF Moderator::
 
Beastmaster's Avatar
 
Join Date: Aug 2011
Location: The Old Pubelo
Posts: 35,240
Beastmaster is on a distinguished road
I suggest you clear out all your browser cookies, close your browser then re-start it. If it still happens click on the "contact us" link at the bottom of the page. This will bring up a screen where you can send a message to our IT folks.

__________________
_______________________
My build threads
__ Sarge ______ The Colonel
Beastmaster is online now   Quote
Old 10-06-2013, 07:36 PM   #3
I am JD and it's My Dream

WF Supporting Member
::WF Administrator::
 
JDsDream's Avatar
 
Join Date: Jan 2009
Location: The Peach State
Posts: 29,006
JDsDream is on a distinguished road
Quote:
Originally Posted by dama417 View Post
Everytime I try to post a "Quick Reply" I get a message saying "I'm not logged in" or somthing simular. The only way I can post a reply is to go advanced. Anyone else having this problem? I try logging in again, but it doesn't help.
Are you using an a phone or tablet app or are you using a browser?
If an app, is it an android or Iphone app?
__________________
The kind of woman that when my feet hit the floor each morning the devil says "Oh Crap, She's up!"

To All Of Our Forum Veterans and Active Service Members.
Our Debt To You Is Greater Than We Could Ever Repay.
Thank You

__________________ThinBlueLine_________________


Become a Supporting Member!
JDsDream is offline   Quote
 
Old 10-07-2013, 08:29 AM   #4
Jeeper
 
dama417's Avatar
 
Join Date: Dec 2011
Location: Wausau WI
Posts: 198
dama417 is on a distinguished road
I'm using a desk top computer. I've cleared everything I could think of, this has been going on for months. I tried sbmitting this in a "quick reply". The message I received was "Your session has timed out out while you were composing this post and you were logged out you must log in again to continue."
I know my "2cents" usually isn't worth a penny, but once in a while I like to add it. Very frustrating.
dama417 is offline   Quote
Old 10-07-2013, 12:45 PM   #5
I am JD and it's My Dream

WF Supporting Member
::WF Administrator::
 
JDsDream's Avatar
 
Join Date: Jan 2009
Location: The Peach State
Posts: 29,006
JDsDream is on a distinguished road
I understand your frustration and will forward your concerns to AutoGuide for their assistance.
__________________
The kind of woman that when my feet hit the floor each morning the devil says "Oh Crap, She's up!"

To All Of Our Forum Veterans and Active Service Members.
Our Debt To You Is Greater Than We Could Ever Repay.
Thank You

__________________ThinBlueLine_________________


Become a Supporting Member!
JDsDream is offline   Quote
Old 10-07-2013, 02:25 PM   #6
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 1,809
HelenaAG is on a distinguished road
Send a message via MSN to HelenaAG
Quote:
Originally Posted by dama417 View Post
I'm using a desk top computer. I've cleared everything I could think of, this has been going on for months. I tried sbmitting this in a "quick reply". The message I received was "Your session has timed out out while you were composing this post and you were logged out you must log in again to continue."
I know my "2cents" usually isn't worth a penny, but once in a while I like to add it. Very frustrating.
Was your message a longer one that took a while to write? The forum does time you out if you take a while to reply. Does this ever happen when you use the regular reply option? What browser are you using to view the forum.


- dm, community support
HelenaAG is online now   Quote
Old 10-08-2013, 08:20 AM   #7
Jeeper
 
dama417's Avatar
 
Join Date: Dec 2011
Location: Wausau WI
Posts: 198
dama417 is on a distinguished road
I Have Windows 7 and am using Internet Explorer 9.0. Neither "Post Reply" or "Post Quick Reply" works. I get the same message trying either. It actually kicks me out of the Forum and I have to Log On again. The only way I can post a reply is to go to the advanced page.
I've been on the Forum since Dec 2012 and have had no problem until recently.
My "history" deletes every time I go off line and I delete "cookies" and "temporary internet files" on a regular basis.
I've even tried posting 1 word comments, so I don't think the time is an issue.
dama417 is offline   Quote
Old 10-08-2013, 08:27 AM   #8
Jeeper
 
dama417's Avatar
 
Join Date: Dec 2011
Location: Wausau WI
Posts: 198
dama417 is on a distinguished road
I think I just discovered part of the problem. We use AOL (we are creatures of habit) I'm posting this using Google chrome, and it seems to work. So apparently my issue is with AOL.
Thanks to all that have tried to help.

dama417 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 07:33 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC
« Back

Enter your email address:

Delivered by FeedBurner