problem with search - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-16-2014, 10:30 AM   #1
Supporting Member

5-Year WF Supporting Member
 
Water Dog's Avatar
 
Join Date: Mar 2011
Location: Now searching for rocks in Sumner, TX
Posts: 8,333
problem with search

What's up with the search function...?? connection to sphinx01:3312 failed (errno=111, msg=Connection refused)

__________________
Dennis
Water Dog is offline   Quote
Old 04-16-2014, 10:48 AM   #2
Thank You Veterans!

5-Year WF Supporting Member
::WF Moderator::
 
Beastmaster's Avatar
 
Join Date: Aug 2011
Location: The Old Pubelo
Posts: 29,142
Not sure, it seems to be working for me. My only suggestion is to log out, clear your browser cache and log in again. If that doesn't work, click on the "contact Us" link at the bottom of the page and you can send a message directly to our IT people.

Beastmaster is offline   Quote
Old 04-16-2014, 12:29 PM   #3
Supporting Member

5-Year WF Supporting Member
 
Water Dog's Avatar
 
Join Date: Mar 2011
Location: Now searching for rocks in Sumner, TX
Posts: 8,333
Didn't do any of that, but it started working again on it's own...Lunar eclipse..
__________________
Dennis
Water Dog is offline   Quote
Old 04-16-2014, 01:11 PM   #4
Thank You Veterans!

5-Year WF Supporting Member
::WF Moderator::
 
Beastmaster's Avatar
 
Join Date: Aug 2011
Location: The Old Pubelo
Posts: 29,142
Quote:
Originally Posted by Water Dog View Post
Didn't do any of that, but it started working again on it's own...Lunar eclipse..
Huh unh, it was me!




Glad its working (gotta love modern technology)
Beastmaster is offline   Quote
Old 01-28-2015, 12:54 AM   #5
Jeeper
 
DrumBum89's Avatar
 
Join Date: Oct 2012
Location: Los Angeles
Posts: 117
Quote:
Originally Posted by Beastmaster View Post
Huh unh, it was me!




Glad its working (gotta love modern technology)
This is currently happening to me. work computer and home
__________________
2013 Commando Green Sport JK 2-Door

Beep Beep, I'm a Jeep!
/_|o[____]o
[1---L-OllllllO-
()_)()_)=°°=)_)
DrumBum89 is offline   Quote
Old 01-28-2015, 07:05 AM   #6
IITYWTMWYBMAB

WF Supporting Member
::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 10,902
Quote:
Originally Posted by DrumBum89 View Post
This is currently happening to me. work computer and home
sorry to hear that.. appears to be working now.. not sure what all is up with it.. as noted above try clearing history and cookies...
__________________
79.96.85.00.01.97.00.97.93.97.95.94
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ
4Jeepn is offline   Quote
Old 01-28-2015, 01:05 PM   #7
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 1,025
Send a message via MSN to HelenaAG
Hey there,

Search function died on us for a bit yesterday. Should be working now. Let me know if you guys are still experiencing problems with me.

~ LL, community support

HelenaAG is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 11:10 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC