Site speed??? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-15-2013, 07:58 PM   #1
Jeeper
 
smitty141's Avatar
 
Join Date: Sep 2012
Location: Hooterville Mo
Posts: 207
Site speed???

Is the site running slow?? It has been taking around 10 seconds to load a page. I did jump around to other forums to check and all is well. Thought my laptop may be slooooowing doooooown. Just wondering if any other peep's having this problem..

Thanks again... for the GREAT site....

__________________
Smitty from Hooterville
2013 Wrangler Sport True Blue 2 Dr., 3.73"s Auto,
AEV 2.5 Dualsport lift. bilstein shocks, AEV Geo. Brackets. GY Dura Trac 315-70-17 on Strike 5 wheels

2012 KTM 990 Adventure
smitty141 is offline   Quote Quick Reply
Old 02-18-2013, 10:54 PM   #2
Jeeper
 
jsmithtx's Avatar
 
Join Date: Jan 2012
Location: Texas
Posts: 1,204
Images: 4
Same problem here. Haven't gotten a good answer yet. I will post it the JK page.

jsmithtx is offline   Quote Quick Reply
Old 02-19-2013, 06:16 PM   #3
Jeeper
 
chisox711's Avatar
 
Join Date: Oct 2012
Posts: 106
I agree. This is ridiculous. Site has been like this for over a week for me. Def not computer as other sites run fine. I am almost to giving up on trying this. I don't have the patience to wait 15 seconds per page on a forum where I am constantly skipping around.
chisox711 is offline   Quote Quick Reply
Old 02-20-2013, 09:21 AM   #4
Jeeper
 
Join Date: Nov 2012
Location: Lancaster
Posts: 604
Same problems here too. It is like having dial up nightmares again!
xcoaste is offline   Quote Quick Reply
Old 02-20-2013, 09:59 PM   #5
Jeeper
 
tomjeep's Avatar
 
Join Date: Jan 2012
Posts: 162
Any administrators out there? whats going on?
tomjeep is offline   Quote Quick Reply
Old 02-20-2013, 10:23 PM   #6
MallCrawler

WF Supporting Member
::WF Moderator::
 
kjeeper10's Avatar
 
Join Date: Feb 2011
Location: Connecticut
Posts: 36,777
Hmmm not a admin but maybe I can help.
kjeeper10 is offline   Quote Quick Reply
Old 02-21-2013, 03:08 PM   #7
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 706
Images: 1
Send a message via MSN to HelenaAG
Hey guys.

I can send in a report for it but I will just need a bit more info. First I need to know where on the site you are finding slow times. As well I need to know what times you are visiting the site when it is slow ( Make sure it to include your timezone. )

Let me know.

- Danniella, Community Support
HelenaAG is offline   Quote Quick Reply
Old 02-21-2013, 04:15 PM   #8
Jeeper
 
Join Date: Feb 2013
Location: sebring
Posts: 28
Quote:
Originally Posted by HelenaAG View Post
Hey guys.

I can send in a report for it but I will just need a bit more info. First I need to know where on the site you are finding slow times. As well I need to know what times you are visiting the site when it is slow ( Make sure it to include your timezone. )

Let me know.

- Danniella, Community Support

I have been on and off the site all day, it is slow moving from one page to the next. posting a thread is slow to pull up and also to reply to a post and just about everything is slower than normal, Im in Florida so anytime between 10am and 4pm
__________________
just getting started....
kscott is offline   Quote Quick Reply
Old 02-21-2013, 07:56 PM   #9
Jeeper
 
tomjeep's Avatar
 
Join Date: Jan 2012
Posts: 162
Mostly in the evening around 6-10, Central time zone, everything is just slower in general
tomjeep is offline   Quote Quick Reply
Old 02-22-2013, 05:33 PM   #10
Jeeper
 
mrkeefer's Avatar
 
Join Date: May 2012
Posts: 138
pacific time zone here. same problem, takes forever to load a page, thread etc. this is the only site i have an issue with. i'm on and off this site multiple time a day from 8am-4pm.
mrkeefer is offline   Quote Quick Reply
Old 02-23-2013, 10:59 PM   #11
Jeeper
 
jsmithtx's Avatar
 
Join Date: Jan 2012
Location: Texas
Posts: 1,204
Images: 4
I made a mistake and posted it on the JK page. My mistake but problem still continues. Don't want to wait on dialup speeds. Some one let me know when it gets corrected.
jsmithtx is offline   Quote Quick Reply
Old 02-25-2013, 03:35 AM   #12
Mr. Little Tires

WF Supporting Member
 
gixxerphil's Avatar
 
Join Date: Dec 2010
Location: Auburn, Al
Posts: 29,952
Quote:
Originally Posted by smitty141 View Post
Is the site running slow?? It has been taking around 10 seconds to load a page. I did jump around to other forums to check and all is well. Thought my laptop may be slooooowing doooooown. Just wondering if any other peep's having this problem..

Thanks again... for the GREAT site....

It seems to happy often since the new ownership took over.
I primarily stay in the Late night thread, and it always happens anywhere from 7p-7a central time.
__________________
Every time I see a color matched hard top, I want to rattle can it.
gixxerphil is offline   Quote Quick Reply
Old 02-25-2013, 04:18 AM   #13
Jeeper
 
mckey73's Avatar
 
Join Date: Mar 2012
Location: Scappoose
Posts: 10,444
Quote:
Originally Posted by gixxerphil View Post
It seems to happy often since the new ownership took over.
I primarily stay in the Late night thread, and it always happens anywhere from 7p-7a central time.
X2

And it seems to be particularly bad on Sunday night Monday morning.
__________________
“Animals don't hate, and we're supposed to be better than them.”

-Elvis Presley
mckey73 is online now   Quote Quick Reply
Old 02-25-2013, 04:33 AM   #14
Yipeee Kay Ayyy

WF Supporting Member
 
Wesboy's Avatar
 
Join Date: Feb 2010
Posts: 2,082
Taking forever to do anything the last few hours.
Usually times out.
Hopefully this goes through.
Thought my compooter was FUBAR till I spotted this in the 'recent threads' sidebar.


EDIT - Back the truck up!
5 minutes later and it looks like business as usual.
Thanks to whoever fixed it
Wesboy is offline   Quote Quick Reply
Old 02-25-2013, 12:19 PM   #15
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 706
Images: 1
Send a message via MSN to HelenaAG
thank you for all the info guys. I'm writing up a report right now about the issue.

-Danniella, Community Support.
HelenaAG is offline   Quote Quick Reply
Old 02-25-2013, 09:56 PM   #16
Mr. Little Tires

WF Supporting Member
 
gixxerphil's Avatar
 
Join Date: Dec 2010
Location: Auburn, Al
Posts: 29,952
It's doing it again
__________________
Every time I see a color matched hard top, I want to rattle can it.
gixxerphil is offline   Quote Quick Reply
Old 02-25-2013, 10:17 PM   #17
Jeeper
 
sparkjockey's Avatar
 
Join Date: Feb 2013
Location: S.E. Illinois
Posts: 64
I thought this was my problem till I found this thread. I've been having issues with pages loading all weekend and today as well.
sparkjockey is offline   Quote Quick Reply
Old 02-25-2013, 11:16 PM   #18
Member
 
Join Date: Aug 2011
Location: Hurricane, UT
Posts: 7,743
Netflix through pandora streaming, at once...in hyperdrive and on adrenalin.

WF? Stuck in a mudbog somewhere in the Yukon surrounded by ravenous bears. Pouring cold molasses on my keyboard to increase reaction time.
CrazyBull is offline   Quote Quick Reply
Old 02-26-2013, 03:13 AM   #19
Mr. Little Tires

WF Supporting Member
 
gixxerphil's Avatar
 
Join Date: Dec 2010
Location: Auburn, Al
Posts: 29,952
2:13 central time and it's doing it again
__________________
Every time I see a color matched hard top, I want to rattle can it.
gixxerphil is offline   Quote Quick Reply
Old 02-26-2013, 03:47 AM   #20
Jeeper
 
Jeeplover1's Avatar
 
Join Date: Mar 2012
Location: Arkansas
Posts: 15,544
Sucks
__________________
Im a Vet and bled for my beliefs and was willing to die for them, what have you done for yours?
Jeeplover1 is offline   Quote Quick Reply
Old 02-26-2013, 04:48 AM   #21
Mr. Little Tires

WF Supporting Member
 
gixxerphil's Avatar
 
Join Date: Dec 2010
Location: Auburn, Al
Posts: 29,952
3:47 central time....again
__________________
Every time I see a color matched hard top, I want to rattle can it.
gixxerphil is offline   Quote Quick Reply
Old 02-26-2013, 05:58 AM   #22
Jeeper
 
mckey73's Avatar
 
Join Date: Mar 2012
Location: Scappoose
Posts: 10,444
03:57 Mountain time, this is getting very annoying.
__________________
“Animals don't hate, and we're supposed to be better than them.”

-Elvis Presley
mckey73 is online now   Quote Quick Reply
Old 02-26-2013, 05:58 AM   #23
Mr. Little Tires

WF Supporting Member
 
gixxerphil's Avatar
 
Join Date: Dec 2010
Location: Auburn, Al
Posts: 29,952
Again
__________________
Every time I see a color matched hard top, I want to rattle can it.
gixxerphil is offline   Quote Quick Reply
Old 02-26-2013, 06:08 AM   #24
Jeeper
 
Jeeplover1's Avatar
 
Join Date: Mar 2012
Location: Arkansas
Posts: 15,544
Sucks
__________________
Im a Vet and bled for my beliefs and was willing to die for them, what have you done for yours?
Jeeplover1 is offline   Quote Quick Reply
Old 02-26-2013, 06:18 AM   #25
Mr. Little Tires

WF Supporting Member
 
gixxerphil's Avatar
 
Join Date: Dec 2010
Location: Auburn, Al
Posts: 29,952
This is what it looks like for most of the night, except the few times it actually worked

Click image for larger version

Name:	ForumRunner_20130226_051840.jpg
Views:	38
Size:	107.3 KB
ID:	214649
__________________
Every time I see a color matched hard top, I want to rattle can it.
gixxerphil is offline   Quote Quick Reply
Old 02-26-2013, 06:21 AM   #26
Jeeper
 
Jeeplover1's Avatar
 
Join Date: Mar 2012
Location: Arkansas
Posts: 15,544
Sucks gangnam style
__________________
Im a Vet and bled for my beliefs and was willing to die for them, what have you done for yours?
Jeeplover1 is offline   Quote Quick Reply
Old 02-26-2013, 06:41 AM   #27
Jeeper
 
mckey73's Avatar
 
Join Date: Mar 2012
Location: Scappoose
Posts: 10,444
Okay it's working again. 04:40 moutain time
__________________
“Animals don't hate, and we're supposed to be better than them.”

-Elvis Presley
mckey73 is online now   Quote Quick Reply
Old 02-26-2013, 07:02 AM   #28
Mr. Little Tires

WF Supporting Member
 
gixxerphil's Avatar
 
Join Date: Dec 2010
Location: Auburn, Al
Posts: 29,952
And it's stopped again
__________________
Every time I see a color matched hard top, I want to rattle can it.
gixxerphil is offline   Quote Quick Reply
Old 02-26-2013, 07:03 AM   #29
Jeeper
 
mckey73's Avatar
 
Join Date: Mar 2012
Location: Scappoose
Posts: 10,444
Quote:
Originally Posted by gixxerphil View Post
and it's stopped again
x2
__________________
“Animals don't hate, and we're supposed to be better than them.”

-Elvis Presley
mckey73 is online now   Quote Quick Reply
Old 02-26-2013, 08:59 AM   #30
Jeeper
 
Join Date: Nov 2012
Location: Lancaster
Posts: 604
What browsers are you using? I was having issues using internet explorer, I then switched to google chrome and the issue seems resolved for me.

xcoaste is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 05:01 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC