Some photos dont display on ipad app - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-26-2012, 08:22 PM   #1
Jeeper
 
supercazzola's Avatar
 
Join Date: May 2012
Location: A Rocket Ranch
Posts: 594
Some photos dont display on ipad app

Anyone else see some of the photos as a broken photo symbol? Other posts in the thread display correctly in line, by some don't. Even if I touch the post, which then brings the window in from the right.

supercazzola is offline   Quote
Old 09-14-2012, 05:11 AM   #2
Jeeper
 
supercazzola's Avatar
 
Join Date: May 2012
Location: A Rocket Ranch
Posts: 594
Quote:
Originally Posted by supercazzola
Anyone else see some of the photos as a broken photo symbol? Other posts in the thread display correctly in line, by some don't. Even if I touch the post, which then brings the window in from the right.
I'm also getting errors where I see posts with nothing (no text), when displayed inline. When I touch them, they open in from right, and then I see text, some inline photos, etc...

Am I the only one with this issue?

Sometimes on the editor for composing new messages, the send button wont work, and I have to quote someone else's reply just to be able to post (hence the reason I quoted myself).

supercazzola is offline   Quote
Old 09-14-2012, 05:13 AM   #3
Jeeper
 
supercazzola's Avatar
 
Join Date: May 2012
Location: A Rocket Ranch
Posts: 594
Click image for larger version

Name:	image-1615279632.png
Views:	49
Size:	161.0 KB
ID:	159995


See the first photo. It shows a post from keschete with no text.



Click image for larger version

Name:	image-639774552.jpg
Views:	51
Size:	163.1 KB
ID:	159996



See how it looks when I touch the blank post?
supercazzola is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 01:12 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC