Tapatalk - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-04-2013, 11:10 AM   #1
Jeepin' aint easy

WF Supporting Member
 
WranglerWarrior's Avatar
 
Join Date: Jun 2012
Location: Sanger
Posts: 4,329
Send a message via Skype™ to WranglerWarrior
Tapatalk

Hello I switched to tapatalk to run the forum about 3 months ago due to issues with the WFAccess app. (iPhone)

Well I am unable to view my private messages in this app! It shows I have a message but when I select it it is just blank. Can someone on here fix this or do I need to somehow contact the tapatalk people and if so how.

Thanks I can go back to the WFAccess app but I don't want to I prefer tapatalk please let me know

__________________
Keep on Jeepin' on!
WranglerWarrior is offline   Quote Quick Reply
Old 04-05-2013, 11:20 AM   #2
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 619
Images: 1
Send a message via MSN to HelenaAG
Definitely a strange one as it's the first time I've seen this issue. I'll see what I can find out for you. Have you tried re-installing the app?

HelenaAG is offline   Quote Quick Reply
Old 04-05-2013, 12:56 PM   #3
Jeepin' aint easy

WF Supporting Member
 
WranglerWarrior's Avatar
 
Join Date: Jun 2012
Location: Sanger
Posts: 4,329
Send a message via Skype™ to WranglerWarrior
Quote:
Originally Posted by HelenaAG View Post
Definitely a strange one as it's the first time I've seen this issue. I'll see what I can find out for you. Have you tried re-installing the app?
No I have not yet but I will give her a shot. Thanks for checking it out.
__________________
Keep on Jeepin' on!
WranglerWarrior is offline   Quote Quick Reply
Old 04-05-2013, 01:04 PM   #4
Jeepin' aint easy

WF Supporting Member
 
WranglerWarrior's Avatar
 
Join Date: Jun 2012
Location: Sanger
Posts: 4,329
Send a message via Skype™ to WranglerWarrior
Nope didn't work
__________________
Keep on Jeepin' on!
WranglerWarrior is offline   Quote Quick Reply
Old 04-05-2013, 01:18 PM   #5
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 619
Images: 1
Send a message via MSN to HelenaAG
any one else having the issue?

Want to know how far to trouble shoot this.

OK I am going to PM you let me know if you see it.
HelenaAG is offline   Quote Quick Reply
Old 04-05-2013, 01:24 PM   #6
Jeepin' aint easy

WF Supporting Member
 
WranglerWarrior's Avatar
 
Join Date: Jun 2012
Location: Sanger
Posts: 4,329
Send a message via Skype™ to WranglerWarrior
Click image for larger version

Name:	ImageUploadedByTapatalk1365186262.935493.jpg
Views:	118
Size:	58.2 KB
ID:	232007
__________________
Keep on Jeepin' on!
WranglerWarrior is offline   Quote Quick Reply
Old 04-05-2013, 01:28 PM   #7
Jeepin' aint easy

WF Supporting Member
 
WranglerWarrior's Avatar
 
Join Date: Jun 2012
Location: Sanger
Posts: 4,329
Send a message via Skype™ to WranglerWarrior
My search isn't working either

I know better that there are more than zero threads with the phrase "tow hooks" in here
__________________
Keep on Jeepin' on!
WranglerWarrior is offline   Quote Quick Reply
Old 04-08-2013, 11:23 AM   #8
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 619
Images: 1
Send a message via MSN to HelenaAG
What mobile phone and OS are you using?
HelenaAG is offline   Quote Quick Reply
Old 04-08-2013, 01:00 PM   #9
Jeepin' aint easy

WF Supporting Member
 
WranglerWarrior's Avatar
 
Join Date: Jun 2012
Location: Sanger
Posts: 4,329
Send a message via Skype™ to WranglerWarrior
iPhone 5 iOS 6
__________________
Keep on Jeepin' on!
WranglerWarrior is offline   Quote Quick Reply
Old 04-08-2013, 08:16 PM   #10
Jeeper
 
Join Date: Apr 2011
Posts: 138
i have tapatalk for android, but it doesn't find wrangler forum when i search
music_man185 is offline   Quote Quick Reply
Old 04-08-2013, 09:50 PM   #11
Jeepin' aint easy

WF Supporting Member
 
WranglerWarrior's Avatar
 
Join Date: Jun 2012
Location: Sanger
Posts: 4,329
Send a message via Skype™ to WranglerWarrior
Quote:
Originally Posted by music_man185 View Post
i have tapatalk for android, but it doesn't find wrangler forum when i search
Type in WFTest
__________________
Keep on Jeepin' on!
WranglerWarrior is offline   Quote Quick Reply
Old 04-09-2013, 09:43 AM   #12
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 619
Images: 1
Send a message via MSN to HelenaAG
Thank you again for the screen shot and sorry for any inconvenience. We have now requested the developers of Tapatalk for some support on this issue for you as it's definitely a weird one and we can't replicate the issue at all. I'll keep you updated as soon as I hear anything back and I'm hoping to get it sorted quickly for you.

Thanks,
CG - Community Support
HelenaAG is offline   Quote Quick Reply
Old 04-09-2013, 01:12 PM   #13
Jeepin' aint easy

WF Supporting Member
 
WranglerWarrior's Avatar
 
Join Date: Jun 2012
Location: Sanger
Posts: 4,329
Send a message via Skype™ to WranglerWarrior
Quote:
Originally Posted by HelenaAG View Post
Thank you again for the screen shot and sorry for any inconvenience. We have now requested the developers of Tapatalk for some support on this issue for you as it's definitely a weird one and we can't replicate the issue at all. I'll keep you updated as soon as I hear anything back and I'm hoping to get it sorted quickly for you.

Thanks,
CG - Community Support
Thank you very much
__________________
Keep on Jeepin' on!
WranglerWarrior is offline   Quote Quick Reply
Old 04-09-2013, 03:58 PM   #14
Jeeper
 
Join Date: Apr 2011
Posts: 138
Quote:
Originally Posted by WranglerWarrior View Post
Type in WFTest
found it. thanks!

i've noticed that i can't search anything. it will let me, but it always comes up with no results. even if i search something basic like "smittybilt"
music_man185 is offline   Quote Quick Reply
Old 04-09-2013, 07:23 PM   #15
Jeepin' aint easy

WF Supporting Member
 
WranglerWarrior's Avatar
 
Join Date: Jun 2012
Location: Sanger
Posts: 4,329
Send a message via Skype™ to WranglerWarrior
Quote:
Originally Posted by music_man185 View Post
found it. thanks!

i've noticed that i can't search anything. it will let me, but it always comes up with no results. even if i search something basic like "smittybilt"
I got the same thing
__________________
Keep on Jeepin' on!
WranglerWarrior is offline   Quote Quick Reply
Old 04-10-2013, 11:06 AM   #16
MallCrawler

WF Supporting Member
::WF Moderator::
 
kjeeper10's Avatar
 
Join Date: Feb 2011
Location: Connecticut
Posts: 35,358
How did I miss this

Same thing with PM's. I haven't tried recently to see if the issue was resolved.

Edit/Update
WFtest PM's don't work.
All other forums I visits there's no issue

KJ
__________________
2007 Rubicon/Rock Krawler triple rate 2.5" coils/RK rear TB w/ a teraflex raised bracket/Rancho 9000 31/32XL shocks/Synergy flipped draglink,ball joints,tie rod /Hankook MT 315-75-16 on Level 8 ZX's/Rancho geo brackets/Ruff stuff uppers/Fox ATS stabilizer/Adams front DS/Artec front armor w/ Currie upper bushings/Rancho cat back exhaust.

Lifting your JK? Read this!!



Click HERE to become a WranglerForum Supporting Member!
kjeeper10 is online now   Quote Quick Reply
Old 04-10-2013, 11:23 AM   #17
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 619
Images: 1
Send a message via MSN to HelenaAG
Thanks KJ. As I mentioned above, we getting help and support from Tapatalk as well to get this issue fixed. I'll let you guys know as soon as I get info back to confirm that it's been resolved.

Sorry for any inconvenience guys.

CG - Community Support
HelenaAG is offline   Quote Quick Reply
Old 04-10-2013, 12:39 PM   #18
Jeepin' aint easy

WF Supporting Member
 
WranglerWarrior's Avatar
 
Join Date: Jun 2012
Location: Sanger
Posts: 4,329
Send a message via Skype™ to WranglerWarrior
Quote:
Originally Posted by HelenaAG View Post
Thanks KJ. As I mentioned above, we getting help and support from Tapatalk as well to get this issue fixed. I'll let you guys know as soon as I get info back to confirm that it's been resolved.

Sorry for any inconvenience guys.

CG - Community Support
Thanks for the speedy responses
__________________
Keep on Jeepin' on!
WranglerWarrior is offline   Quote Quick Reply
Old 04-10-2013, 12:42 PM   #19
MallCrawler

WF Supporting Member
::WF Moderator::
 
kjeeper10's Avatar
 
Join Date: Feb 2011
Location: Connecticut
Posts: 35,358
Yep thank you.
__________________
2007 Rubicon/Rock Krawler triple rate 2.5" coils/RK rear TB w/ a teraflex raised bracket/Rancho 9000 31/32XL shocks/Synergy flipped draglink,ball joints,tie rod /Hankook MT 315-75-16 on Level 8 ZX's/Rancho geo brackets/Ruff stuff uppers/Fox ATS stabilizer/Adams front DS/Artec front armor w/ Currie upper bushings/Rancho cat back exhaust.

Lifting your JK? Read this!!



Click HERE to become a WranglerForum Supporting Member!
kjeeper10 is online now   Quote Quick Reply
Old 04-10-2013, 03:01 PM   #20
Jeeper
 
Join Date: Apr 2011
Posts: 138
i'm having another problem....

when i go to my profile and click "my posts", it says i have no posts. obviously i do. it says the same for "my topics"
music_man185 is offline   Quote Quick Reply
Old 04-10-2013, 03:11 PM   #21
Jeepin' aint easy

WF Supporting Member
 
WranglerWarrior's Avatar
 
Join Date: Jun 2012
Location: Sanger
Posts: 4,329
Send a message via Skype™ to WranglerWarrior
Quote:
Originally Posted by music_man185 View Post
i'm having another problem....

when i go to my profile and click "my posts", it says i have no posts. obviously i do. it says the same for "my topics"
Same here. I never noticed that
__________________
Keep on Jeepin' on!
WranglerWarrior is offline   Quote Quick Reply
Old 04-23-2013, 08:20 AM   #22
Jeepin' aint easy

WF Supporting Member
 
WranglerWarrior's Avatar
 
Join Date: Jun 2012
Location: Sanger
Posts: 4,329
Send a message via Skype™ to WranglerWarrior
Any progress!?!?
__________________
Keep on Jeepin' on!
WranglerWarrior is offline   Quote Quick Reply
Old 04-23-2013, 09:21 AM   #23
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 619
Images: 1
Send a message via MSN to HelenaAG
Sorry guys,

Unfortunately we have not heard back from TapaTalk's support team so the issue is still ongoing. Hopefully it can get resolved soon. We will keep you updated when we receive more information from TapaTalk.

-DM, Community Support
HelenaAG is offline   Quote Quick Reply
Old 04-23-2013, 11:02 AM   #24
Jeepin' aint easy

WF Supporting Member
 
WranglerWarrior's Avatar
 
Join Date: Jun 2012
Location: Sanger
Posts: 4,329
Send a message via Skype™ to WranglerWarrior
Ok
__________________
Keep on Jeepin' on!
WranglerWarrior is offline   Quote Quick Reply
Old 05-04-2013, 04:03 AM   #25
Jeeper
 
PhotoWrangler's Avatar
 
Join Date: Sep 2012
Location: Houston MetroMess
Posts: 2,448
Just for the record...

I'm using Tapatalk 2 on the iPhone 4S running iOS6.

I'm finding that Tapatalk is not showing any "Participated" threads, but all of my "Subscribed" threads are listed.

I also found tonight that I could not reply to a private message. They show up in the list, but when I click on them, no text appears - just a blank screen.
__________________
K9CCH
2014 | wrangler sport jk
"Opinions are low cost commodities, and everyone is equipped with one..."
PhotoWrangler is offline   Quote Quick Reply
Old 05-04-2013, 07:13 AM   #26
Jeepin' aint easy

WF Supporting Member
 
WranglerWarrior's Avatar
 
Join Date: Jun 2012
Location: Sanger
Posts: 4,329
Send a message via Skype™ to WranglerWarrior
Quote:
Originally Posted by PhotoWrangler View Post
Just for the record...

I'm using Tapatalk 2 on the iPhone 4S running iOS6.

I'm finding that Tapatalk is not showing any "Participated" threads, but all of my "Subscribed" threads are listed.

I also found tonight that I could not reply to a private message. They show up in the list, but when I click on them, no text appears - just a blank screen.
That's what mine does. Is it doing that on tapatalk 2 also or just 1
__________________
Keep on Jeepin' on!
WranglerWarrior is offline   Quote Quick Reply
Old 05-04-2013, 08:36 AM   #27
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 619
Images: 1
Send a message via MSN to HelenaAG
Can you guys provide a screen shot of this black screen PM on tapatalk. We will forward it to their tech to further review.

MD
Community Support
HelenaAG is offline   Quote Quick Reply
Old 05-04-2013, 03:14 PM   #28
Jeeper
 
PhotoWrangler's Avatar
 
Join Date: Sep 2012
Location: Houston MetroMess
Posts: 2,448
Sure. They show up on the list, but it goes into a never ending "loading" cycle.

Attachment 244997

Attachment 244998
__________________
K9CCH
2014 | wrangler sport jk
"Opinions are low cost commodities, and everyone is equipped with one..."
PhotoWrangler is offline   Quote Quick Reply
Old 05-04-2013, 05:24 PM   #29
Jeepin' aint easy

WF Supporting Member
 
WranglerWarrior's Avatar
 
Join Date: Jun 2012
Location: Sanger
Posts: 4,329
Send a message via Skype™ to WranglerWarrior
Click image for larger version

Name:	ImageUploadedByTapatalk1367706250.347864.jpg
Views:	58
Size:	147.4 KB
ID:	245036
Click image for larger version

Name:	ImageUploadedByTapatalk1367706261.146610.jpg
Views:	57
Size:	62.0 KB
ID:	245037
__________________
Keep on Jeepin' on!
WranglerWarrior is offline   Quote Quick Reply
Old 05-05-2013, 05:13 PM   #30
MallCrawler

WF Supporting Member
::WF Moderator::
 
kjeeper10's Avatar
 
Join Date: Feb 2011
Location: Connecticut
Posts: 35,358
Still happens, only with WF. To reply I search the same out by entering the first few letters.
Little bit of a PIA but I deal

__________________
2007 Rubicon/Rock Krawler triple rate 2.5" coils/RK rear TB w/ a teraflex raised bracket/Rancho 9000 31/32XL shocks/Synergy flipped draglink,ball joints,tie rod /Hankook MT 315-75-16 on Level 8 ZX's/Rancho geo brackets/Ruff stuff uppers/Fox ATS stabilizer/Adams front DS/Artec front armor w/ Currie upper bushings/Rancho cat back exhaust.

Lifting your JK? Read this!!



Click HERE to become a WranglerForum Supporting Member!
kjeeper10 is online now   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 02:54 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC