Trouble with site - Page 2 - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-20-2009, 02:49 PM   #31
after birthday glow
 
morphious's Avatar
 
Join Date: Jul 2009
Location: wisconsin
Posts: 1,963
ok no prob just trying to figure out what was up with the site or my wcomp seeing a smy comp is being retarded lately

__________________
some say why i say
its a jeep thing u wouldn't understand
morphious is offline   Quote
Old 01-03-2010, 10:35 PM   #32
Jeeper
 
turdhurdler's Avatar
 
Join Date: Dec 2008
Location: Hemet, CA Hemet is Heaven...
Posts: 7,459
Send a message via AIM to turdhurdler
Back button not working for me again. If I refresh the page first it works great. But if I just use the back button, it just refreshes the current page.

Jeff

__________________
Mall crawlin' in 4 Lo.
turdhurdler is offline   Quote
Old 01-04-2010, 11:11 PM   #33
Administrator

::WF Administrator::
 
Janet H's Avatar
 
Join Date: Nov 2007
Location: Pacific NW
Posts: 639
Thanks for the report. Can you get a screen shot of the banner ad that is displaying next time this happens? We're still trying to track this down...
__________________
It's "Ma'am", thank you.
Janet H is offline   Quote
Old 01-04-2010, 11:44 PM   #34
Jeeper
 
turdhurdler's Avatar
 
Join Date: Dec 2008
Location: Hemet, CA Hemet is Heaven...
Posts: 7,459
Send a message via AIM to turdhurdler
It is not a banner ad. Just when I press the back button, it refreshes the screen I am on. No pop up or anything like that. If I hit the refresh tab first, then hit the back button, it works properly. So far tonight, everything is working the way it should.

Jeff
__________________
Mall crawlin' in 4 Lo.
turdhurdler is offline   Quote
Old 01-04-2010, 11:55 PM   #35
delicate %$^&*@ flower

WF Lifetime Member
 
tiny terror's Avatar
 
Join Date: Feb 2006
Location: California
Posts: 14,753
I think what Janet means is there may be a specific banner ad displaying when you're having the back button problem and that it might be connected. Just exploring all the possibilities.
tiny terror is offline   Quote
Old 01-05-2010, 12:00 AM   #36
Jeeper
 
turdhurdler's Avatar
 
Join Date: Dec 2008
Location: Hemet, CA Hemet is Heaven...
Posts: 7,459
Send a message via AIM to turdhurdler
Gotcha. Thanks for the clarification.

Jeff

__________________
Mall crawlin' in 4 Lo.
turdhurdler is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Jeep site updated meeksthegeeks General Jeep Discussion 3 09-16-2009 03:31 PM
My Michigan Jeep site rodolo Member Sites 5 03-27-2009 01:04 PM
New Willys Jeep site! chasm Member Sites 5 12-12-2008 01:26 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 02:44 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC