Virus - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-12-2013, 06:14 PM   #1
Jeeper
 
Join Date: May 2013
Location: Tyler, TX
Posts: 265
Virus

I am getting hit with a virus when I visit the site. Anyone else have this problem? It has happened three times now. My virus protection catches it, but it's odd that it happens only when this site is open. It is attempting to install the Windows Security 2013 virus.

__________________
1989 YJ, 4.2/TF999
Cashcrazy is offline   Quote
Old 08-12-2013, 06:29 PM   #2
Jeeper
 
Radioman's Avatar
 
Join Date: Dec 2011
Location: Roseville, CA
Posts: 132
Checked my antivirus software history back to May and found no record of virus attack attempts on this site.

Radioman is offline   Quote
Old 08-12-2013, 06:31 PM   #3
IITYWTMWYBMAB

WF Supporting Member
::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 10,573
Images: 5
not sure.. perhaps clean up your page history and see if that helps?
__________________
79.96.85.00.01.97.00.97.93.97.95.94
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ
4Jeepn is offline   Quote
Old 08-12-2013, 07:43 PM   #4
Jeeper
 
2five22's Avatar
 
Join Date: Jul 2012
Posts: 1,902
I am finding nothing with my AV program.
2five22 is offline   Quote
Old 08-13-2013, 10:38 AM   #5
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 868
Images: 1
Send a message via MSN to HelenaAG
I have not heard any reports of a virus on the forum. If you could post the information your anti - virus gave you, we can review it. We would need a link that set off the software to locate the virus.

Also what browser are you using and is your Java software up to date? Often you will find Viruses hidden in ad's that attack outdated versions of Java.

- dm, community support
HelenaAG is offline   Quote
Old 08-13-2013, 11:21 AM   #6
I am JD & It's my Dream

WF Supporting Member
::WF Administrator::
 
JDsDream's Avatar
 
Join Date: Jan 2009
Location: The Peach State
Posts: 27,788
Images: 4
I came across this years ago (of course it wasn't on the forum or 2013) but it was a virus disguised as a Windows update. It had the Windows' logo and Windows' security logo but it was not a Windows related product. I had to do a system reset to make it go away.

A good rule of thumb to anyone running a Windows OS, set your Windows updates to run automatically at a specific time and never allow updates that appear in a pop-up window.
__________________
The kind of woman that when my feet hit the floor each morning the devil says "Oh Crap, She's up!"

To All Of Our Forum Veterans and Active Service Members.
Our Debt To You Is Greater Than We Could Ever Repay.
Thank You

Become a Supporting Member!
JDsDream is offline   Quote
Old 08-13-2013, 11:24 AM   #7
Jeeper
 
Join Date: Dec 2012
Posts: 2,631
Running MS Essentials (updates nightly) with Komodo firewall, no virus here and I'm logged on 24/7 or until I reboot. Bet its a false positive.
RevCo666 is offline   Quote
Old 08-13-2013, 11:48 AM   #8
Newb
 
hankdude's Avatar
 
Join Date: Aug 2013
Posts: 13
Quote:
Originally Posted by Cashcrazy View Post
I am getting hit with a virus when I visit the site. Anyone else have this problem? It has happened three times now. My virus protection catches it, but it's odd that it happens only when this site is open. It is attempting to install the Windows Security 2013 virus.
This website tested "Safe"

Recommendation:

That's probably a rogue software do not install it (possibly malware)
configured your machine to run Windows automatic updates.
Clear all history and cache on your browser(s).
Make sure your Antivirus and/or anti-malware softwares are up to date and run a complete scan.
These are just a few things to start off with but you may want to check your machine and verify that it hasn't been compromised.
hankdude is offline   Quote
Old 08-13-2013, 02:19 PM   #9
Jeeper
 
Join Date: Jul 2013
Location: Rockwall, TX
Posts: 40
Quote:
Originally Posted by Cashcrazy View Post
I am getting hit with a virus when I visit the site. Anyone else have this problem? It has happened three times now. My virus protection catches it, but it's odd that it happens only when this site is open. It is attempting to install the Windows Security 2013 virus.
You might already have a virus or malware...Whatever you do, do not let that file install or you will have some fun times ahead!
Look up Malwarebytes & Combofix. Those 2 apps should clean up anything you got.
tonymac is offline   Quote
Old 08-14-2013, 10:14 AM   #10
Jeeper
 
Join Date: May 2013
Location: Tyler, TX
Posts: 265
I think this may be caused by an old java version. I am using IE and Microsoft security essentials. It hit again today when i came to the site and I noticed the java icon pop up. The file found the last three times was Win32/Sirefef.P.
__________________
1989 YJ, 4.2/TF999
Cashcrazy is offline   Quote
Old 08-14-2013, 12:50 PM   #11
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 868
Images: 1
Send a message via MSN to HelenaAG
Upgrade your Java and run a full sweep of your computer. There are a few suggestions above on how to do this. I wish I could help you more.

Good Luck,
- dm, community support
HelenaAG is offline   Quote
Old 08-19-2013, 09:59 PM   #12
Jeeper
 
NC Bear's Avatar
 
Join Date: Jun 2012
Location: North Carolina
Posts: 1,653
I am also getting hit with a virus. It usually happens down near the 4 sale section. It reads ad click something or other. My virus scan blocks it each time.
__________________
His 1997 TJ on 35's
Hers 2001 XJ on 33's
(yeah, she wheels it)




NC Bear is offline   Quote
Old 08-20-2013, 09:49 AM   #13
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 868
Images: 1
Send a message via MSN to HelenaAG
Quote:
Originally Posted by NC Bear View Post
I am also getting hit with a virus. It usually happens down near the 4 sale section. It reads ad click something or other. My virus scan blocks it each time.
What does the message your Anti Virus give you? Also does it give you a URL that it has blocked or detected? I would need the URL to get it removed from the forum.

- dm, community support
HelenaAG is offline   Quote
Old 08-25-2013, 10:34 PM   #14
Jeeper
 
NC Bear's Avatar
 
Join Date: Jun 2012
Location: North Carolina
Posts: 1,653
Quote:
Originally Posted by HelenaAG View Post
What does the message your Anti Virus give you? Also does it give you a URL that it has blocked or detected? I would need the URL to get it removed from the forum.

- dm, community support
e-ads-egads.org

or /com

__________________
His 1997 TJ on 35's
Hers 2001 XJ on 33's
(yeah, she wheels it)




NC Bear is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 04:29 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC