WF Supporting Membership issue - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-14-2012, 06:21 PM   #1
Jeeper
 
Doublebarr's Avatar
 
Join Date: May 2012
Location: Missouri on a working ranch.
Posts: 323
WF Supporting Membership issue

I am trying to become a supporting member and every time I try to go to the payment screen I get this message:

Quote:
We are sorry, we are experiencing temporary difficulties. Please try again later. If this error occurred while making a payment, avoid duplicate payments by checking your Account Overview before resending a payment.

For some browsers, this problem can be resolved by clearing or deleting cookies.

Message 3005
Is there a problem with the system?

__________________
"I have tried to live my life so that my family would love me and my friends respect me. The others can do whatever the heck they please".-John Wayne
Doublebarr is offline   Quote
Old 11-14-2012, 07:54 PM   #2
Thank You Veterans!

5-Year WF Supporting Member
::WF Moderator::
 
Beastmaster's Avatar
 
Join Date: Aug 2011
Location: The Old Pubelo
Posts: 28,136
I'd suggest you try deleting your cookies and try again. If that dosen't work click on "Contact Us" at the bottom of the web page and that will put you in touch with out site technical support folks.

Beastmaster is offline   Quote
Old 11-14-2012, 08:37 PM   #3
Jeeper
 
Doublebarr's Avatar
 
Join Date: May 2012
Location: Missouri on a working ranch.
Posts: 323
I did remove the cookies earlier and it didn't work then, but did this time. Thank you
__________________
"I have tried to live my life so that my family would love me and my friends respect me. The others can do whatever the heck they please".-John Wayne
Doublebarr is offline   Quote
Old 11-14-2012, 09:20 PM   #4
Thank You Veterans!

5-Year WF Supporting Member
::WF Moderator::
 
Beastmaster's Avatar
 
Join Date: Aug 2011
Location: The Old Pubelo
Posts: 28,136
Quote:
Originally Posted by Doublebarr View Post
I did remove the cookies earlier and it didn't work then, but did this time. Thank you
Glad it worked out.
Congrats and welcome new Supporting Member.
Beastmaster is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 05:29 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC