2012 Wrangler with Check engine codes.. 0734 0733 - Page 2 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-22-2013, 12:12 PM   #31
Jeeper
 
Seaker's Avatar
 
Join Date: Oct 2013
Location: York, SC
Posts: 74
So, the light came back on today. Same code. Taking it back again tomorrow morning. I'm not happy.

Seaker is offline   Quote Quick Reply
Old 12-22-2013, 12:25 PM   #32
Jeeper
 
Join Date: May 2011
Posts: 2,286
Quote:
Originally Posted by Seaker View Post
So, the light came back on today. Same code. Taking it back again tomorrow morning. I'm not happy.
Bring it in, you have a problem. It could be as simple as electrical solenoid, or a transmission problem requiring costly repairs. The fact that the dealer cleared the code and it came back again gives them the green light to dig in a little deeper. Chrysler would rather see them clear the CEL with the outside chance it doesn't come on and they save $$ on warranty repairs. The dealer would rather do retail work than warranty work because they make more money on retail work. By resetting the CEL they're not tied up in less profitable warranty work if the CEL doesn't come back on, and they're following Chrysler protocol.

demarpaint is online now   Quote Quick Reply
Old 12-22-2013, 12:35 PM   #33
Jeeper
 
Seaker's Avatar
 
Join Date: Oct 2013
Location: York, SC
Posts: 74
Quote:
Originally Posted by demarpaint View Post
Bring it in, you have a problem. It could be as simple as electrical solenoid, or a transmission problem requiring costly repairs. The fact that the dealer cleared the code and it came back again gives them the green light to dig in a little deeper. Chrysler would rather see them clear the CEL with the outside chance it doesn't come on and they save $$ on warranty repairs. The dealer would rather do retail work than warranty work because they make more money on retail work. By resetting the CEL they're not tied up in less profitable warranty work if the CEL doesn't come back on, and they're following Chrysler protocol.
They cleared the code, it came back. They replaced the torque converter and transmission pump. They said that was the problem.

It just came on again, same code. I am not going to accept clearing the code again.
Seaker is offline   Quote Quick Reply
Old 12-22-2013, 01:27 PM   #34
Jeeper
 
Join Date: May 2011
Posts: 56
An incorrect ratio code suggests to me there is occasional clutch slippage on one of the clutch packs since the torque converter has been replaced already. From your description of replaced parts, they diagnosed low pressure (pump related) that lead to the suspicion the lockup clutch in the converter might be slipping or perhaps damaged. That makes sense.
Slippage typically means an abnormally low operating pressure on a clutch if the slipping is real. It could still be related to the TC clutch. This could be an internal leak or a valve problem of some sort. It is not likely any transmission clutch pack is damaged unless there is more to the story in regard to the OP's usage profile. (meaning abuse of some sort) Any engine speed flare during an upshift is not normal which again suggests a clutch is coming on too slow perhaps.
From my perspective the 5-speed tranny in the 2012 is about the smoothest shifting transmission in all the many vehicles (20+) I have ever owned. It was a prime reason i bought my '12 JK as a TJ replacement.
This can be fixed, it is just a question of good diagnosis. It could be as simple as a bad seal or o-ring somewhere. At some point transmission replacement is cheaper than multiple rebuilds, but Chrysler makes that call. Either way you will get resolution eventually. Hang in there!
DBJeep is offline   Quote Quick Reply
Old 12-22-2013, 01:40 PM   #35
Jeeper
 
Seaker's Avatar
 
Join Date: Oct 2013
Location: York, SC
Posts: 74
Thanks. I have only put around 8k miles on it or so. No off roading. I'll post an update tomorrow hopefully! And all the other gears switch smoothly. Just the 2-3 shift spikes sometimes.
Seaker is offline   Quote Quick Reply
Old 12-22-2013, 01:49 PM   #36
Jeeper
 
Join Date: May 2011
Posts: 2,286
Quote:
Originally Posted by Seaker View Post
They cleared the code, it came back. They replaced the torque converter and transmission pump. They said that was the problem.

It just came on again, same code. I am not going to accept clearing the code again.

I wouldn't either. Unfortunately they have a protocol to follow, they did a repair, thought they had it fixed and didn't. The fact that they cleared the code after the alleged repairs and it came back gives them the green light to dig in again, just like I said.

I think its probably a shift solenoid or something electronic that's related to the transmission that's bad, or possibly a clutch pack. You might consider another dealership if these guys keep tossing parts at it and can't fix it, or have them escalate the problem to a higher level and get Chrysler directly involved.

Good luck with it, don't let up. What sucks is these transmissions are very good units.
demarpaint is online now   Quote Quick Reply
Old 12-23-2013, 06:04 AM   #37
Jeeper
 
Lusus_Naturae's Avatar
 
Join Date: Oct 2012
Location: OKC, missing WI
Posts: 2,069
The sad thing here is that they probably spent more time and money repairing and replacing things that were not the issue. Protocal be darned sometimes, I just hate seeing that. They need to look at the shift code programming and the transmission itself.

Have they reflashed the ECU yet?
__________________
2013 JKU Sport, billet, auto, 3.73, LSD, 315/75/16 Duratracs on MB 72, 10A springs, Bushwacker flatties

Sold - 2005 TJ, red, auto, 3.73, 33" Duratracs, 4" lift
Ice storm casualty in 2007 - 2003 TJ, green, auto, 3.73, 33" Duratracs, 4" lift
Lusus_Naturae is offline   Quote Quick Reply
Old 12-23-2013, 06:40 AM   #38
Jeeper
 
Seaker's Avatar
 
Join Date: Oct 2013
Location: York, SC
Posts: 74
Quote:
Originally Posted by Lusus_Naturae View Post
The sad thing here is that they probably spent more time and money repairing and replacing things that were not the issue. Protocal be darned sometimes, I just hate seeing that. They need to look at the shift code programming and the transmission itself. Have they reflashed the ECU yet?
They haven't. I will suggest that as politely as I can today...
Seaker is offline   Quote Quick Reply
Old 12-23-2013, 06:54 AM   #39
Jeeper
 
Join Date: May 2011
Posts: 2,286
Quote:
Originally Posted by Lusus_Naturae View Post
The sad thing here is that they probably spent more time and money repairing and replacing things that were not the issue. Protocal be darned sometimes, I just hate seeing that. They need to look at the shift code programming and the transmission itself.

Have they reflashed the ECU yet?
It's the truth. I wonder if they actually do cost analysis, and take into account how many customers they piss off re-flashing or throwing the wrong parts at the problem, only to have them return again and again.

In the case of the OP, reprogramming the transmission isn't that costly and should have been done early on in this. I have a feeling its going to be a bit more involved, but they should give it a try.

Good luck OP!
demarpaint is online now   Quote Quick Reply
Old 12-23-2013, 07:17 AM   #40
onething

WF Supporting Member
 
dgsholar's Avatar
 
Join Date: Feb 2011
Location: Kansas City
Posts: 362
Quote:
Originally Posted by COStrider View Post
It is reasonable that the dealership would want to see the check engine light on so they can record the code and document it. That way they have a direction to go in terms of diagnostics. IMHO
I've seen this statement several times in posts about the CEL. I thought that was the whole point of a stored code. So what different info does the dealer get if the CEL is active vs a code that is stored?
__________________
“I don’t know half of you half as well as I should like; and I like less than half of you half as well as you deserve.”
dgsholar is offline   Quote Quick Reply
Old 12-23-2013, 08:23 AM   #41
Jeeper
 
TheLostApple's Avatar
 
Join Date: Apr 2012
Location: Willow Grove
Posts: 76
Mine has been in the shop for almost a month with a transmission problem. They pretty much rebuilt the transmission and now they are putting in a new one to "fix" it. I'm hoping it does but I'm not holding my breath. Hopefully yours turn out better.
TheLostApple is offline   Quote Quick Reply
Old 01-08-2014, 01:24 AM   #42
Jeeper
 
Seaker's Avatar
 
Join Date: Oct 2013
Location: York, SC
Posts: 74
Final update. Yesterday on the way to work, I discovered the air wasn't working properly either. No matter where I turned the temp gauge, a/c on or off, the air was burning hot. I couldn't get cold air to come out of my jeep unless I turned the dial all the way as cold as it would go. One click over towards hot, and the air would jump to burning hot.

That new issue, plus my on going transmission issue, mixed with a bad week in general caused me to blow a gasket.. I called the dealership and bitched at the GM.. Drove in and raised hell in the service department. It was an ugly scene. I had had enough with being ran around and not making progress with the transmission and now to have a new problem!!

End of the day, I now have a 2013 White fully loaded Sahara with dual tops. It has 12k miles on it. It's a smooth nice ride so far and I'm liking the upgrades from the 2012 to the 2013. Leather heated seats are amazing. The dealership gave me a full refund on the 2012 and a huge discount on the 2013. They also tossed in 6 years of free oil changes/tire rotations.

I'm on my second Jeep now. Hope this one works better!
Seaker is offline   Quote Quick Reply
Old 01-08-2014, 01:25 AM   #43
Jeeper
 
Seaker's Avatar
 
Join Date: Oct 2013
Location: York, SC
Posts: 74
Quote:
Originally Posted by TheLostApple View Post
Mine has been in the shop for almost a month with a transmission problem. They pretty much rebuilt the transmission and now they are putting in a new one to "fix" it. I'm hoping it does but I'm not holding my breath. Hopefully yours turn out better.
Any news on yours?
Seaker is offline   Quote Quick Reply
Old 01-08-2014, 07:13 AM   #44
onething

WF Supporting Member
 
dgsholar's Avatar
 
Join Date: Feb 2011
Location: Kansas City
Posts: 362
Quote:
Originally Posted by Seaker View Post
Final update. Yesterday on the way to work, I discovered the air wasn't working properly either. No matter where I turned the temp gauge, a/c on or off, the air was burning hot. I couldn't get cold air to come out of my jeep unless I turned the dial all the way as cold as it would go. One click over towards hot, and the air would jump to burning hot. That new issue, plus my on going transmission issue, mixed with a bad week in general caused me to blow a gasket.. I called the dealership and bitched at the GM.. Drove in and raised hell in the service department. It was an ugly scene. I had had enough with being ran around and not making progress with the transmission and now to have a new problem!! End of the day, I now have a 2013 White fully loaded Sahara with dual tops. It has 12k miles on it. It's a smooth nice ride so far and I'm liking the upgrades from the 2012 to the 2013. Leather heated seats are amazing. The dealership gave me a full refund on the 2012 and a huge discount on the 2013. They also tossed in 6 years of free oil changes/tire rotations. I'm on my second Jeep now. Hope this one works better!
Well DANG! Glad they treated you right! Hope your last one was just a bad day on the assembly line, and your new Jeep only goes in for oil changes! Congrats! Time to update that avatar <grin>
__________________
“I don’t know half of you half as well as I should like; and I like less than half of you half as well as you deserve.”
dgsholar is offline   Quote Quick Reply
Old 01-08-2014, 08:22 AM   #45
Jeeper
 
Join Date: May 2011
Posts: 2,286
Quote:
Originally Posted by Seaker View Post
Final update. Yesterday on the way to work, I discovered the air wasn't working properly either. No matter where I turned the temp gauge, a/c on or off, the air was burning hot. I couldn't get cold air to come out of my jeep unless I turned the dial all the way as cold as it would go. One click over towards hot, and the air would jump to burning hot.

That new issue, plus my on going transmission issue, mixed with a bad week in general caused me to blow a gasket.. I called the dealership and bitched at the GM.. Drove in and raised hell in the service department. It was an ugly scene. I had had enough with being ran around and not making progress with the transmission and now to have a new problem!!

End of the day, I now have a 2013 White fully loaded Sahara with dual tops. It has 12k miles on it. It's a smooth nice ride so far and I'm liking the upgrades from the 2012 to the 2013. Leather heated seats are amazing. The dealership gave me a full refund on the 2012 and a huge discount on the 2013. They also tossed in 6 years of free oil changes/tire rotations.

I'm on my second Jeep now. Hope this one works better!
Nice. Drive it in good health!

demarpaint is online now   Quote Quick Reply
Reply

Tags
check engine , transmission

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 02:45 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC