Almost stalls - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-29-2008, 04:03 PM   #1
Jeeper
 
Join Date: Feb 2008
Posts: 21
Almost stalls

Hey all, my 08 2 door wrangler is only 4 months old and until 2 weeks ago has been tip top.. But recently after i start it or even stop at a light, the idle goes down and it almost stalls out.. And sometimes when stopped the engine will just run rough and shake the whole truck. Anyone have any idea what this could be.

pete218 is offline   Quote Quick Reply
Old 05-29-2008, 04:11 PM   #2
Jeeper
 
Lollipop's Avatar
 
Join Date: Apr 2008
Location: UGA Dawg Country
Posts: 40
This exact same thing happens to my 2005 Wrangler X. I got it in May 06 and it had 8,500 miles on it. It now has 13,000. It does not do this often just ever now and then I will stop at a light and the engine will idle down and I think it is going to shut off. I tend to give it some gas just in fear of that. I took it in for service (still under warranty at the time) they told me they replaced the idle control module (??) However, it is still doing this!! Not under warranty now! Any help or suggestions on this matter for me would also be appreciated.

__________________
Lollipop is offline   Quote Quick Reply
Old 05-30-2008, 08:19 AM   #3
Jeeper
 
Hilldweller's Avatar
 
Join Date: Apr 2008
Posts: 4,036
Run a bottle of Techron or Seafoam?
Check and see if the O2 sensor wire has rattled or pulled off (or any of the sensors).

Lollipop,
May I have 20 minutes alone with your avatar please....?
__________________
Gone camping,
Bill

Hilldweller is offline   Quote Quick Reply
Old 05-30-2008, 08:34 AM   #4
Jeeper
 
Lollipop's Avatar
 
Join Date: Apr 2008
Location: UGA Dawg Country
Posts: 40
Why sure Hilldweller....do you want me to wait in the hall or can I stay and watch!

And, thanks for the info.
__________________
Lollipop is offline   Quote Quick Reply
Old 05-30-2008, 11:58 AM   #5
Jeeper
 
Hilldweller's Avatar
 
Join Date: Apr 2008
Posts: 4,036
Quote:
Originally Posted by Lollipop View Post
Why sure Hilldweller....do you want me to wait in the hall or can I stay and watch!
You can stay --- but no cameras...
__________________
Gone camping,
Bill

Hilldweller is offline   Quote Quick Reply
Old 05-30-2008, 12:44 PM   #6
Pushy, Loudmouthed, and Ballsy
 
Dare2BSquare's Avatar
 
Join Date: Jul 2006
Location: Driving Around Arkansas In My Black XJ
Posts: 6,177
Quote:
Originally Posted by pete218 View Post
Hey all, my 08 2 door wrangler is only 4 months old and until 2 weeks ago has been tip top.. But recently after i start it or even stop at a light, the idle goes down and it almost stalls out.. And sometimes when stopped the engine will just run rough and shake the whole truck. Anyone have any idea what this could be.
I would think this is your dealership's problem. That's why you have a warranty. Take it to them and let them figure it out.
__________________
99 XJ Sport
4.0l
AW4
NP231
d30/C8.25
3" Skyjacker lift
31 x 10.50 General Grabbers


http://i66.photobucket.com/albums/h2...are/TMLogo.gif Are all fishermen liars, or do only liars fish?
Dare2BSquare is offline   Quote Quick Reply
Old 05-30-2008, 04:22 PM   #7
Jeeper
 
Lollipop's Avatar
 
Join Date: Apr 2008
Location: UGA Dawg Country
Posts: 40
See No Evil, Hear No Evil, Speak No Evil
Lollipop is offline   Quote Quick Reply
Old 05-30-2008, 04:27 PM   #8
Jeeper
 
Join Date: Feb 2008
Posts: 21
I agree, i am bringing it in first thing on tuesday. I have only had it for about 4 months and have no complaints, this has been the only issue.
pete218 is offline   Quote Quick Reply
Old 06-05-2008, 09:14 AM   #9
Newb
 
Moon Pie's Avatar
 
Join Date: Mar 2008
Location: Central Arkansas
Posts: 14
Ironically I read this thread at work yesterday and on my way home today my 08 did this sh*t while I was sitting at a light. Awesome... Did anyone get an answer from their stealership?? I just don't want to go in without a clue.

Thanks!!
__________________
Trish

"I don't have to be careful, I've got a gun."
Moon Pie is offline   Quote Quick Reply
Old 06-05-2008, 11:07 AM   #10
Jeeper
 
Hilldweller's Avatar
 
Join Date: Apr 2008
Posts: 4,036
It takes a good tech to really figure out why it's doing it; there are too many possible reasons.
The engines these days are set to run very lean (read: hot) to save gas; that usually means they they're very dependant on sensors to tell them how much 02 they're getting, temperatures, etc.
Earlier Chrysler engines (also Toyota, Audi, and a few others) were prone to excessive sludge formation that would foul the 02 sensors and clog oil gallies; this would lead to very costly repairs. That's the main reason that Jeep says to change the oil at 6K intervals when most of the rest of the planet can go to 15K these days (mandated by the EU).
So you have to look at all the easy stuff first and trouble-shoot from there. Make sure that there are no vacuum leaks, the fuel purge canister isn't damaged/clogged, no danling wires off sensors, clean & unrestricted air filter, etc. You'd be surprised how quick a mouse can build a nest and have babies in your air filter or how tasty a squirrel thinks your plug wires might be...

But if you're under warranty, check the obvious stuff and then make it the dealer's problem.
__________________
Gone camping,
Bill

Hilldweller is offline   Quote Quick Reply
Old 06-05-2008, 12:28 PM   #11
Jeeper
 
skeejunkee's Avatar
 
Join Date: Feb 2008
Location: Social Circle GA.
Posts: 102
Is the engine hot or cold when this happens?
__________________
Life is better Topless: Drive a JEEP!
skeejunkee is offline   Quote Quick Reply
Old 06-05-2008, 01:50 PM   #12
Jeeper
 
Hilldweller's Avatar
 
Join Date: Apr 2008
Posts: 4,036
I'm guessing hot.
__________________
Gone camping,
Bill

Hilldweller is offline   Quote Quick Reply
Old 06-06-2008, 07:22 PM   #13
Jeeper
 
Gary1129's Avatar
 
Join Date: Jul 2007
Location: Bardwell Ky
Posts: 489
This exact problem hasnt been a concern to date however we have had a batch of bad Camshaft Position Sensors that prompted a bulletin about hard start and MIL illumination......this could also cause a rough Idle and stalling however you should have a Check engine light as well......Most any tech should be able to figure out you concern IF they can duplicate the problem which is always what makes intermitants so tough to diag


As to the TJ with a stall out problem.....Check you vacuum lines the ones located on the drivers side by the front of the hood ALWAYS age very quickly and cause exactly the problem you state....its literally the first place we look for a rough Idle stall concern on 6 cylinder TJs......Chrysler vacuum lines SUCKASSS......be thankful you dont have a Liberty

good luck guys wish ya lived near me
__________________
Move along ...nothing ta see here


9.28.2008
Rest in Peace Gary
Gary1129 is offline   Quote Quick Reply
Old 06-07-2008, 05:42 AM   #14
Jeeper
 
Lollipop's Avatar
 
Join Date: Apr 2008
Location: UGA Dawg Country
Posts: 40
That is the problem I was having with my TJ ...the technician could never seem to duplicate the problem when he had it. Will defintely check the vacuum lines thou. Thanks!

__________________
Lollipop is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
YJ stalls . . . sometimes mk2davis YJ Tech Forum 9 08-30-2011 06:29 AM
'00 TJ stalls after idling at lights/during warmup sidecardave TJ General Discussion Forum 5 12-29-2008 04:47 PM
Jeep Stalls In Cold Weather for Newbie DBRASS3497 TJ Tech Forum 4 12-21-2008 09:35 PM
90' YJ stalls when cold CRISCO81 YJ Tech Forum 10 06-23-2006 12:07 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:42 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC