Electrical problem after removing my seats! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-05-2014, 08:24 PM   #1
Jeeper
 
rgiand71's Avatar
 
Join Date: Feb 2012
Location: South Jersey near Philly
Posts: 59
Electrical problem after removing my seats!

Ok, here's the deal... I was bedlining the jeep(2008 JK unlimited). Disconnected all the seat electrical and removed the front & back seats. While bedlining, I drained the battery( had the radio on like a moron..). Jumped the battery, installed the seats and reconnected all the seats electrical. Started right up and the check engine light was on( because of the dead battery). It eventually went off but now my interior light are super dim and my seatbelt light blinks and the chime goes off, even after the seatbelt is connected it still blinks and chimes... Any ideas?

__________________
Randy

2008 JKU Sahara
Super Black

"Where's your will to be weird?"
rgiand71 is offline   Quote Quick Reply
Old 06-05-2014, 08:51 PM   #2
Jeeper
 
Dusthol's Avatar
 
Join Date: Jan 2012
Location: Williston nd
Posts: 1,254
Did u undo any grounds? If so u might have to scrap the bed liner off the area to make a ground point

Dusthol is online now   Quote Quick Reply
Old 06-05-2014, 09:16 PM   #3
Jeeper
 
rgiand71's Avatar
 
Join Date: Feb 2012
Location: South Jersey near Philly
Posts: 59
I did disconnect the grounds for the seats electric but taped them up when I bedlined. Then untaped and reconnected when I was finished.
__________________
Randy

2008 JKU Sahara
Super Black

"Where's your will to be weird?"
rgiand71 is offline   Quote Quick Reply
Old 06-05-2014, 10:45 PM   #4
Jeeper
 
Dusthol's Avatar
 
Join Date: Jan 2012
Location: Williston nd
Posts: 1,254
Still sounds like a ground issue. Is the battery fully charged up? Low battery voltage plays havoc like this.
Dusthol is online now   Quote Quick Reply
Old 06-06-2014, 07:30 AM   #5
Jeeper
 
rgiand71's Avatar
 
Join Date: Feb 2012
Location: South Jersey near Philly
Posts: 59
I just jumped the battery, so not fully charged.. Hope that is the issue, thanks.
__________________
Randy

2008 JKU Sahara
Super Black

"Where's your will to be weird?"
rgiand71 is offline   Quote Quick Reply
Old 06-06-2014, 01:05 PM   #6
Jeeper
 
rgiand71's Avatar
 
Join Date: Feb 2012
Location: South Jersey near Philly
Posts: 59
All is good! Got the battery fully charged and all the weird electrical issues went away! Glad that was the issue...
__________________
Randy

2008 JKU Sahara
Super Black

"Where's your will to be weird?"
rgiand71 is offline   Quote Quick Reply
Old 06-06-2014, 01:19 PM   #7
Jeeper
 
CoreyZ's Avatar
 
Join Date: Jul 2012
Location: Littleton, CO
Posts: 2,179
In the future...any time you need to disconnect anything that has a connection to an airbag sensor, unhook the battery before you disconnect them. The system is really sensitive with that stuff. Some folks have been dumped into limp mode after hooking it all back up and had to have a dealership resolve it with their scanner tool.

Now.. Where's the pics?!
CoreyZ is offline   Quote Quick Reply
Old 06-06-2014, 01:22 PM   #8
Jeeper
 
rgiand71's Avatar
 
Join Date: Feb 2012
Location: South Jersey near Philly
Posts: 59
Thanks for the heads up! It came out great!
Attached Thumbnails
Click image for larger version

Name:	image-1198336897.jpg
Views:	44
Size:	177.4 KB
ID:	1177810   Click image for larger version

Name:	image-4170417183.jpg
Views:	42
Size:	201.5 KB
ID:	1177818  

Click image for larger version

Name:	image-2871114947.jpg
Views:	45
Size:	174.9 KB
ID:	1177826   Click image for larger version

Name:	image-203474714.jpg
Views:	42
Size:	190.6 KB
ID:	1177834  

Click image for larger version

Name:	image-65462646.jpg
Views:	42
Size:	218.9 KB
ID:	1177842   Click image for larger version

Name:	image-3045632138.jpg
Views:	43
Size:	147.1 KB
ID:	1177850  

__________________
Randy

2008 JKU Sahara
Super Black

"Where's your will to be weird?"
rgiand71 is offline   Quote Quick Reply
Old 06-06-2014, 10:46 PM   #9
Jeeper
 
Dusthol's Avatar
 
Join Date: Jan 2012
Location: Williston nd
Posts: 1,254
Glad u got it fixed. Looks good.

Dusthol is online now   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 08:19 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC