Lighting bolt light - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-15-2014, 03:52 PM   #1
Newb
 
Join Date: Jan 2014
Posts: 3
Lighting bolt light

When I start my jeep in the morning the lighting bolt light and the check engine light come on, and the engine does like a half crank. It turn off after a few seconds is this a good thing or a bad thing. My jeep is a month old 600 hundred miles.

nulivi is offline   Quote
Old 02-15-2014, 03:58 PM   #2
He's no good to me dead.

WF Supporting Member
 
spankinkopita's Avatar
 
Join Date: Apr 2011
Location: New Jersey
Posts: 1,038
That is totally the battery symptoms, but why it would be dead is another question

__________________
2012 JKU Sport S Sahara Tan
- Ordered 07/07
- Enjoyed since 08/26

spankinkopita is offline   Quote
Old 02-15-2014, 03:59 PM   #3
kik
Jeeper
 
kik's Avatar
 
Join Date: Dec 2008
Posts: 6,424
It's not good. Take it in.
kik is offline   Quote
Old 02-15-2014, 09:27 PM   #4
Jeeper
 
JCom's Avatar
 
Join Date: Jun 2013
Location: Golden, CO
Posts: 315
It's definitely the battery. I had the same issue a few months ago. Jump it, and take it back to the dealer for warranty replacement on the battery.
__________________
I only want two things in my life to be dirty; my Jeep and my wife.
JCom is offline   Quote
Old 02-16-2014, 07:17 AM   #5
Jeeper
 
Paul04tj's Avatar
 
Join Date: Oct 2012
Location: Shelby Twp. MI
Posts: 744
Lightening bolt leads me to think throttle control.

Electronic Throttle Control




Battery Light
__________________
Bright White 2 door soft top 6 speed MOAB..
Paul04tj is offline   Quote
Old 02-16-2014, 07:34 AM   #6
Newb
 
Join Date: Jan 2014
Posts: 3
Is that a bad thing or a easy fix
nulivi is offline   Quote
Old 02-16-2014, 08:38 AM   #7
Jeeper
 
Paul04tj's Avatar
 
Join Date: Oct 2012
Location: Shelby Twp. MI
Posts: 744
Probably a Sensor on the gas pedal.
__________________
Bright White 2 door soft top 6 speed MOAB..
Paul04tj is offline   Quote
Old 02-16-2014, 10:17 AM   #8
Jeeper
 
RoadiJeff's Avatar
 
Join Date: Dec 2012
Location: St. Louis, MO
Posts: 3,149
Pg. 314 of the 2013 owner's manual (shows the lightning bolt next to it):

29. Electronic Throttle Control (ETC) Light

This light informs you of a problem with the
Electronic Throttle Control (ETC) system. If a
problem is detected while the engine is running,
the light will either stay on or flash depending on
the nature of the problem. Cycle the ignition key when
the vehicle is safely and completely stopped and the shift
lever is placed in the PARK position. The light should
turn off. If the light remains on with the engine running,
your vehicle will usually be drivable; however, see an
authorized dealer for service as soon as possible.

If the light continues to flash when the engine is running,
immediate service is required and you may experience
reduced performance, an elevated/rough idle, or engine
stall and your vehicle may require towing. The light will
come on when the ignition is first turned to ON/RUN
and remain on briefly as a bulb check. If the light does not
come on during starting, have the system checked by an
authorized dealer.
RoadiJeff is online now   Quote
Old 02-16-2014, 10:24 AM   #9
Jeeper
 
JCom's Avatar
 
Join Date: Jun 2013
Location: Golden, CO
Posts: 315
Interesting. I guess my info was flawed. Thanks for the correction.
__________________
I only want two things in my life to be dirty; my Jeep and my wife.
JCom is offline   Quote
Old 02-16-2014, 10:30 AM   #10
Newb
 
canadian4drwrangler's Avatar
 
Join Date: Feb 2014
Location: Ontario, Canada
Posts: 2
I have a 2008 Jeep wrangler unlimited Sahara. with around 136000KM (canada) No Warranty.Recently I had the etc light and check engine light come on with the over heat light screaming. I did the key/ignition dance and received code P2181. I replaced the thermostat and the ECT sensor and it seemed to fix it. Then a few weeks after the ETC light came back on with the check engine. But this time the temp gauge drops to 0. I replaced the ect sensor again, and thermostat.
When idling it will indicate a temperature but wont make it to half. Once I start driving i lose most of my heat out of the defrost, and the gauge will go down to zero and the etc light comes on with the check engine.
Every time the ect comes on the fan goes on Hi. I check rad hoses, they are a good temp, and Im not boiling over.
If I shut off the engine and restart it the ect goes out and the check engine stays on, fan also stays off.
I get a bit of heat back but the gauge will slowly go back to 0 and eventually the ect will come back on after it reaches 0.
The water pump seems to be working. I have watched the fluid circulate with the rad cap off and running.
Also, when i leave the jeep over night or a few hours in the parking lot at work and start it, the check engine and ect light dont come on and it seems to warm up properly. Then after driving for about 15mins it all starts again.

I have just recently borrowed a code reader and it is flashing P2181 again. I have cleared it and when the lights come back on again I get the same code.

Im wondering if maybe its a wiring issue? Ground, terminal connector, or even the entire ect wiring?

Any suggestions would be amazing!!!
canadian4drwrangler is offline   Quote
Old 06-23-2015, 05:32 PM   #11
Newb
 
Join Date: Jun 2015
Posts: 1
Canadian 4dr wrangler

Can I ask if you found out what he issue was? My 2012 wrangler has 42k miles and just started doing at same exact thing and the garage doesn't know what he issue is. I would appreciate any information you have. Thanks!
rdarling35 is offline   Quote
Old 06-23-2015, 08:28 PM   #12
Supporting Member

WF Supporting Member
 
ATX14's Avatar
 
Join Date: Aug 2013
Location: Austin, TX
Posts: 724
My 2008 did this as well and I recently changed out the ECT (engine coolant temperature) sensor and so far that has resolved the problem. Other possible fixes are changing the thermostat, ensure the battery terminals are tight and make sure coolant level is good.
__________________
2008 JKU Rubicon-Bright Silver Metallic, Rock Krawler 3.5" X Factor Mid Arm Lift, Poison Spyder Rock Brawler Mid front & rear bumper with front skid plate, Warn Zeon 10-S winch, Poison Spyder Rocker Knockers, American Racing ATX Series wheels with 315/70/17 Goodyear Duratracs
ATX14 is offline   Quote
Old 06-24-2015, 06:01 AM   #13
Jeeper
 
d fela's Avatar
 
Join Date: May 2015
Location: Pittsburgh
Posts: 180
Quote:
Originally Posted by ATX14 View Post
My 2008 did this as well and I recently changed out the ECT (engine coolant temperature) sensor and so far that has resolved the problem. Other possible fixes are changing the thermostat, ensure the battery terminals are tight and make sure coolant level is good.
JK's have a coolant level sensor? Reminds me of my Can Am Spyder which had both a coolant and brake fluid level sensor, what a pain that was because just a little under the full line they would throw a light.
d fela is offline   Quote
Old 06-24-2015, 08:26 PM   #14
Supporting Member

WF Supporting Member
 
ATX14's Avatar
 
Join Date: Aug 2013
Location: Austin, TX
Posts: 724
Quote:
Originally Posted by d fela View Post
JK's have a coolant level sensor? Reminds me of my Can Am Spyder which had both a coolant and brake fluid level sensor, what a pain that was because just a little under the full line they would throw a light.
It is actually a coolant temperature sensor. It took 3-5 minutes to change it out and it is located adjacent to the thermostat.

__________________
2008 JKU Rubicon-Bright Silver Metallic, Rock Krawler 3.5" X Factor Mid Arm Lift, Poison Spyder Rock Brawler Mid front & rear bumper with front skid plate, Warn Zeon 10-S winch, Poison Spyder Rocker Knockers, American Racing ATX Series wheels with 315/70/17 Goodyear Duratracs
ATX14 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 11:47 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC