Starter not engaging - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-09-2009, 04:31 PM   #1
Jeeper
 
Join Date: Oct 2008
Location: The Woods, West Virginia
Posts: 121
Starter not engaging

Has anyone had a problem with their starter not engaging? It has done it to me twice now. Had it towed to the stealership ship and it would start every time. (Manual transmission)

__________________
'93 Wrangler YJ LT1/4L60E (built up with corvette servo) MORE bomb proof weld in motor mounts, 241C Transfer Case, High Angle Drive line SYE, 8.8" explorer rear, SOA, anti-wrap perches, jks discos, MORE front shock hoops and rear shock extension, MORE steering conversion stage 2, MORE anti wrap ladder bar

'07 4-DOOR JK unlimitedX BFG Tires and JL audio system Rigid Class IV 3500lbs hitch receiver

'98 Chevy S-10 Lowered 5/6"- SOLD

'04 Subaru Imprezza

Carry On 5'x8' Utility Trailer
Jman062006 is offline   Quote Quick Reply
Old 09-09-2009, 05:42 PM   #2
Jeeper
 
DeanLinAZ's Avatar
 
Join Date: Aug 2009
Location: Sun City West, AZ
Posts: 73
Smile

All I know for sure is that you have to have the clutch pedal pressed in past a certain point for the starter to kick in. Sometimes it seems pretty far on my 2007 Sahara six-speed.

Good luck.

DeanLinAZ

DeanLinAZ is offline   Quote Quick Reply
Old 09-09-2009, 05:57 PM   #3
Jeeper
 
Join Date: Oct 2008
Location: The Woods, West Virginia
Posts: 121
no its not that i checked it with my multimeter and its getting 12.6v to the solinoid and it just clicks.
__________________
'93 Wrangler YJ LT1/4L60E (built up with corvette servo) MORE bomb proof weld in motor mounts, 241C Transfer Case, High Angle Drive line SYE, 8.8" explorer rear, SOA, anti-wrap perches, jks discos, MORE front shock hoops and rear shock extension, MORE steering conversion stage 2, MORE anti wrap ladder bar

'07 4-DOOR JK unlimitedX BFG Tires and JL audio system Rigid Class IV 3500lbs hitch receiver

'98 Chevy S-10 Lowered 5/6"- SOLD

'04 Subaru Imprezza

Carry On 5'x8' Utility Trailer
Jman062006 is offline   Quote Quick Reply
Old 09-10-2009, 08:21 AM   #4
Member
 
Join Date: Mar 2009
Location: Upstate/Eastern NY
Posts: 1,960
Send a message via AIM to thaduke2003
Hmm- if it's still under warranty, I'd drop it off and raise hell, especially since it's been documented- definitely get it fixed before winter! Mark W.
thaduke2003 is offline   Quote Quick Reply
Old 02-15-2014, 05:59 PM   #5
Jeeper
 
Big Vic's Avatar
 
Join Date: Aug 2011
Location: Southern California
Posts: 386
Just towed mine to a shop for the same problem. Turn the key and nothing.

Click image for larger version

Name:	ForumRunner_20140215_155732.jpg
Views:	53
Size:	125.8 KB
ID:	770665

Could be the starter, again or something else like ignition or the neutral sensor or............ Who knows. I will update you when I find out on Monday.
__________________
Vic
Big Vic is offline   Quote Quick Reply
Old 02-16-2014, 08:20 AM   #6
Jeeper
 
igivup's Avatar
 
Join Date: Dec 2011
Posts: 330
Battery Battery Battery!!!
Just a wild ass guess though.
igivup is offline   Quote Quick Reply
Old 02-16-2014, 08:33 AM   #7
Jeeper
 
Paul04tj's Avatar
 
Join Date: Oct 2012
Location: Shelby Twp. MI
Posts: 618
Images: 110
Battery can show a full charge, but not have the Amps for turn the starter.

Load test the battery.
__________________
Bright White 2 door soft top 6 speed MOAB..
Paul04tj is offline   Quote Quick Reply
Old 02-16-2014, 10:30 AM   #8
Jeeper
 
Big Vic's Avatar
 
Join Date: Aug 2011
Location: Southern California
Posts: 386
Well you could be right I didn't check the battery however it is only 14 months old and I have the optima yellow top installed. I climbed under the jeep to check my suspect starter before the tow truck picked it up. I checked the solenoid by crossing the contacts with a screwdriver and I can hear the starter spin but I can't hear it kicking out to contact the flywheel. The starter is only a couple months old and is a replacement for the starter that went bad a little over a year ago. My mistake was buying a starter from AutoZone. I swear to NEVER do that again. Their stuff is junk. So could be starter again, or there could be a problem causing the starters not to last, or one of the others i mentioned in my first post.
__________________
Vic
Big Vic is offline   Quote Quick Reply
Old 02-16-2014, 05:18 PM   #9
Jeeper
 
Paul04tj's Avatar
 
Join Date: Oct 2012
Location: Shelby Twp. MI
Posts: 618
Images: 110
Tap the starter with a hammer. Gently, but firmly.
Sticky bendix won't push the gear out.
__________________
Bright White 2 door soft top 6 speed MOAB..
Paul04tj is offline   Quote Quick Reply
Old 02-16-2014, 05:31 PM   #10
Jeeper
 
Big Vic's Avatar
 
Join Date: Aug 2011
Location: Southern California
Posts: 386
Quote:
Originally Posted by Paul04tj View Post
Tap the starter with a hammer. Gently, but firmly.
Sticky bendix won't push the gear out.
Yup tried that also. But didn't work this time. I was to frustrated to keep fooling with it again so I just called a tow and dropped it at a friend's shop close by. I should know by Monday what the culprit is.
__________________
Vic
Big Vic is offline   Quote Quick Reply
Old 02-16-2014, 06:00 PM   #11
Newb
 
Tflenniken's Avatar
 
Join Date: Nov 2012
Posts: 3
Something I've found to be very common is a bushing in the shifter cable wears out. When this begins to happen the Jeep will not fully go back into Park 100%. It's not going to engage to start when it believes it is still in gear. $5 bushing but you have to buy the entire cable with it.
Tflenniken is offline   Quote Quick Reply
Old 02-16-2014, 06:10 PM   #12
Jeeper
 
Big Vic's Avatar
 
Join Date: Aug 2011
Location: Southern California
Posts: 386
Quote:
Originally Posted by Tflenniken View Post
Something I've found to be very common is a bushing in the shifter cable wears out. When this begins to happen the Jeep will not fully go back into Park 100%. It's not going to engage to start when it believes it is still in gear. $5 bushing but you have to buy the entire cable with it.
Is this common on the JK? First I've heard of this problem.
__________________
Vic
Big Vic is offline   Quote Quick Reply
Old 02-16-2014, 06:11 PM   #13
Jeeper
 
Big Vic's Avatar
 
Join Date: Aug 2011
Location: Southern California
Posts: 386
Oh and welcome to the forum.
__________________
Vic
Big Vic is offline   Quote Quick Reply
Old 02-16-2014, 06:37 PM   #14
Newb
 
Tflenniken's Avatar
 
Join Date: Nov 2012
Posts: 3
Happened on an 08 of mine and 09 of a neighbor. The guy who repaired mine is who told me how often he has seen it and wished he could just get the bushing part of the cable assembly.
Tflenniken is offline   Quote Quick Reply
Old 02-16-2014, 07:04 PM   #15
Jeeper
 
Big Vic's Avatar
 
Join Date: Aug 2011
Location: Southern California
Posts: 386
Thanks for the heads up, I will let the repair shop know about this as a possible problem.
__________________
Vic
Big Vic is offline   Quote Quick Reply
Old 02-17-2014, 07:42 AM   #16
Newb
 
Tflenniken's Avatar
 
Join Date: Nov 2012
Posts: 3
I was making the assumption you have the auto shift in the floor with OD. One way or another they'll find the issue, good luck.
Tflenniken is offline   Quote Quick Reply
Old 02-17-2014, 08:00 PM   #17
Jeeper
 
Join Date: Jun 2013
Posts: 49
I had same issue with a 2007 JKU Sahara. When it wouldn't start I would shift the transmission from Park to Neutral and then back to Park and it would start right up.
ET550 is offline   Quote Quick Reply
Old 02-17-2014, 08:44 PM   #18
Jeeper
 
2013 Moab's Avatar
 
Join Date: Jan 2014
Location: Sullivan Cnty, NY
Posts: 853
Nevermind, this is an old thread.

2013 Moab is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
possible starter problem kelly TJ General Discussion Forum 5 03-16-2011 06:26 PM
Won't start (battery and starter checked ok) rpxr400 YJ Tech Forum 10 02-09-2009 08:51 AM
starter problem feed TJ Tech Forum 5 03-16-2008 09:28 PM
starter probs easton WF New Member Check In 1 04-18-2007 05:11 AM
Starter problems PLEASE HELP!!! 97REDTJ TJ Tech Forum 9 01-15-2007 07:36 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 02:59 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC