usb problem - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-14-2014, 03:39 PM   #1
Jeeper
 
Join Date: Mar 2014
Location: belgium
Posts: 34
usb problem

I have a problem with the usb .... our radio indicates that no connection can be made ... the usb does have played 30 minutes after switching off the radio suddenly he does not have .... anybody have an idea?? Our car is now 1 week old ...

I am also new here, I come from Belgium and not so super good in English writing this text, I have also translated with google so my apology for the mistakes ....


mojito is offline   Quote Quick Reply
Old 03-14-2014, 05:11 PM   #2
Jeeper
 
spinlock's Avatar
 
Join Date: Sep 2013
Location: 37.9° N, 121.7° W
Posts: 4,147
Welcome to the Forum!


If you post in the Electronics and Communications Forum you may get faster and more responses.

It sounds like your are loosing your USB connection to your Head Unit. Do you know which Head Unit (radio) you have?

Your English (Google) is quite good.

__________________
"A man has got to know his limitations."
H. Callahan
spinlock is offline   Quote Quick Reply
Old 03-15-2014, 05:36 AM   #3
Jeeper
 
Join Date: Mar 2014
Location: belgium
Posts: 34
I will try to move .... we have the usual standard with uconnect blue tooth and aux ... no gps ...

:-)
mojito is offline   Quote Quick Reply
Old 03-15-2014, 06:43 AM   #4
Jeeper
 
Hilldweller's Avatar
 
Join Date: Apr 2008
Posts: 4,145
Mine didn't work at first too. Went to the dealer and an hour later it worked fine.
__________________
Gone camping,
Bill

Hilldweller is offline   Quote Quick Reply
Old 03-15-2014, 09:48 AM   #5
Commercial Member

WF Supporting Member
 
Join Date: Apr 2011
Posts: 1,988
Which radio do you have? On the lower right corner of the radio face plate, there should be a 3 digit code. That's the model of the radio.
Which USB connector are you referring to?
If it's the one in the console, there is a halo light arrond the connector, is it lit up?



Quote:
Originally Posted by mojito View Post
I have a problem with the usb .... our radio indicates that no connection can be made ... the usb does have played 30 minutes after switching off the radio suddenly he does not have .... anybody have an idea?? Our car is now 1 week old ...

I am also new here, I come from Belgium and not so super good in English writing this text, I have also translated with google so my apology for the mistakes ....

xsdbs is offline   Quote Quick Reply
Old 03-16-2014, 12:37 PM   #6
Jeeper
 
Join Date: Mar 2014
Location: belgium
Posts: 34
there is a halo light arrond the connector, is it lit up?...... Yes...
mojito is offline   Quote Quick Reply
Old 03-17-2014, 07:50 AM   #7
Commercial Member

WF Supporting Member
 
Join Date: Apr 2011
Posts: 1,988
1) Did you check to see which radio you have?

2) Have you tried a different thumb drive?

3) Is this a 2014 or a used vehicle?


Quote:
Originally Posted by mojito View Post
there is a halo light arrond the connector, is it lit up?...... Yes...
xsdbs is offline   Quote Quick Reply
Old 03-17-2014, 08:53 AM   #8
Jeeper
 
Jaredcwood's Avatar
 
Join Date: Feb 2014
Location: Hamilton, NJ
Posts: 36
I had the same issue. My UConnect wasn't working either. Turns out they needed to replace the "hands free module" which that USB port goes directly through.
Jaredcwood is offline   Quote Quick Reply
Old 03-17-2014, 08:58 AM   #9
Jeeper

WF Supporting Member
 
wat3rdog's Avatar
 
Join Date: Feb 2012
Posts: 4,782
Images: 11
My 13 will act up from time to time. I just unplug the usb and replug it. If that doesn't work I replug my iPod connection. That usually does the trick. I once had an issue where I had my iPod out of the Jeep and it ran out of battery. That's when I discovered I had to make sure it was initially charged ahead of time. That's what I have experienced so far. I've had her for 15 months now.

What are you plugging into your usb? IPod? Thumb drive? Mp3? A cat?
__________________
wat3rdog is offline   Quote Quick Reply
Old 03-17-2014, 03:31 PM   #10
Jeeper
 
Join Date: Mar 2014
Location: belgium
Posts: 34
there is no code on the radio ... we have the model 2014, the car is now 1 week 3 days old ...;-) and we just play MP3 with USB. I find it strange that I still have to play 30 minutes of music, and suddenly he no longer wanted to do it ... I will try to take a picture of the radio tomorrow and post it ...

Thank you for the help
mojito is offline   Quote Quick Reply
Old 03-17-2014, 03:34 PM   #11
Jeeper
 
Join Date: Mar 2014
Location: belgium
Posts: 34
I have tried 3 different thumb drive and it works with any of them ...
mojito is offline   Quote Quick Reply
Old 03-17-2014, 04:31 PM   #12
Supporting Member

WF Supporting Member
 
SteedGun's Avatar
 
Join Date: Dec 2013
Location: Utah - A Jeep Friendly Place
Posts: 1,263
Ya know, if this radio is playing MP3s for 30 minutes and then dying this would mean it is recognizing the USB fine but then freaking out. This sounds like a defective unit to me. I would take this back to the dealer if you can.
__________________
Molon Labe - Carry on!
SteedGun is offline   Quote Quick Reply
Old 03-17-2014, 08:56 PM   #13
Jeeper

WF Supporting Member
 
wat3rdog's Avatar
 
Join Date: Feb 2012
Posts: 4,782
Images: 11
I would take it in for warranty being that new and persistent
__________________
wat3rdog is offline   Quote Quick Reply
Old 03-18-2014, 01:53 PM   #14
Commercial Member

WF Supporting Member
 
Join Date: Apr 2011
Posts: 1,988
So on the lower right corner of the radio, there's no 3 digit code like in the picture below?
1) Is this radio a single cd player or touchscreen?

2) Have you tried an iPod plugged into the Apple docking cable to see if it plays?







Quote:
Originally Posted by mojito View Post
there is no code on the radio ... we have the model 2014, the car is now 1 week 3 days old ...;-) and we just play MP3 with USB. I find it strange that I still have to play 30 minutes of music, and suddenly he no longer wanted to do it ... I will try to take a picture of the radio tomorrow and post it ...

Thank you for the help
Attached Images
 

xsdbs is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 11:20 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC