Water in gas? Or ???? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-13-2014, 03:04 PM   #1
Jeeper
 
Join Date: Oct 2013
Posts: 195
Water in gas? Or ????

Drove home Friday evening, parked the 2014 JKUR in the temperature 45F garage. Came out Monday morning, tried to start it, it just cranked and cranked. I ran the starter 15 seconds at a time for about four tries, then quit for a few minutes to ponder what it might be.

Tried again, this time cranking for 30 seconds, and at the end of 30 seconds I could tell it was trying to start. Tried again for 15 seconds, and it started, but was coughing. I noticed a ton of white smoke in the rear view, so I went to the rear and sure enough, it was putting out a steady stream at idle. I backed it out of the garage and after a 15 seconds or so, it was running normally. I let it warm up and then drove a couple miles to the nearest gas station and filled up. The cap was on tight. It is running fine now.

The Jeep had 1/3 tank of gas. My guess is that I got some crappy gas last week (I filled it on Tuesday), and sitting for three days caused the water to separate out so that the water sank to the bottom. I thought most tanks have the fuel siphon 1/2" or so off the bottom to avoid this issue?

Anyone have any other ideas?

co-utah is offline   Quote
Old 01-13-2014, 03:27 PM   #2
Jeeper
 
RoadGlide's Avatar
 
Join Date: Dec 2012
Location: Way north of Texas
Posts: 6,592
....hope you filled with 10% ethanol...maybe the next couple of times...or drop the tank...

__________________
Paul

"Do not go where the path may lead, go instead where there is no path and leave a trail."

Ralph Waldo Emerson
RoadGlide is offline   Quote
Old 01-13-2014, 03:35 PM   #3
Jeeper
 
Join Date: Oct 2013
Posts: 195
Quote:
Originally Posted by RoadGlide View Post
....hope you filled with 10% ethanol...maybe the next couple of times...or drop the tank...
10% ethanol is all they have in Colorado, unless you go to a racetrack or one of the few stations that sells race gas. They also have E85, of course.

We had a lot of snow just before I filled up last week. I'm guessing the Shell station I filled up at got some water in the tank somehow. I'll be getting my gas somewhere else now.
co-utah is offline   Quote
Old 01-13-2014, 03:47 PM   #4
Jeeper
 
jherrington's Avatar
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 2,033
I wouldn't bet that you had water in your tank. Just doesn't seem likely.

BTW, steam coming from the exhaust is normal since the product of combustion is water(steam) and carbon dioxide.
__________________
98 TJ sport 4.0L I6 356,000 miles.
No Engine, axle, tranny, or t-case rebuilds.
Check out my 5.3 swap in progress here!
jherrington is offline   Quote
Old 01-13-2014, 04:13 PM   #5
Jeeper
 
Join Date: Oct 2013
Posts: 195
Quote:
Originally Posted by jherrington View Post
I wouldn't bet that you had water in your tank. Just doesn't seem likely.

BTW, steam coming from the exhaust is normal since the product of combustion is water(steam) and carbon dioxide.
This was not a little steam as on a normal startup. It filled the garage even though the door was open, which was why I noticed it.
co-utah is offline   Quote
Old 01-13-2014, 04:22 PM   #6
The Bad Guy

WF Supporting Member
 
daggo66's Avatar
 
Join Date: May 2009
Location: NJ exile living in Baltimore
Posts: 22,434
Immediately check your oil and the cooland level in your radiator. White smoke from the exhaust is indicative of a blown head gasket.
__________________
Tom

"I've got two things in this world, my balls and my word and I don't break them for no one."
daggo66 is offline   Quote
Old 01-13-2014, 09:47 PM   #7
Jeeper
 
Join Date: Oct 2013
Posts: 195
Quote:
Originally Posted by daggo66 View Post
Immediately check your oil and the cooland level in your radiator. White smoke from the exhaust is indicative of a blown head gasket.
The coolant is normal in both the reservoir and the radiator itself and the oil is also fine, clear and at the proper level.

There is no residue in the tailpipe.

I started it four times and drove 50 miles today. It had a chance to cool down completely twice, and no smoke on startup.

I'm still thinking gas, because to keep the Jeep from starting, the head gasket would have to be *really* bad, and it would run rough.

co-utah is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 03:42 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC