03 makes a clunk only when slowing down - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-14-2010, 10:51 PM   #1
Jeeper
 
Join Date: May 2010
Location: BACK in the 561!!!
Posts: 93
03 makes a clunk only when slowing down

Greetings All,

Just today this has started, but has been consistent all day. When I apply the brake, the Jeep will "clunk" when the speedo hits 30mph. It is not a audible type of clunk, more of a physical can-be-felt-by-every-passenger in the Jeep type of clunk. And it ONLY happens when braking, specifically at 30mph.

I've tried to replicate it when accelerating, gassing hard up to 30 to see if it will do it, but it does not. I've also tried NOT braking, just coasting down from 40 to 30 or less, and it does not do it then either. It only happens when braking, and exactly at 30mph.

I've searched thru several threads, but I'm not certain that I'm phrasing it properly to find relevant threads.

The Jeep is an 03 Sport, 4.0L I6, 76K miles, and Auto transmission. Any point in the right direction, or suggestions on what else I should check for along with the "clunk", would be greatly appreciated!!

Thank You All,


Andre

HOUND is offline   Quote Quick Reply
Old 07-15-2010, 07:50 AM   #2
that's what she said

WF Supporting Member
 
jgano23's Avatar
 
Join Date: Oct 2008
Location: \m/-_-\m/
Posts: 16,482
Send a message via AIM to jgano23 Send a message via Yahoo to jgano23
it could be the driveshaft u joints. that is a common thing to go bad and it it a cheap easy fix. grab the front and rear driveshafts and try to move them. if there is any play in them, that is probably the culprit of the thunk. i had mine go and it was only noticeable at low speeds <30 mph.

jgano23 is offline   Quote Quick Reply
Old 07-19-2010, 05:06 PM   #3
Jeeper
 
Join Date: May 2010
Location: BACK in the 561!!!
Posts: 93
Turns out, it is the transmission. Apparently, the hard downshifting from 4th to 3rd has a service bulletin to address it. The software needed to be flashed to an updated version to resolve it.

Of course, now the mechanic is telling me that the DBRIII can't even connect to the TCM/won't read, and most likely I will need to replace the TCM to fix the issue. I don't imagine that anyone knows if a place like autozone or advanced auto would be able to test the TCM to determine if this is correct? I'd really like to know that it is a simple fix and not a ploy for them to get more money/make a big repair out of a small problem.

Anyone have addition insight to this by chance?


Thanks,

Andre
HOUND is offline   Quote Quick Reply
Old 07-19-2010, 06:03 PM   #4
Jeeper
 
Tj Timmy's Avatar
 
Join Date: Jul 2010
Posts: 129
I had the ECM flashed on my 05 sport 2 days ago, It had a hard time takeing the instal for some reason. The tech had to end up trying it 3 times before it actually ended up working. Granted it was the ECM not the TCM it might have the same problem.
Tj Timmy is offline   Quote Quick Reply
Old 07-19-2010, 10:59 PM   #5
Jeeper
 
Join Date: May 2010
Location: BACK in the 561!!!
Posts: 93
Did you have any connection issues, or just with the flash itself?? I've been told that the Scan Tool, DRB device isn't even able to obtain information from the TCM at all. Did your tech experience the same problem?

I will inquire about this further with my mechanic and see what the results were to compare.

Thanks,

Andre
HOUND is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clunk Noise Under Jeep fujiball TJ Tech Forum 15 08-04-2010 10:50 AM
Clunk, clunk, gone! NickG501 TJ Tech Forum 3 02-22-2010 02:06 PM
Help! Weird steering clunk!!!! TexasJeepFreak TJ Tech Forum 0 02-05-2010 09:57 AM
Weird Steering CLUNK TexasJeepFreak TJ Tech Forum 0 02-02-2010 06:38 PM
Wrangler makes rattle in the back expect212 JK Tech Forum 2 12-16-2008 03:34 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 07:08 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC