2.5 vacuume Pics or info, help ! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-02-2013, 02:43 AM   #1
Jeeper
 
Join Date: Feb 2013
Posts: 26
2.5 vacuume Pics or info, help !

So I just got my jeep back and it's missing a vac tube. It has one going to the Brake Booster, one going to the Valve Cover, one capped and the other is just there, my RPMs are hanging out between 1500-2k when I put my thumb over the open one it throttled back down to normal. This open port is a bigger one. I looked around and saw no tubes hanging free. Any info would be great, Pics would be better Thx in advance !

TheHoneyBadger is offline   Quote
Old 09-02-2013, 09:04 AM   #2
Jeeper
 
Join Date: Feb 2013
Posts: 26
And I used the search button

TheHoneyBadger is offline   Quote
Old 09-02-2013, 08:38 PM   #3
Jeeper
 
GoGetEm1994's Avatar
 
Join Date: Aug 2012
Location: Bayonne, New Jersey
Posts: 135
If you can post a picture of it, I can try to help you out
__________________
2001 Jeep Wrangler 2.5L, 5 Speed
GoGetEm1994 is offline   Quote
Old 09-02-2013, 09:26 PM   #4
Jeeper
 
harryhood's Avatar
 
Join Date: Jul 2013
Posts: 385
Quote:
Originally Posted by GoGetEm1994 View Post
If you can post a picture of it, I can try to help you out

x2, need pics
harryhood is offline   Quote
Old 09-03-2013, 12:40 AM   #5
Jeeper
 
Join Date: Feb 2013
Posts: 26
Ill take a pic first thing in the morning, thx !!!
TheHoneyBadger is offline   Quote
Old 09-03-2013, 11:09 AM   #6
Jeeper
 
Join Date: Feb 2013
Posts: 26
TheHoneyBadger is offline   Quote
Old 09-03-2013, 05:27 PM   #7
Jeeper
 
Join Date: Jun 2013
Posts: 448
I don't have a 2.5, but that definitely needs to be plugged-or goes to something. What about the purge canister valve? something went there obviously. If you don't find a hose somewhere around there that fits it-it may have blown off an old split cap. When you say you just got it back-from where? Being serviced? (hope not) if so- never go back.
kawzak is offline   Quote
Old 09-03-2013, 06:10 PM   #8
Jeeper
 
Join Date: Mar 2013
Posts: 268




Your setup appears different than mine

You should have one going to your fuel rail and another one under the evap service port
PiePuncher is offline   Quote
Old 09-03-2013, 08:06 PM   #9
Jeeper
 
Join Date: Feb 2013
Posts: 26
It's in a 97 2.5 if that helps @ all
TheHoneyBadger is offline   Quote
Old 09-03-2013, 10:03 PM   #10
Jeeper
 
harryhood's Avatar
 
Join Date: Jul 2013
Posts: 385
that should connect to your evap purge solenoid up at the evap canister
Attached Thumbnails
Click image for larger version

Name:	ScreenShot045.jpg
Views:	33
Size:	76.4 KB
ID:	310089  
harryhood is offline   Quote
Old 09-04-2013, 04:52 PM   #11
Jeeper
 
Join Date: Feb 2013
Posts: 26
Quote:
Originally Posted by harryhood View Post
that should connect to your evap purge solenoid up at the evap canister
Already have a connection to that, it's just in front of the evap canister right
TheHoneyBadger is offline   Quote
Old 09-04-2013, 05:26 PM   #12
Jeeper
 
harryhood's Avatar
 
Join Date: Jul 2013
Posts: 385
Quote:
Originally Posted by TheHoneyBadger View Post
Already have a connection to that, it's just in front of the evap canister right
just like the picture shows.

I looked at my 98 2.5 and the outlet that you have in the picture with no connection on it runs to the purge solenoid.
harryhood is offline   Quote
Old 09-04-2013, 10:55 PM   #13
Jeeper
 
Join Date: Feb 2013
Posts: 26
Quote:
Originally Posted by harryhood View Post

just like the picture shows.

I looked at my 98 2.5 and the outlet that you have in the picture with no connection on it runs to the purge solenoid.
Thx Harry !! I will hook mine up & report back
TheHoneyBadger is offline   Quote
Old 09-05-2013, 10:34 AM   #14
Jeeper
 
Join Date: Feb 2013
Posts: 26
Harry it's already connected to the vac like with the 90* elbow next to the empty port


I did find this empty tube coming front the firewall next to the battery and just a little lower I guess below the HVAC/Heater in/Out

Could this be it ?
TheHoneyBadger is offline   Quote
Old 09-06-2013, 08:19 PM   #15
Jeeper
 
harryhood's Avatar
 
Join Date: Jul 2013
Posts: 385
your 97 must be different from my 98. Get a FSM from jeepsunlimited, that should have the proper hose routing.
harryhood is offline   Quote
Old 09-08-2013, 04:30 PM   #16
Jeeper
 
Join Date: Feb 2013
Posts: 26
Thx ill look into that
TheHoneyBadger is offline   Quote
Old 09-08-2013, 05:19 PM   #17
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 34,435
Images: 2
Quote:
Originally Posted by TheHoneyBadger View Post
I did find this empty tube coming front the firewall next to the battery and just a little lower I guess below the HVAC/Heater in/Out

Could this be it ?
That's the condensation drain tube for the a/c system.

__________________
When you have a choice, buy American.

Jerry Bransford is online now   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 02:53 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC