2000 auto first gear whine - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-25-2010, 09:25 AM   #1
Jeeper
 
Plowboy1970's Avatar
 
Join Date: Nov 2010
Location: Burlington WI
Posts: 1,187
2000 auto first gear whine

Looking at a 2000 sport 4.0 with the 3 speed auto. When you start out driving it, it has a whine in first that continues until it shifts into second. Sounds like the whine of a gearbox in super low gear. Shifts fine and no other noise in second or third. Seller said this is normal and common??? Going to drive another one probably this weekend to compare. This was the first one I have ever driven, except for a CJ years ago.

Thanks,

Will

Plowboy1970 is offline   Quote Quick Reply
Old 11-25-2010, 09:26 AM   #2
Jeeper
 
IndyJeepMan's Avatar
 
Join Date: Dec 2009
Location: Indianapolis
Posts: 3,387
Mine does it as well, kind of like a hum? Mine drives fine, most vehicles will do it in 1st gear especially if your in low RPM.

__________________
1980 CJ7
3.9L Cummins POWER!
Follow my build, its cool and stuff: http://www.wranglerforum.com/f118/project-shake-n-bake-a-cummins-cj-188515.html]
IndyJeepMan is offline   Quote Quick Reply
Old 11-25-2010, 10:11 AM   #3
Jeeper
 
Plowboy1970's Avatar
 
Join Date: Nov 2010
Location: Burlington WI
Posts: 1,187
Kinda like a hum. Was RPM connected. The faster the motor went, the faster the sound went. As soon as it took 2nd, the noise stopped. Sounded like my GMC's NP241 transfer case in low. Lots of gear noise. But drove fine. Nice Jeep. The sport I looked at was yellow too.

Thanks.
Plowboy1970 is offline   Quote Quick Reply
Old 11-25-2010, 10:14 AM   #4
Moderator

WF Supporting Member
::WF Moderator::
 
doclouie's Avatar
 
Join Date: Feb 2010
Location: Was in the mountains, now in Texas
Posts: 3,672
Images: 4
I have a 2000 with the auto tranny and mine does not do this. Sounds like the beginning of something going wrong in the tranny.
__________________
2000 Sahara, 3.5" Rubicon Express Lift, 1" spring spacer & 1" Body Lift, 33" or 35" BFG Mud tires, Front & Rear ARB, Rancho 9000 shocks, UCF Ultra High Belly Up

doclouie is offline   Quote Quick Reply
Old 11-25-2010, 10:34 AM   #5
Jeeper
 
IndyJeepMan's Avatar
 
Join Date: Dec 2009
Location: Indianapolis
Posts: 3,387
Quote:
Originally Posted by doclouie View Post
I have a 2000 with the auto tranny and mine does not do this. Sounds like the beginning of something going wrong in the tranny.
Well it mostly wont do it unless you are manually putting the tranny is 1st gear. If you leave it in drive and go, it usually wont do it. But put it in 1st and then go to 2nd and the 1st gear may whine. Let us know.

Thanks plowboy, its still a work in progress for me!
__________________
1980 CJ7
3.9L Cummins POWER!
Follow my build, its cool and stuff: http://www.wranglerforum.com/f118/project-shake-n-bake-a-cummins-cj-188515.html]
IndyJeepMan is offline   Quote Quick Reply
Old 11-25-2010, 10:36 AM   #6
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 31,812
Images: 2
My 3-speed auto tranny did the same thing, faintly at least, you're hearing the 1st gear's planetary gears whining. That is the only gear that uses them.
__________________
Remember that having a different opinion doesn't also require one to be a jerk when expressing it.

When you have a choice, buy American.

Jerry Bransford is offline   Quote Quick Reply
Old 11-25-2010, 10:54 AM   #7
Jeeper
 
Plowboy1970's Avatar
 
Join Date: Nov 2010
Location: Burlington WI
Posts: 1,187
Just put it in drive and it was there. Didn't manually shift it. If loud, that probably means the trans is going? It has 54,000 on it.

Will
Plowboy1970 is offline   Quote Quick Reply
Old 11-25-2010, 10:57 AM   #8
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 31,812
Images: 2
Have you checked that your ATF level is up to where it should be? Be sure to use the procedure in your manual by making sure the engine is warm and that you check its level while the tranmission is in Neutral, not Park. Run it through the gears first. If it needs more ATF, make sure to ONLY use ATF+3 or (better) ATF+4. 54K miles is nothing for that transmission, about the only thing that will hurt it is if water gets inside from playing in water or mud that is deep enough to get inside.
__________________
Remember that having a different opinion doesn't also require one to be a jerk when expressing it.

When you have a choice, buy American.

Jerry Bransford is offline   Quote Quick Reply
Old 11-25-2010, 11:20 AM   #9
Jeeper
 
Plowboy1970's Avatar
 
Join Date: Nov 2010
Location: Burlington WI
Posts: 1,187
Quote:
Originally Posted by Jerry Bransford View Post
Have you checked that your ATF level is up to where it should be? Be sure to use the procedure in your manual by making sure the engine is warm and that you check its level while the tranmission is in Neutral, not Park. Run it through the gears first. If it needs more ATF, make sure to ONLY use ATF+3 or (better) ATF+4. 54K miles is nothing for that transmission, about the only thing that will hurt it is if water gets inside from playing in water or mud that is deep enough to get inside.

Only drove it a few miles. It was cold, 25 degrees out. Owner has put on 5,000 miles in two years. Pretty clean frame. Will drive another and see how that is. Thanks!!!!
Plowboy1970 is offline   Quote Quick Reply
Old 11-25-2010, 12:33 PM   #10
Jeeper
 
withay's Avatar
 
Join Date: Oct 2010
Location: Stoughton, MA
Posts: 91
Send a message via AIM to withay
Mine does it. I've had other automatics that do it too.
__________________
JK Sport S CRUSSHHHH!!! 6 speed manual, 3.73 gears, 730N, connectivity grp, power conv. group. Ordered 2/29 Delivery Sched. 4/9!
withay is offline   Quote Quick Reply
Old 11-25-2010, 12:44 PM   #11
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 31,812
Images: 2
Quote:
Originally Posted by doclouie View Post
I have a 2000 with the auto tranny and mine does not do this.
Never heard a Jeep 3-speed automatic that didn't have a faint first-gear whine. Your hearing must be worse than mine and that's saying something.
__________________
Remember that having a different opinion doesn't also require one to be a jerk when expressing it.

When you have a choice, buy American.

Jerry Bransford is offline   Quote Quick Reply
Old 11-26-2010, 01:09 PM   #12
Jeeper
 
Plowboy1970's Avatar
 
Join Date: Nov 2010
Location: Burlington WI
Posts: 1,187
Well, went and drove a 98 Sahara with 131,000 on the clock and it was pretty quiet compared to the yellow sport. What would make first gear so noisy????
Plowboy1970 is offline   Quote Quick Reply
Old 11-26-2010, 04:50 PM   #13
Jeeper
 
Plowboy1970's Avatar
 
Join Date: Nov 2010
Location: Burlington WI
Posts: 1,187
Well, went back and drove the yellow sport. I guess there is not much padding under the thin carpeting and it was just noisier than what I am use too. Drove pretty nice comparied to the Sahara. But the Sahara has 131K on it. Thanks guys. I bet I will end up buying the yellow sport.


Will
Plowboy1970 is offline   Quote Quick Reply
Old 12-10-2010, 07:12 PM   #14
Jeeper
 
Plowboy1970's Avatar
 
Join Date: Nov 2010
Location: Burlington WI
Posts: 1,187
Seller sold it. Oh well. Guess no Wrangler for me.
Plowboy1970 is offline   Quote Quick Reply
Old 12-10-2010, 07:18 PM   #15
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 31,812
Images: 2
Quote:
Originally Posted by Plowboy1970 View Post
Seller sold it. Oh well. Guess no Wrangler for me.
What, that yellow Wrangler was the very last Wrangler for sale anywhere? No more used Wrangler TJs for sale anywhere?
__________________
Remember that having a different opinion doesn't also require one to be a jerk when expressing it.

When you have a choice, buy American.

Jerry Bransford is offline   Quote Quick Reply
Old 12-10-2010, 07:28 PM   #16
Jeeper
 
Plowboy1970's Avatar
 
Join Date: Nov 2010
Location: Burlington WI
Posts: 1,187
Prices are out of the world around me. That yellow one was $9000 for 54,000 miles. I test drove that 98 Sahara with 131K for only $10,000!!!! Anything under $10,000 has 150,000 on it. Are they nuts?!?!?! No way!
Plowboy1970 is offline   Quote Quick Reply
Old 12-10-2010, 08:28 PM   #17
Jeeper
 
AtcoTrailsINC's Avatar
 
Join Date: Feb 2010
Location: Camden County NJ
Posts: 442
Send a message via AIM to AtcoTrailsINC
my 2000 sport did it when i bought it and still does it after a complete rebuild. Ive just come to see it as a natural sound with no harm being done (i hope haha) i just keep and eye on all my fluids levels and conditions and let it be
__________________
2000 wrangler sport. 4.0 3 speed auto. DD
AtcoTrailsINC is offline   Quote Quick Reply
Old 12-10-2010, 08:31 PM   #18
Drives by Braille

WF Supporting Member
 
AzTJ's Avatar
 
Join Date: Dec 2006
Location: For-8-Oh!
Posts: 13,621
My 3-speed does this as well. I figure if it's not whining I'd think there is something wrong.

AzTJ is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Jeep YJ 5 speed won't go in gear? Help wolf654u YJ Tech Forum 5 11-02-2010 03:41 PM
speedo gear problem dow TJ Tech Forum 6 10-29-2010 12:39 PM
2000 - 2006 Jeep Wrangler Front Hub Bearing Pair 1ATony Vendor Spotlight! Great Deals for Members. 0 10-06-2010 12:30 PM
2000 sport 4.0 3 speed auto 10,000 (MD) kotiktj Classifieds Archive 1 10-20-2007 09:52 PM
Old guy's first Jeep exmxr73 WF New Member Check In 12 08-16-2007 08:46 PM



» Featured Product

All times are GMT -5. The time now is 04:17 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC