2001 Jeep Starting Issue - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-28-2013, 10:17 AM   #1
Newb
 
Join Date: Jan 2013
Posts: 3
2001 Jeep Starting Issue

Hey guys,

New to the forums, I searched around but wanted to post the specific issues with my jeep and see if anyone could help.

It is a 2001 60th anniversary jeep.

Jeep would barely start when jumped but only stay on for a few seconds before dying.

Just changed battery / terminals / cleaned throttle body/IACV / put 2 gallons of fuel

Now it turns over and sounds like it is about to start but it does not.

I am going to try changing spark plugs today.

Also the Jeep has not been driven in a year or so.

Any suggestions?

athomas002 is offline   Quote Quick Reply
Old 01-28-2013, 12:23 PM   #2
Jeeper
 
Dextreme's Avatar
 
Join Date: Oct 2011
Location: Oregon City, OR
Posts: 3,966
Images: 1
Try a couple of squirts of Starting Fluid down the Throttlebody, if it fires and runs for about 3-5 seconds and dies, then its likely fuel or fuel parts related.

__________________
'99 Chilli Pepper TJ Wrangler "Mistress"
33x12.5 DuraTracs
Zone 4.25"
Dextreme is offline   Quote Quick Reply
Old 01-28-2013, 02:54 PM   #3
Jeeper
 
Trailsnail's Avatar
 
Join Date: Nov 2012
Location: Cumming, Ga
Posts: 760
It may also be your ECU. I had the same issue a few years ago. Try resetting the computer. Disconnect the neg terminal and touch it to the pos terminal for a couple seconds. Turn the key to the accessory position and turn your light switch on then off. Reconnect the neg terminal then try to start the engine.
Trailsnail is offline   Quote Quick Reply
Old 01-29-2013, 11:24 AM   #4
Newb
 
Join Date: Jan 2013
Posts: 3
Thanks guys,

So I went back and started and it fired up right away, felt like it was gonna die so I gave it some gas for about a min. Since then it has been starting right up and running great! I'm thinking it may have been fuel getting from the tank since it was on empty for about 2 years because the jeep was garaged.
athomas002 is offline   Quote Quick Reply
Old 01-29-2013, 11:28 AM   #5
Jeeper
 
Billycoop127's Avatar
 
Join Date: Apr 2012
Location: powder springs Ga
Posts: 23
ignition coil or crankshaft sensor. mine did the same thing changed them out work fine crankshaft sensor was melted from the muffler. it on the driver side between the fire wall and the transmisssion. ignition coil is near the plugs. good luck
Billycoop127 is offline   Quote Quick Reply
Old 01-31-2013, 01:47 AM   #6
Jeeper
 
mahyowie's Avatar
 
Join Date: Oct 2012
Posts: 20
Hey I just had the same thing happen to me today. I sold my yj 2 days ago and got a 97 tj. It sat for about 9 months since it was driven, it's been a few days since I've had it and its been slow to start up but once it starts it runs fine. I figured it was the old fuel and fluids sitting in the lines for so long and I plan to chane the plugs and distributor this weekend. Drove it all around today and was fine but I went to start it to tonight and it did the usual slow cranking noise like it had been but then it made a strange click sound and wouldn't start. The lights and radio work so I know the batteries charged but when I turn the key to start it jut clicks. Any help would be much apprecoated
mahyowie is offline   Quote Quick Reply
Old 01-31-2013, 11:30 PM   #7
Jeeper
 
mahyowie's Avatar
 
Join Date: Oct 2012
Posts: 20
So I went back today and tried to jump the rig with my buddies 02 Sahara and did the same click noise. It was parked on the neutral ground in New Orleans ad by chance when I came back to try to get it stared they had a guy with a van parked in front of me offered to help. Knocked the starter motor a few times and still nothing. After that we push started it and got it to turn over. Drove around for a while and let her run to recharge the battery and then shut her off. I waited a minute and the cranked up again but it made a clanking sound but had started up slowly since. I'm gonna go get a new battery tomorrow and change the started motor. Also on a change the spark plugs distributor cap and oil trams fluid and differentials this weekend. I just got it a week ago after selling my 95 yj. it had been sitting for 9 months without being ran
mahyowie is offline   Quote Quick Reply
Old 01-31-2013, 11:49 PM   #8
Jeeper
 
eugenesonrisa's Avatar
 
Join Date: Jul 2010
Posts: 160
So you can push start but not battery start... Starter?
eugenesonrisa is offline   Quote Quick Reply
Old 02-01-2013, 01:01 PM   #9
Jeeper
 
mahyowie's Avatar
 
Join Date: Oct 2012
Posts: 20
Correct. It's been fine to start up after I push started it. It's just slow to start and sounds clanky. In going to get it tested at o riley
mahyowie is offline   Quote Quick Reply
Old 02-02-2013, 10:28 AM   #10
Newb
 
Join Date: Jan 2013
Posts: 3
Change the battery terminals if they havent been changed. Mine was rusty and cracked and wasnt changed since 01.
athomas002 is offline   Quote Quick Reply
Old 02-02-2013, 10:59 AM   #11
Jeeper
 
mahyowie's Avatar
 
Join Date: Oct 2012
Posts: 20
We to autozone yesterday. I got a new battery( dura last gold top) new terminals, oil change, air filter cleaner and oul( the guy who had it before me put an aftermarket intake in and never oiled it or cleaned it so it was totally dry and dirty) I also got some Lucas fuel system cleaner to help move the old gas move through the lines also got some undercoat and out a fresh coat on the frame, got some paint to redo the fenders too. It was a good day of jeep stuff. Took the milk jugs off the bumper too. Ill post pics soon. As far as the starting issue, was a combination of bad battery/terminals and sitting for 9 months

mahyowie is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:07 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC