2002 Sahara Auto rear end feels like rumble strip - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-29-2013, 02:17 PM   #1
Newb
 
the3rdonh's Avatar
 
Join Date: Apr 2013
Posts: 9
2002 Sahara Auto rear end feels like rumble strip

Hey all, I am having a problem with my 2002 Jeep Sahara.. It is an automatic.. When I accelerate hard, or climb steeper hills it feels like I'm riding over a rumble strip for a couple of seconds.. If I feather the gas I can avoid it, unless the hill is real steep..

I had it in 4WD in a field the other day and it was really stressed climbing a hill in 4WD.. In 4 low it wasnt as bad..

Any help would be greatly appreciated!

Donnie

the3rdonh is offline   Quote
Old 04-29-2013, 02:59 PM   #2
Jeeper
 
WVU Mountainman's Avatar
 
Join Date: Jun 2012
Posts: 949
Is your rig lifted? I had the same exact vibration after I lifted because my driveline angles were out of whack.

If no lift I would inspect your rear driveshaft u joints for play.

WVU Mountainman is offline   Quote
Old 04-30-2013, 08:05 AM   #3
Newb
 
the3rdonh's Avatar
 
Join Date: Apr 2013
Posts: 9
It is not lifted.. Completely stock.. I have had a friend look and suggested the rear end because we saw fluid.. Hopefully I can find a good mechanic who can get to the bottom of it..

Thanks!
the3rdonh is offline   Quote
Old 04-30-2013, 08:39 AM   #4
Jeeper
 
joeinajeep's Avatar
 
Join Date: Sep 2011
Posts: 198
My '00 auto does the same. I removed the rear driveshaft, still happens. Put it back then I removed the front driveshaft, still happens. Wednesday I get the tranny rebuilt.
joeinajeep is offline   Quote
Old 04-30-2013, 11:30 AM   #5
Newb
 
the3rdonh's Avatar
 
Join Date: Apr 2013
Posts: 9
Oh crap!
the3rdonh is offline   Quote
Old 04-30-2013, 12:02 PM   #6
Jeeper
 
joeinajeep's Avatar
 
Join Date: Sep 2011
Posts: 198
Quote:
Originally Posted by the3rdonh View Post
Oh crap!
Yeah. I know.

I'll let you know how it goes, should be a couple days. I have the same problem, rumble strips on takeoff, heavy load, or uphill. I checked all the cheap stuff first - motor mounts, shocks, tranny additives, running FWD, RWD. Nothing helps. It has progressively gotten worse, so I figured I'd bite the bullet and rebuild the tranny (140,000 mi). Nothing left, so I'm sure it will fix it. Still sucks though.
joeinajeep is offline   Quote
Old 04-30-2013, 10:08 PM   #7
Newb
 
the3rdonh's Avatar
 
Join Date: Apr 2013
Posts: 9
Let me know for sure! Mine is at 140k too! Im thinkin the coincidence is crazy! Sorry for ur loss of atleast 1k, but Im probably right behind u! I appreciate the insight!

Donnie
the3rdonh is offline   Quote
Old 05-03-2013, 12:07 PM   #8
Jeeper
 
joeinajeep's Avatar
 
Join Date: Sep 2011
Posts: 198
My auto trans is tore apart now in the garage. The clutches and bands are terribly worn and damaged, this is obviously where my problem was, without a doubt. Should be running again by Tuesday. Thought you'd like to know...
joeinajeep is offline   Quote
Old 05-04-2013, 10:23 AM   #9
Jeeper
 
ChrisJeepTJ's Avatar
 
Join Date: Apr 2012
Location: Mystic, CT
Posts: 64
How much is the rebuild running you? Let us know how it comes out.
ChrisJeepTJ is offline   Quote
Old 05-08-2013, 06:57 AM   #10
Jeeper
 
joeinajeep's Avatar
 
Join Date: Sep 2011
Posts: 198
One week and $1011.75, and the problem is solved. No more rumble strips.
joeinajeep is offline   Quote
Old 05-08-2013, 02:31 PM   #11
Newb
 
the3rdonh's Avatar
 
Join Date: Apr 2013
Posts: 9
Thanks Joe! Guess I know what Im in for!

the3rdonh is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 03:46 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC