4x4 problem ? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-08-2009, 10:00 AM   #1
Newb
 
nitrous_bob's Avatar
 
Join Date: Nov 2008
Location: st clair shores
Posts: 9
4x4 problem ?

ok , i am a little confused as to the drive wheels on my '00 tj

i was out on the lake and got stuck in a snow drift... mostly due to my screwing around too much and being by myself but anyways...

while in 4x4 my front left and rear right were the only wheels turning

my left rear wanted to turn... but only so slightly and might have made the diff of not needing to push it out

i read the vac line issue stickied

but my question is this ? am i in need of a diff rebuild ? should i look for vac lines broken ? or is it working normally

i only have 55k so worn out doesn't seem likely but who knows

also... my 4x4 light DOES NOT come on while engaged, i always assumed it was just burned out

thanks in advance all

__________________
wrangler noobie.... had a '00 cherokee but first wrangler 4 me

http://www.myspace.com/nitrous_bob
nitrous_bob is offline   Quote Quick Reply
Old 02-08-2009, 10:41 AM   #2
delicate %$^&*@ flower

WF Lifetime Member
 
tiny terror's Avatar
 
Join Date: Feb 2006
Location: California
Posts: 14,753
Your axles aren't locked. If both wheels are not on the ground, the one in the air will spin. Nothing is wrong, it's just the way it works.

tiny terror is offline   Quote Quick Reply
Old 02-08-2009, 03:06 PM   #3
Jeeper
 
infamousbliss's Avatar
 
Join Date: Jan 2009
Location: Central, Western, Mass
Posts: 237
god...reading this thread just makes me want to run out and buy some arb's for my tj so i won't have that problem anymore.
__________________
Where's YOUR Playground!!
infamousbliss is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
05 tj rattle problem fixed. JeepGuyLJ TJ General Discussion Forum 2 05-25-2011 01:00 PM
Starting problem, tryingto troubleshoot NJJeeper YJ Tech Forum 2 08-20-2007 05:17 PM
different transmission problem greasem0nkey86 YJ Tech Forum 5 03-26-2007 03:31 PM
TJ Error codes khenderson TJ Tech Forum 3 08-19-2005 12:36 AM



» Featured Product

All times are GMT -5. The time now is 07:16 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC