6-speed question - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-17-2012, 06:30 AM   #1
Jeeper
 
05wranglerx05's Avatar
 
Join Date: Jul 2011
Posts: 104
6-speed question

I have a question about the 6-speed manual trans, in 1st 2nd 3rd and 4th it just has a whine to it in the gears, but 5th and 6th do not. My trans shifts fine and is fine, just has a gear whine. Is this normal and the ones that has the 6-spees does yours do this also???

05wranglerx05 is offline   Quote Quick Reply
Old 01-17-2012, 07:23 AM   #2
Jeeper
 
Feed_That_Jones's Avatar
 
Join Date: Nov 2009
Location: Virginia
Posts: 250
Mine whines, clunks, bangs, dosent like to change gears in 1-3. Makes god awful noise while idling and even more nosie when rolling to a stop with the clutch pushed in. But hasnt let me down yet...

Edit....100 posts! Wooo!!

__________________
2006 TJ 4.0 6speed 30/44

Same old, Rat in a drain ditch, Caught on a limb
You know better, But i know him
Like I told you, What I said
Steal Your Face right off your head.
Feed_That_Jones is offline   Quote Quick Reply
Old 01-17-2012, 07:52 AM   #3
Jeeper
 
00tj2's Avatar
 
Join Date: Aug 2011
Location: Westchester, NY
Posts: 1,204
You should swap it out for the 5spd nv3550, it's super quiet....hahaha, jk... Sorry to hear about your tranny woes... Or noises but it seems to be a jeep thing...
__________________
I know a lot of things, most of them are only correct in my own head...

Better to be judged by twelve then carried by six. I'm sure this is going to get me in trouble down the line
00tj2 is offline   Quote Quick Reply
Old 01-17-2012, 08:16 AM   #4
Jeeper
 
06GoldenEagle's Avatar
 
Join Date: May 2011
Location: bergen county, nj
Posts: 846
my 6spd is quiet and has 75k on it
__________________
Bergen county, NJ
06GoldenEagle is offline   Quote Quick Reply
Old 01-17-2012, 11:24 AM   #5
Jeeper
 
lynn's Avatar
 
Join Date: Jul 2011
Location: York, PA
Posts: 996
Have you changed your tranny lube to a good quality synchromesh oil?

(47K on my 05 6-speed, no unusual sounds. Changed to Amsoil Synchromesh at about 15K miles)
__________________
Lynn
'05 LJ
lynn is offline   Quote Quick Reply
Old 01-17-2012, 11:36 AM   #6
Jeeper
 
Owen_TJ's Avatar
 
Join Date: Sep 2010
Location: Denver, CO
Posts: 3,721
i wish i had a 6 speed
Owen_TJ is offline   Quote Quick Reply
Old 01-17-2012, 01:55 PM   #7
Jeeper
 
05wranglerx05's Avatar
 
Join Date: Jul 2011
Posts: 104
No havent changed the oil, it has 69,500 miles on it. It just whines like it has straight cut gears in it, didnt know if this was normal, but tranny does fine shifting and doesnt kick out of gear. Does have the jeep rattle at idle, but no issues with it. Just gettin tired of hearing the whine noise
05wranglerx05 is offline   Quote Quick Reply
Old 01-17-2012, 01:58 PM   #8
Jeeper
 
Imped's Avatar
 
Join Date: Jan 2011
Location: Indy
Posts: 3,218
It's not just a Jeep thing.

The NSG370 was also used in the Crossfire. Every NSG I've driven has been pretty quiet. Change the fluid, it's easy to do.
Imped is offline   Quote Quick Reply
Old 01-17-2012, 04:17 PM   #9
Jeeper
 
05wranglerx05's Avatar
 
Join Date: Jul 2011
Posts: 104
:banghead. Cant get the freaking fill plug out of trans??
05wranglerx05 is offline   Quote Quick Reply
Old 01-17-2012, 04:47 PM   #10
Jeeper
 
Feed_That_Jones's Avatar
 
Join Date: Nov 2009
Location: Virginia
Posts: 250
From wat ive read on the forum, some people have good luck with the NSG370 and some do not. Ive ran synchromesh in the past, and currently have mopar fluid in it. It shifted better with the synchromesh in it but noises were the same. Im just waiting for it actually go out before i replace it. I think my noise is a bad bearing letting one of the shafts inside bang around. Stops when you push in the clutch while setting still, and when you push in the clutch while rolling. Engine spins the bearing while in neural/clutch out, wheels spin the bearing while rolling/clutch in. When the time comes ill be getting one from mopar....around 1600ish after the core and 3 year warrenty.
__________________
2006 TJ 4.0 6speed 30/44

Same old, Rat in a drain ditch, Caught on a limb
You know better, But i know him
Like I told you, What I said
Steal Your Face right off your head.
Feed_That_Jones is offline   Quote Quick Reply
Old 01-17-2012, 07:10 PM   #11
Jeeper
 
DaisyCutter's Avatar
 
Join Date: Nov 2011
Location: Arizona
Posts: 346
I raised the passenger side of my jeep with a jack, overfilled the NVG370 by 1/3 quart, and that seemed to shut it up. Nobody responded to the thread I started about it.
__________________
2013 Wrangler JK, 285hp, NSG-370 6-speed, NV241 TC, Dana-44R/30F 3.73 axles, Rubicon suspension, armored, and Toyo Open Country ATII's...

"Too many times, too many times, paying the price just for the thrill" - Tesla
DaisyCutter is offline   Quote Quick Reply
Old 01-17-2012, 07:34 PM   #12
Supporting Member

WF Supporting Member
 
corigirlloves's Avatar
 
Join Date: Nov 2011
Location: Candler, NC
Posts: 669
I have an 05 TJ 6 Speed and it doesn't make any noise :/ and it has over 95k miles on it
__________________
------------------
Corigirlloves
06' LJ Rubicon
Trail Jammers, NC
corigirlloves is offline   Quote Quick Reply
Old 01-17-2012, 08:27 PM   #13
Jeeper
 
05wranglerx05's Avatar
 
Join Date: Jul 2011
Posts: 104
So would u guys go with amsoil syncromesh or the royal purple syncro? Im sure my trans has the stock oil in it, it has 69,500 miles on it. Dont know what previous owner has done. Will it hurt to change it over to this with this mileage on it? I guess these are both synthetic oils? Looks like 5w30 on amsoil website
05wranglerx05 is offline   Quote Quick Reply
Old 01-17-2012, 09:14 PM   #14
Jeeper
 
05wranglerx05's Avatar
 
Join Date: Jul 2011
Posts: 104
Bump
05wranglerx05 is offline   Quote Quick Reply
Old 01-18-2012, 11:15 AM   #15
Jeeper
 
lynn's Avatar
 
Join Date: Jul 2011
Location: York, PA
Posts: 996
As I recall, there were many complaints of underfill of the 6-speed from the factory.
It is possible the whine in your rig is a result of low fluid.

I chose the Amsoil Synchromesh. Used just over 1 3/4 quarts... had about a half inch of fluid left in the one bottle.
__________________
Lynn
'05 LJ
lynn is offline   Quote Quick Reply
Old 01-18-2012, 06:40 PM   #16
Jeeper
 
DaisyCutter's Avatar
 
Join Date: Nov 2011
Location: Arizona
Posts: 346
A manual transmission is very simple. There are gears, bearings and seals... nothing that new lube could hurt. No lube or low lube will hurt those components.


Judging from the design of the transmission, specifically the relation of the fill hole to the output shaft, as oriented on the Wrangler... it looks like it would be prone to running the input shaft bearing dry, because the input shaft appears to be higher than the fill hole... and we all know that liquids (like oil) seek the lowest elevation available.


T'ain't rocket science.
__________________
2013 Wrangler JK, 285hp, NSG-370 6-speed, NV241 TC, Dana-44R/30F 3.73 axles, Rubicon suspension, armored, and Toyo Open Country ATII's...

"Too many times, too many times, paying the price just for the thrill" - Tesla
DaisyCutter is offline   Quote Quick Reply
Old 01-18-2012, 07:10 PM   #17
Jeeper
 
05wranglerx05's Avatar
 
Join Date: Jul 2011
Posts: 104
Well just got the jeep not long ago and it just started whining recently, so checked it today and it was low low. Guess it is harmed now bc after the royal purple it did not change any at all, guess ill wait till it falls apart now
05wranglerx05 is offline   Quote Quick Reply
Old 01-19-2012, 05:09 PM   #18
Jeeper
 
05wranglerx05's Avatar
 
Join Date: Jul 2011
Posts: 104
This SUCKS! Now after changing my tranny fluid to royal purple, it is now harder to shift from 1st to 2nd!! I thought it was suppose to help it not get worse!
05wranglerx05 is offline   Quote Quick Reply
Old 01-19-2012, 07:15 PM   #19
Jeeper
 
Jonny15's Avatar
 
Join Date: May 2007
Location: Dover, New Hampshire
Posts: 839
Quote:
Originally Posted by 05wranglerx05
This SUCKS! Now after changing my tranny fluid to royal purple, it is now harder to shift from 1st to 2nd!! I thought it was suppose to help it not get worse!
Ive heard alot of people saying this has happened and that keeps me from changing mine. It seems like it usually goes back to "normal" after you drive it for some time based on what they've said.
Jonny15 is offline   Quote Quick Reply
Old 01-19-2012, 09:44 PM   #20
Jeeper
 
06TJLOVER's Avatar
 
Join Date: Oct 2010
Location: Oregon
Posts: 167
Mine makes no noise @39,000 miles

Except grinding into 2nd
06TJLOVER is offline   Quote Quick Reply
Old 02-14-2013, 11:59 PM   #21
Jeeper
 
mike25's Avatar
 
Join Date: Jan 2013
Posts: 79
i have the 6 speed with 92,000 on it, it grinded into reverse once (probably my own fault) and ive never had a gear pop out, shifts fine, a little rougher than my dads 5 speed wtih 3.07s, but i hear thesame noise sounds like it's coming from the front of the tranny kind of a whine mixed with a kid who put a baseball card on his bicycle rims only not That loud, lol it starts around 2,000 rpms and getts louder although i noticed it stopped gtting louder past 3,000. i just changed my tranny fluid to amsoil synchromesh, about a quart and ahalf came out and i put in about a quart and 3 qarters. still hear the sound, just hopping its a jeep thing
mike25 is offline   Quote Quick Reply
Old 02-15-2013, 03:04 PM   #22
Jeeper
 
Rayko's Avatar
 
Join Date: Apr 2009
Location: NJ Badlands
Posts: 823
I have an 05, 6 spd. Upshifts and down shifts fine no noise.
Rayko is offline   Quote Quick Reply
Old 02-15-2013, 03:17 PM   #23
Jeeper
 
00tj2's Avatar
 
Join Date: Aug 2011
Location: Westchester, NY
Posts: 1,204
Quote:
Originally Posted by Imped View Post
It's not just a Jeep thing.

The NSG370 was also used in the Crossfire. Every NSG I've driven has been pretty quiet. Change the fluid, it's easy to do.

I stand corrected. From what I've read and heard from people I know with them I figured it was just like the nv3550, I will inform my friends to change the fluid again.
__________________
I know a lot of things, most of them are only correct in my own head...

Better to be judged by twelve then carried by six. I'm sure this is going to get me in trouble down the line
00tj2 is offline   Quote Quick Reply
Old 04-21-2013, 12:12 PM   #24
Jeeper
 
Stankgearoil's Avatar
 
Join Date: Feb 2013
Posts: 47
Images: 1
Quote:
Originally Posted by DaisyCutter View Post
I raised the passenger side of my jeep with a jack, overfilled the NVG370 by 1/3 quart, and that seemed to shut it up. Nobody responded to the thread I started about it.
Anymore on how well this has worked? Anyone else try it? Makes sense but is their any risk overfilling?
__________________
"But honey, you can ruin a Jeep if you never take it offroad......"
Stankgearoil is offline   Quote Quick Reply
Old 04-21-2013, 12:41 PM   #25
Jeeper
 
blackrublj's Avatar
 
Join Date: Feb 2013
Posts: 65
Quote:
Originally Posted by 05wranglerx05 View Post
I have a question about the 6-speed manual trans, in 1st 2nd 3rd and 4th it just has a whine to it in the gears, but 5th and 6th do not. My trans shifts fine and is fine, just has a gear whine. Is this normal and the ones that has the 6-spees does yours do this also???
I put royal purple in mine when it was new shifts great quiet too 60000 miles time to change though will use more purple.

blackrublj is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
6 speed manual vs. 4 speed auto dv3693 JK General Discussion Forum 30 10-15-2011 06:48 PM
Fan speed switch question????? 06jeep TJ Tech Forum 5 10-08-2009 12:39 PM
A quick question about the Speed Sensor brown291 TJ Tech Forum 0 09-05-2009 08:37 PM
Speed Pulse Sensor?????? no_limits_jeep TJ Tech Forum 3 02-08-2009 08:54 PM
gear change ? xxxxxxxxdavem JK General Discussion Forum 12 10-31-2008 12:23 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 03:15 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC