'92 TJ wont start, makes fast clicking nose - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-26-2006, 12:23 PM   #1
Newb
 
Join Date: Nov 2006
Posts: 2
'92 TJ wont start, makes fast clicking nose

My jeep has been starting and not starting for about a month now. I turn the key, all my lights come on, and it wont start. Sometimes when it in and out of gear and hold the key in the start position, it will start. And sometimes I turn the key, all the lights will come on and it will just make a fast clicking noise. It was a new battery about a year ago and the battery gauge indicates it is charging at 14 amps. I know there are a million things that could be wrong with it, but I have a $50 credit at the shop and would like to come in there with some ideas. Any ideas would be appreciated. Thanks

orangecitcat is offline   Quote Quick Reply
Old 11-26-2006, 12:29 PM   #2
Jeeper
 
Odhinn's Avatar
 
Join Date: Aug 2006
Posts: 2,147
could be a starter, or a weak cell in the battery. If the battery has a weak cell it will charge fine but will discharge fast under a load. might even be a corroded terminal connection.

__________________
Recently returned from the Jeep Dead.
and
Proud daddy to a New baby Jeep Girl.
Odhinn is offline   Quote Quick Reply
Old 11-26-2006, 06:06 PM   #3
Jeeper
 
amerijeep's Avatar
 
Join Date: Apr 2005
Location: Mississippi.
Posts: 3,951
It's probably not important to your problem, but do you have a YJ or TJ. I figured one or the other was a typo.
__________________
To all who serve, Thank You.
amerijeep is offline   Quote Quick Reply
Old 11-26-2006, 06:56 PM   #4
Jeeper
 
Tiburon's Avatar
 
Join Date: Sep 2006
Location: Manchester, CT
Posts: 411
Send a message via MSN to Tiburon
Quote:
Originally Posted by Odhinn View Post
could be a starter, or a weak cell in the battery. If the battery has a weak cell it will charge fine but will discharge fast under a load. might even be a corroded terminal connection.
I agree, considering it's only a year old, I'd say corroded terminal first. take em off and clean them with a wire brush, if not, swap in another battery and see if that works. It's really hard to test for a bad cell. BTW most batteries come with a 5 year waranty
__________________
06 Yellow SE, Stock for now.
Tiburon is offline   Quote Quick Reply
Old 11-26-2006, 10:44 PM   #5
Jeeper
 
Mudweiser's Avatar
 
Join Date: May 2006
Location: Panama City Florida
Posts: 359
Send a message via AIM to Mudweiser Send a message via MSN to Mudweiser Send a message via Yahoo to Mudweiser
I carry a battery load tester for that problem. Takes about 10 seconds to figure out if a battery is drained..or dead dead. I used to run into the clicking problem alot, but i cut the cables off mine and run top post tractor terminals on it now due to alot of accessories needing power. Side posts are plum horrible or loosing contact as well as the cheapo top posts. Usually its not the connection from the terminal to the battery, its the wire to the terminal. Dont confuse a bad connection with starter problems. My starter is picky about how much voltage will or wont engage the bendix. Course it's usually full of mud, scared to clean it cuz it might stop working or fall off
__________________
01 TJ. Dana 30/44 4:88's, 4.0 5 speed, 38.5x15 Boggers on 15x10 Streetlocks, CAI, B&M short throw, Neoprene Covers, 4" RC, 3" BL, too much to list and building. >..<
Mudweiser is offline   Quote Quick Reply
Old 11-27-2006, 10:03 AM   #6
Newb
 
Join Date: Nov 2006
Posts: 2
Smile thanks guys,

I'll try all that before I take it to the shop
orangecitcat is offline   Quote Quick Reply
Old 11-27-2006, 12:35 PM   #7
Jeeper
 
Join Date: Oct 2005
Location: dunbar
Posts: 257
I'm not sure but does a 92 have a solenoid on the fender or on the starter. my cj always gives me problem and hat is usually what it came down to.
__________________
There is someone in my head but it's not me

01 TJ SPORT,d44 w/true-trac in rear, 4 in. lift, 33's
mud707 is offline   Quote Quick Reply
Old 11-27-2006, 12:40 PM   #8
amy
Kalashnikitty

WF Supporting Member
 
amy's Avatar
 
Join Date: Aug 2006
Location: Spokane wa
Posts: 5,580
Send a message via Yahoo to amy
I had the same problem with my first jeep. I replaced the solenoid. That fixed the problem.

Good luck getting going again.
__________________
Good girls go to Heaven. Jeep girls go where ever they want.
amy is offline   Quote Quick Reply
Old 11-27-2006, 01:58 PM   #9
Hacks off Parts while Lit
 
whitebuffalo's Avatar
 
Join Date: May 2005
Location: The Sandhills of South Texas
Posts: 2,290
turn on your headlights, if the lights go dim when it wont start, its battery/connection problem. if they stay at full bright and no start, look for a relay or solenoid
__________________
'90 YJ, ford 8.8, SOA, lincoln front, aussie rear, 4.88s, swampers.
whitebuffalo is offline   Quote Quick Reply
Old 11-28-2006, 07:49 AM   #10
Jeeper
 
NY94YJ's Avatar
 
Join Date: May 2005
Location: Malta NY
Posts: 307
I'll 2nd or 3'rd the Starter as the the trouble. Starters usually give warning before they go....like you said you had been getting some No Starts/Starts for a while.

I'll assume your Jeep is a TJ not a 1992 YJ........either way the Starter/Solenoid are one unit, So Pull it out take it to nearest autoparts store to test it, then replace if neccessary.
__________________
'03 TJ Sport on 33's, 2"BB, 1"BL, 1"MML
NY94YJ is offline   Quote Quick Reply
Old 11-28-2006, 09:06 AM   #11
Jeeper
 
Join Date: Jul 2006
Location: Idaho
Posts: 76
Send a message via Yahoo to amara8
jeep won't start

I had a starting problem Mine would almost start like it was cold but that was all.

I found a broken spark plug, near the top of the plug, on the porson (white stuff), When i replaced it the jeep started right up.

It was only craked and not completely broken.

Good luke
__________________
91 yj 4banger 4"lift 31's
the red rickshaw
amara8 is offline   Quote Quick Reply
Old 11-28-2006, 11:43 PM   #12
Jeeper
 
Join Date: Nov 2006
Location: Chicago, IL
Posts: 8,286
Send a message via AIM to Triple88a Send a message via MSN to Triple88a Send a message via Yahoo to Triple88a Send a message via Skype™ to Triple88a
Is it manual? Could a curroded clutch switch.. I know a person that had this happen.. you need to step on the clutch to start but if its a bad switch it would click and disconect and click again and distonect.. sounds just like bad battery....

Triple88a is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Takes forever to start.. Mike2000 General Jeep Discussion 7 04-10-2011 10:42 AM
FAQ's-jeep wont start! speepdaedeesi TJ Tech Forum 20 05-29-2010 11:28 PM
New Horn Alpha 9.5 Fast Winch from Autria nicolas-eric General Jeep Discussion 1 07-13-2008 09:50 PM
Help! My YJ won't start 93YJowner YJ General Discussion Forum 5 05-20-2006 11:17 AM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 05:21 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC