97-Engine code 11 - with a twist - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-26-2013, 03:36 PM   #1
Jeeper
 
trebormesos's Avatar
 
Join Date: Aug 2013
Location: Jacksonville
Posts: 38
97-Engine code 11 - with a twist

Hi guys, I want to run this past you all before I just start tossing money at the possible cause.

97 TJ - 5 speed - 4cyl

I'm getting an engine code 11 from time to time
(11- No crank reference signal detected during engine cranking.)

But I'm only getting it while or just after an incline, I live in Florida so it's coming on at highway on ramps or bridges. I can go weeks without it coming on but once I'm on or right after the incline it comes on. I have erased the code and it won't come back untill I go on an incline, I have tried taking them at both 5th and 4th gear and the results are the same.

The cam sensor was replaced by the PO a year ago but I do not know if it's oem or not.

Thoughts?

Thanks for any help and insight you can provide.

trebormesos is offline   Quote Quick Reply
Old 10-26-2013, 06:11 PM   #2
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: California/Nevada
Posts: 1,490
I’m not sure I can help with diagnosis but I have a file that shows 2 different code 11s. The one you quoted but according to what I have that only is loss of signal when cranking & will not set the CEL. The other will set the light & reads like this:

11** Intermittent Loss of CMP or CKP, or Misfire Adaptive Numerator at Limit Intermittent loss of either camshaft or crankshaft position sensor, or CKP sensor target windows have too much variation

The ** indicates it will set the light.

This seems like the code you are getting.

__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is offline   Quote Quick Reply
Old 10-26-2013, 06:21 PM   #3
Jeeper
 
trebormesos's Avatar
 
Join Date: Aug 2013
Location: Jacksonville
Posts: 38
I should have put that it runs smooth with no problems.

Wounder why it's intermittent and why it's happening on or arter a incline.
trebormesos is offline   Quote Quick Reply
Old 10-26-2013, 06:30 PM   #4
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: California/Nevada
Posts: 1,490
Since it runs normally when you get the code I would guess it’s the cam sensor. I don’t think it will run at all without the crank signal.

Is it going up inclines or down?
__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is offline   Quote Quick Reply
Old 10-26-2013, 06:47 PM   #5
Jeeper
 
trebormesos's Avatar
 
Join Date: Aug 2013
Location: Jacksonville
Posts: 38
Up only
trebormesos is offline   Quote Quick Reply
Old 10-26-2013, 07:25 PM   #6
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: California/Nevada
Posts: 1,490
The “Misfire Adaptive Numerator” might actually point to the crank sensor. Misfire codes (which you aren’t getting) are calculated from the crank sensor. The adaptive memory made need to be relearned. I think that is done by disconnecting the battery for a period of time, then relearned. You might try resetting it & see if that helps.

Googling this will give a lot of info but may be more confusing than helpful.

I did find this article:

MOTOR Magazine Article | MOTOR Information Systems

__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is offline   Quote Quick Reply
Old 10-27-2013, 10:01 AM   #7
Jeeper
 
trebormesos's Avatar
 
Join Date: Aug 2013
Location: Jacksonville
Posts: 38
Thanks


Looks like I need to pull the negative for 10 min.
Then in a lower gear accelerate to a hi rpm, then decelerate ( not using the break) 4 times....

trebormesos is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 11:28 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC