97 tj could not get going... - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-27-2012, 04:37 PM   #1
Jeeper
 
Join Date: Aug 2012
Posts: 18
97 tj could not get going...

...started up fine, went down the road several miles. came to a stop light, idled fine.

put it in first...engine seemed bogged down and then it took off. i heard some backfire, then it took off down the highway.

going down the highway about 70..running good.

came to another stop light....idled fine, put it in first and it would not move. i would give it gas and it would die.

started up several times and moved a few inches each time....i pushed it to the side of the road, tried to start it again and off we went.

each time it died...it started back up just fine. it just did not want to move.

any input is appreciated.

ajedigecko is offline   Quote Quick Reply
Old 08-27-2012, 05:03 PM   #2
Jeeper
 
Join Date: Aug 2012
Posts: 18
help please....

ajedigecko is offline   Quote Quick Reply
Old 08-27-2012, 08:04 PM   #3
Jeeper
 
Join Date: Aug 2012
Posts: 18
still looking for some jeep knowledge/wisdom....thanks. i am new to jeeps, well, old jeeps.
ajedigecko is offline   Quote Quick Reply
Old 08-27-2012, 09:47 PM   #4
Jeeper
 
svtyone's Avatar
 
Join Date: Oct 2011
Location: el cajon,ca
Posts: 102
That's sounds like a fuel pump. It electrical in the tank. I had a similar problem or a serious enough mis fire
__________________
get your s@#t dirty
svtyone is offline   Quote Quick Reply
Old 08-28-2012, 09:53 AM   #5
Jeeper
 
Join Date: Aug 2012
Posts: 18
Quote:
Originally Posted by svtyone View Post
That's sounds like a fuel pump. It electrical in the tank. I had a similar problem or a serious enough mis fire

thank you....i appreciate your help.
ajedigecko is offline   Quote Quick Reply
Old 09-15-2012, 01:37 AM   #6
Jeeper
 
svtyone's Avatar
 
Join Date: Oct 2011
Location: el cajon,ca
Posts: 102
any luck with your problem
__________________
get your s@#t dirty
svtyone is offline   Quote Quick Reply
Old 09-15-2012, 09:24 AM   #7
Newb
 
jbo0916's Avatar
 
Join Date: Jul 2012
Location: Tampa FL
Posts: 10
Sounds like a O2 sensor or fuel problem to me
jbo0916 is offline   Quote Quick Reply
Old 09-15-2012, 09:55 AM   #8
Jeeper
 
ciamex's Avatar
 
Join Date: Nov 2011
Location: Glendale AZ
Posts: 32
check your AIC... make sure that the throttle body is squeaky clean where the AIC sits.

make sure that you have 40 psi at your fuel rail that will tell you if you have a fuel pump problem..
ciamex is offline   Quote Quick Reply
Old 09-16-2012, 09:30 AM   #9
Jeeper
 
Join Date: Aug 2012
Posts: 18
update: my mechanic checked it over, found that cylinder 5 was the problem..the cylinder was not working, so he figured out a way to get it back to life. who knows...the engine may go for another 100K miles, or it may go next month.

all i know is, i will keep driving it until it blows and then replace it.
ajedigecko is offline   Quote Quick Reply
Old 09-16-2012, 10:19 AM   #10
Jeeper
 
svtyone's Avatar
 
Join Date: Oct 2011
Location: el cajon,ca
Posts: 102
I don't the problem you described sounds like more than just one ccylnder maybe like three cylinders. I know many people who have driven on 5 cylinders

__________________
get your s@#t dirty
svtyone is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 05:53 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC