97 TJ Won't Start ): - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-29-2013, 05:53 PM   #1
Newb
 
Join Date: Nov 2013
Posts: 1
Unhappy 97 TJ Won't Start ):

Hey guys, I am new to the forums and was wondering if anyone has any advice.
I have a 97 wrangler TJ 4 cyl. I've been having issues with it starting for a while now. What I have realized is when I turn the key to the "ON" position, none of the gauges rise, and sometimes random ones will rise but other won't. When it is like this the car will not start, it will crank but it refuses to turn on. The red lights usually turn on but the check engine light turns on randomly. What I have been doing that works is leaving the key in the "ON" position for a while (can be 5 minutes or 30 minutes). Turn it off then back on and all the gauges rise. Once the gauges rise I have to wait approximately 30 seconds then the Jeep turns on. No check engine light shows up when the car actually turns on. I went out of town for a few days and now my Jeep's gauges won't rise at all, so it's not starting. Does anyone have any similar experience or possibilities of what it could be? Everyone's input helps. Thanks

cmorales115 is offline   Quote Quick Reply
Old 12-01-2013, 07:58 AM   #2
Jeeper
 
bryanpmorgan's Avatar
 
Join Date: May 2013
Location: Kane, PA
Posts: 23
simple, you have a gremlin in your dashboard....well i guess i would start with making sure battery terminals are really clean. then check the ground on the side of the tub down by your left foot. like where your hood release would be if tj's had them. i think that is the ground for the dash. also one time i found that pretty much all my relays under the hood had a little corrosion on the contacts and cleaning them fixed it. not on my tj but its possible.

bryanpmorgan is offline   Quote Quick Reply
Old 12-01-2013, 08:17 AM   #3
Jeeper
 
Join Date: Aug 2013
Location: Kennard
Posts: 32
why dont you people ever learn... dont feed them after midnight!

i couldnt resist.

ill echo the check of grounds. also, if its like around here, with it getting cold you could be showing bad battery symptoms.
SmokeEater is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:52 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC