98 tj just stop running. Now won't start. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-25-2010, 06:23 AM   #1
Jeeper
 
csamn2007's Avatar
 
Join Date: Aug 2009
Location: Peterson AFB CO
Posts: 1,911
Send a message via AIM to csamn2007
98 tj just stop running. Now won't start.

This morning pulling out of my drive way my jeep just quit. It won't start back up, it will crank but won't fire. I did a quick search am I going in the right direction with the cps?

Its a for four banger. Has fuel.
Any suggestions?

Thanks guys

__________________
2000 Wrangler Sport
2 in Procomp SL 1 in BL
33 in Procomp MTs
csamn2007 is offline   Quote Quick Reply
Old 10-25-2010, 09:13 AM   #2
Jeeper
 
fire239's Avatar
 
Join Date: Oct 2010
Location: MEMPHIS, TN
Posts: 340
That is one of the symptoms of a bad CPS. Have you got spark?

fire239 is offline   Quote Quick Reply
Old 10-25-2010, 07:27 PM   #3
Jeeper
 
csamn2007's Avatar
 
Join Date: Aug 2009
Location: Peterson AFB CO
Posts: 1,911
Send a message via AIM to csamn2007
Update.

When cranking i smell fuel at the intake.
Swapped the relay for the fuel pump that didnt help.
Also disconnected the battery to clear the computer.

Im about to check spark.
__________________
2000 Wrangler Sport
2 in Procomp SL 1 in BL
33 in Procomp MTs
csamn2007 is offline   Quote Quick Reply
Old 10-25-2010, 08:34 PM   #4
Jeeper
 
jasonwrangler's Avatar
 
Join Date: Oct 2010
Location: Omaha, NE
Posts: 892
distributor cap and spark plugs and coil
anything ignition related
jasonwrangler is offline   Quote Quick Reply
Old 10-26-2010, 01:30 AM   #5
Jeeper
 
Sherpa's Avatar
 
Join Date: Oct 2010
Location: Lehi, UT
Posts: 1,049
Quote:
Originally Posted by csamn2007 View Post
This morning pulling out of my drive way my jeep just quit. It won't start back up, it will crank but won't fire.
I had this happen on my '97 SE while doing my electric fan conversion. My clues were a) I could no longer hear the fuel pump and b) the gas gauge was suddenly reading empty even though I had 3/4 tank. There were no codes. Swapping a different relay for the fuel pump did nothing. Turns out I blew a fuse in the interior fuse box (behind the glove box) which protected the circuit going to the power distribution center underhood (and thus the fuel pump relay). Once I replaced that little fuse, everything came back to life.

Quote:
Originally Posted by csamn2007 View Post
am I going in the right direction with the cps?
I would think a faulty CPS would trip a code--have you checked for any fault codes? This should always be step #1 when trying to diagnose a problem.
__________________
Dempsey Bowling
My fleet: 91 Miata, 98 Wrangler Sport, 06 Mustang GT, 01 Suburban 8.1L, 14 Forte EX
Jeep mods: 4" longarm + 1" BL, 35" KM2s, 4.56s with dual ARBs... and lots of scratched armor
Sherpa is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tough Start and Engine Pulsing firefighter777 TJ Tech Forum 4 10-24-2010 10:47 PM
FAQ's-jeep wont start! speepdaedeesi TJ Tech Forum 20 05-29-2010 11:28 PM
4.0L Rough Start Axiom TJ Tech Forum 11 10-07-2009 04:06 PM
How flammable is a tj? (My jeep doesnt start) lost TJ Tech Forum 20 02-22-2008 07:15 PM
Help! My YJ won't start 93YJowner YJ General Discussion Forum 5 05-20-2006 11:17 AM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 07:28 AM.



Jeep, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC