98 Wrangler Heating issue - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-06-2010, 09:03 AM   #1
Newb
 
Join Date: Dec 2010
Posts: 8
98 Wrangler Heating issue

Hi. Hoping someone might be able to steer me in the right direction. I am not generally much for working on vehicles but finances dictate it would be best. Could use some help troubleshooting though.

IF I go out and start the Jeep on a cold morning and let it idle it used to warm up very nicely. Now it goes to operating temp (gauge at about 210) but never puts out anyheat thru the system until I start to drive. Even then it is not the type of heat it used to give but it does take the chill off. Point is, no heat will come until i start to drive. Further, when I stop at a long light or get stuck in traffic the heat coming out turns drastically cool.

It seems like it should pretty much be telling us what the likely problem is but I just do not have any knowledge of the systems. ANY help greatly appreciated. Thasnks in advance.

Clemfan is offline   Quote Quick Reply
Old 12-06-2010, 01:31 PM   #2
Newb
 
Join Date: Dec 2010
Posts: 8
Just found a thread from November 30 indicating this is more than likely a clogged core and suggests flushing.

Sound reasonable?

Clemfan is offline   Quote Quick Reply
Old 12-06-2010, 01:35 PM   #3
Jeeper
 
Billytehbob's Avatar
 
Join Date: Aug 2010
Location: Irmo, SC
Posts: 84
Yeah, I was having a similar problem, flushed my heater core and now I have pretty good heat that flows constantly
__________________
'99 Four-banger
Wants meaner tires
Billytehbob is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
over heating issue... gooseofdeuce TJ Tech Forum 25 11-25-2010 02:39 PM
Oil Furnace - Hot Water Heating - Aquastat Settings TJeepman Off-Topic 1 10-07-2010 06:27 PM
91 Wrangler stalling issue bigturbo YJ Tech Forum 10 09-03-2010 11:15 PM
Bizarre issue starting Wrangler 04rubiconwrangler TJ Tech Forum 9 05-14-2010 01:20 PM
First Wrangler - 3rd Jeep!!! tritonman WF New Member Check In 10 09-28-2007 08:27 AM



» Featured Product

All times are GMT -5. The time now is 01:06 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC