98 wrangler tranny and spedo problem!!! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-31-2006, 08:51 AM   #1
Newb
 
Join Date: Jan 2006
Posts: 3
98 wrangler tranny and spedo problem!!!

98 wrangler AT 4 cyl, spedo jumps and pegs out even when stopped (putting miles on the jeep) and transmission upshifts and downshifts almost as if it is following the spedometer readings, this is my first jeep and ive tried replacing the speed sensor, this fixed the shifting problem for about 30 miles and now we are back to square one. im really not sure what to check next so any help would greatly appreciated. thanks in advance.

millerman is offline   Quote Quick Reply
Old 01-31-2006, 02:14 PM   #2
WF Graphics Bitch
 
JeepCrawler98's Avatar
 
Join Date: Apr 2005
Location: Tucson, AZ
Posts: 544
Send a message via AIM to JeepCrawler98
Get a test LED hooked up to the wiring and see what it does. If there's a crackle in one of the connectors or wiring; it could be fooling the computer into thinking it's seeing hundreds (or thousands) for a certain duration. I had a similar problem with my ignition coil - it would stumble driving around, and I noticed my tach jumping to high rpms randomly. I figured I'd test the wiring - did the trick!

__________________
//1998 Jeep TJ {'4\"', 'TFLX LAT', 'AA HD SYE', 'HF 8000Lb', 'LockRight', 'Armor', 'Body mods', 'Misc Mods' = 'true' };
JeepCrawler98 is offline   Quote Quick Reply
Old 01-31-2006, 05:00 PM   #3
Newb
 
Join Date: Jan 2006
Posts: 3
In A Bind, Please Hurry

feeling a little dumb! i went to check some things and found a ground strap disconnected. dont have any idea where it goes.
there are two of them connected to the same place on the firewall, on is bolted to the head and the other is just dangling, its long enough to reach the transmission but the tranny bolt is too big to go through the hole. does anyone know where this goes??
or have a wiring schematic they would be willing to show me?
please help the jeep newbie!!!
millerman is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 12:06 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC