'99 Sahara won't Start...Alarm goes Off...Disconnected Battery Cable - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today

Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-17-2013, 07:42 AM   #1
Join Date: Apr 2013
Posts: 3
'99 Sahara won't Start...Alarm goes Off...Disconnected Battery Cable

Help! I'm new to the Forum...'99 Sahara, automatic, new battery installed. No owner manual, purchased used. Never had a problem with alarm self setting. Disconnected battery cable, reconnected after 15 minutes. Won't start, disconnected horn(s) to stop blaring, dropped glove box to locate fuses but don't know which one is alarm. Tried key in all doors...locked and unlocked them...not sure where to go from here. In the mountains of Idaho so can't get to a dealer. No fob when I purchased the Jeep a year ago. No problems until I installed a new battery. HELP!

twobrnot2b is offline   Quote
Old 04-17-2013, 11:49 AM   #2
Join Date: Mar 2013
Posts: 292
I had the same problem but my answer was to unhook all my alarm crap and just keep my powerlocks. it was a pain in @$$, loud noise and lights blinking.... Good luck

PiePuncher is offline   Quote
Old 04-17-2013, 11:59 AM   #3
pineda22's Avatar
Join Date: Apr 2013
Posts: 113
i also had this problem with my 2000 is it a after market alarm?
pineda22 is offline   Quote
Old 04-17-2013, 12:47 PM   #4
Neil F.'s Avatar
Join Date: Nov 2007
Location: Marlton, NJ
Posts: 6,606
No TJ came from the factory with an alarm. Unless it is the Chrysler EVS (dealer add on alarm) a Dealer is not going to be able to help you.
2003 TJ, 33" BFG AT, 2" BL, 2" BDS spring lift, Truck Lite headlights, Homemade sunrider top.
Neil F. is offline   Quote
Old 04-17-2013, 01:40 PM   #5
Wattapunk's Avatar
Join Date: Mar 2012
Location: North TX
Posts: 2,412
The alarm box is usually under the dash under the driver's side by the steering column. (can't miss it, it has alot of colored wires going out of it )Unhook the connector from the alarm box before connecting the battery. You need to find the model number on the alarm box to order a new fob and google for the user manual to get instructions on programming a new fob. The alarm will always go off when power is d/c then reconnected. It won't start because of the starter kill when armed. If you can located the alarm valet switch or button, you can push in the button while turning the ignition on, it will disarm the alarm.
Wattapunk is offline   Quote
Old 04-17-2013, 04:08 PM   #6
Join Date: Apr 2013
Posts: 3
Thanks guys! I appreciate all the replies!
twobrnot2b is offline   Quote
Old 04-17-2013, 05:13 PM   #7
Join Date: Jan 2010
Posts: 246

My 97 TJ 4.0 had an alarm also, didn't know it had one until I set it off. There was a wire floating under the hood, must have been for hood switch. I put wire to hood metal and alarm went off. Found fuse by battery to disarm siren. There was no FOB when I bought it. Have taken alarm out (rigs starts fine) and installed hidden switch for no start circuit.(clutch safety switch bypass rerouted).

Rocky Bar is offline   Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 11:35 AM.

User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC