A/C causes #1 misfire code - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-07-2010, 11:26 PM   #1
Jeeper
 
cfreelv711's Avatar
 
Join Date: Apr 2009
Location: Las Vegas
Posts: 29
A/C causes #1 misfire code

Ok, I put the top up for the first time since April because I was going to Malibu for a few days with my daughter. 114 in Vegas so of course with top up I run the AC. Within 8-10 miles the engine is running rough, like it's not getting enough gas. I am still in city limits and a few stoplights later the trans is also shifting strange. Temp is about 212 (according to factory guage) and normally runs 210.Check engine light comes on so I go to Enterprise and rent a car. Got back and engine code was #1 cylinder misfire. Drove home with no AC and no problems. Any ideas? Any similar stories with successful fixes? Thanks

cfreelv711 is offline   Quote Quick Reply
Old 08-08-2010, 07:13 AM   #2
Jeeper
 
Sticks's Avatar
 
Join Date: Jul 2010
Location: Pondwater Colorado
Posts: 180
I doubt that the AC has anything to do with it. Other than it is putting a little more load on the engine by turning the compressor, they are unrelated.

Most likely - Worn/broke/rubbed through plug wire, loose plug wire at the plug or coil, coil is going Tango Uniform, plug gap.

Possibility - Injector is worn, loose electrical connection, rubbed through wire.

Slight possibility - The Cam or Crank position sensor is getting flaky.

__________________
Sticks

Curiosity was framed, poor judgment killed the cat
Sticks is offline   Quote Quick Reply
Old 08-08-2010, 10:49 AM   #3
Jeeper
 
cfreelv711's Avatar
 
Join Date: Apr 2009
Location: Las Vegas
Posts: 29
Quote:
Originally Posted by Sticks View Post
I doubt that the AC has anything to do with it. Other than it is putting a little more load on the engine by turning the compressor, they are unrelated.

Most likely - Worn/broke/rubbed through plug wire, loose plug wire at the plug or coil, coil is going Tango Uniform, plug gap.

Possibility - Injector is worn, loose electrical connection, rubbed through wire.

Slight possibility - The Cam or Crank position sensor is getting flaky.
Worn injector seems most accurate description. Wouldn't any of these problems show up in daily driving without AC. I know there is more load and heat with AC. Bad,loose plug wire would be bad all the time, no matter the load right? If it is bad coil or injector, how do I check it without throwing parts in till it works?
cfreelv711 is offline   Quote Quick Reply
Old 08-08-2010, 01:27 PM   #4
Jeeper
 
Sticks's Avatar
 
Join Date: Jul 2010
Location: Pondwater Colorado
Posts: 180
Heat can do some funky things, especially to electrical systems. Expansion of metal, plastics, and rubber all have different amounts of expansion. If you have a poor connection that depends on the plastic or rubber to keep it in place, once that non metal item expands it will break the connection. Likewise with say...plug wire. It gets hot, expands a little and starts sagging, then it falls against the head or some other metal on the engine, wears the insulation off at that point over time and then shorts out the spark to that plug.

Check your plug wire to #1. Look for rubbed areas. Check the connections. Likewise with the injector wires.
__________________
Sticks

Curiosity was framed, poor judgment killed the cat
Sticks is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2.5L with code P0132, poor idle, lacks power nittanylns TJ Tech Forum 13 08-06-2010 08:45 PM
P0700 code, what to do and why only this code? Dixit TJ General Discussion Forum 18 07-10-2010 11:31 AM
Misfire Code, Jeep Running Bad EAD063 JK General Discussion Forum 17 06-20-2010 10:56 AM
Check engine light/ Cylinder Misfire Code??? Spy Hunter TJ TJ Tech Forum 13 10-21-2009 12:55 PM
Runing rough, idle rough, cylinder #4 misfire spdrcrpete TJ General Discussion Forum 13 06-02-2008 01:32 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 08:27 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC