A/C Issue - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today

Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-11-2012, 08:40 PM   #1
bmbillups's Avatar
Join Date: Jul 2012
Location: Wilmington, NC
Posts: 453
A/C Issue

Ok guys odd problem. When I turn on my ac or heater the two side vents blow but i have to turn blower back down to zero and turn them back up to get middle ones to blow. Not a huge problem but kind of weird. Any thought?

bmbillups is offline   Quote
Old 10-11-2012, 11:18 PM   #2
jherrington's Avatar
Join Date: Jan 2012
Location: Baton Rouge
Posts: 2,107
youve probably got a vacuum leak somewhere. the air flowing at first is keeping the air dam up/down for the middle vents, blocking them off. so when the air stops, they fall/ open. kinda like a shop vac when you knock it over, youve got to turn it off then back on to continue vacuuming.
this is just my theory.

98 TJ sport 4.0L I6 356,000 miles.
No Engine, axle, tranny, or t-case rebuilds.
Check out my 5.3 swap in progress here!
jherrington is online now   Quote
Old 10-11-2012, 11:30 PM   #3
02 TJ's Avatar
Join Date: Sep 2012
Location: Ridgefield, WA
Posts: 109
I had the same problem ill bet if you check under the passenger side fender well below the battery there is a vacuum line the runs to a computer and the rubber coupler will be split or broken off.
02 TJ is offline   Quote
Old 10-12-2012, 07:40 PM   #4
bmbillups's Avatar
Join Date: Jul 2012
Location: Wilmington, NC
Posts: 453
Thank you guys, ill give it a look tomorrow. Let you know if i need anymore help
bmbillups is offline   Quote
Old 10-12-2012, 08:19 PM   #5
jeepsrgreat's Avatar
Join Date: Aug 2012
Posts: 312
Mine does the exact same thing. Thanks, now I know what to look for.
Jeeps are like Lego: Make it any way you want it, break it and start over again.
jeepsrgreat is offline   Quote
Old 10-12-2012, 09:24 PM   #6
Goobs63's Avatar
Join Date: Jul 2012
Posts: 234
I noticed mine kind of doing that but it was the side window defrosters if I moved the controls around I could get them to stop blowing.

Goobs63 is offline   Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 07:30 AM.

User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC