A/C vent problem - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-15-2013, 03:54 PM   #1
Newb
 
Join Date: Aug 2012
Posts: 3
A/C vent problem

When I turn A/C on it blows out of defrost vents but will not blow out of front vents, anybody got any suggestions ?

JonW is offline   Quote Quick Reply
Old 09-15-2013, 03:59 PM   #2
Jeeper
 
Endoftheroad4x4's Avatar
 
Join Date: Jul 2013
Posts: 119
Quote:
Originally Posted by JonW View Post
When I turn A/C on it blows out of defrost vents but will not blow out of front vents, anybody got any suggestions ?
Sure u have an a/c unit? Most tjs don't

Endoftheroad4x4 is offline   Quote Quick Reply
Old 09-15-2013, 04:13 PM   #3
▄▌ee▐▀

WF Supporting Member
 
Hardermods's Avatar
 
Join Date: Jul 2009
Location: Kansas
Posts: 1,314
You've got a vacuum problem, Read this thread Fan only blows out defrost Follow the diagram and check the 2 problem areas first, the elbow right below the throttle body on the intake, and the connection at the reservoir under the battery, lay behind the right front tire and look up along the frame for the hose connected to the vacuum reservoir make sure its on tight and no cracks
Hardermods is online now   Quote Quick Reply
Old 09-15-2013, 05:37 PM   #4
Jeeper
 
biggus35's Avatar
 
Join Date: May 2013
Location: Columbia, SC
Posts: 126
One of the most asked a/c questions on the forum. Probably a vacuum leak but not a definite. If it's a vacuum leak it should be an easy fix.

I've replaced everything possible to replace on mine and the problem is not yet fixed. Vacuum canister, vacuum hoses, selector switch on dashboard, with no fix yet. The best I get is about 20-25% air flow from the dash vents. I think mine is a broken part in one of the actuators as I found a piece of worn black plastic that fell out from under the dashboard on the passenger side. I could not find where it went and gave up. Just living with the problem now.

Let us know if you find your vacuum leak. Good Luck
biggus35 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 07:28 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC