ABS Light on - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-03-2009, 08:46 PM   #1
Jeeper
 
parrot head's Avatar
 
Join Date: Jul 2007
Location: Connecticut
Posts: 406
ABS Light on

My ABS light has been on for a while now (about 1.5 years), and it is starting to bother me. I thought I may have done something when I installed the lift, so I pulled all four wheels off and looked for the obvious. I cleaned all four wheel sensors and the reluctor rings. No Change. I don't think it is a fuse issue because the light would only come on occasionally at first, now it is constant. My shop manual does not give me any info on how to read the codes on the ABS system. Do any of you have that info, or can tell me what manual I need? Its a 97 sport.

__________________
“He who knows not and knows not that he knows not, he is a fool, shun him.
He who knows not and knows he knows not, he is simple, teach him.
He who knows and knows not he knows, he is asleep, wake him.
But he who knows, and knows he knows, he is wise, follow him.”


89 yj 4 banger 5sp. 2" BL 31x10.50 fixed up and sold
97 tj 4.0 Auto 4"RC lift 33x12.50 mud rovers on outlaw IIs . Smitty bumpers
parrot head is offline   Quote Quick Reply
Old 03-04-2009, 06:43 PM   #2
Jeeper
 
Join Date: Nov 2008
Posts: 24
When the abs light comes on the abs is automatically shut off, so you still have brakes the abs just isnt working. Try disconnecting the wiring from the abs, cleaning them and them reconnect. Sometimes that will fix it.

Ralbon is offline   Quote Quick Reply
Old 03-04-2009, 06:49 PM   #3
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 33,228
Images: 2
Too bad cleaning the sensors didn't correct it, road tar on one of my sensors what was causing my ABS light when I still had ABS on my TJ. Ralbon's suggestion to reseat all the ABS connectors is a good one, there might be a dirty connector causing the problem. Also check the ABS relays inside the PDC (power distribution center) and make sure they are both ok. At least on my '97 TJ, there were two ABS related relays there. You can swap those relays with a few others inside the PDC, most of the relays inside there are the same.
__________________
When you have a choice, buy American.

Jerry Bransford is offline   Quote Quick Reply
Old 03-04-2009, 07:10 PM   #4
Jeeper
 
parrot head's Avatar
 
Join Date: Jul 2007
Location: Connecticut
Posts: 406
Thanks, I'll try your suggestions next week when the weather is supposed to break here and be in the 50's
__________________
“He who knows not and knows not that he knows not, he is a fool, shun him.
He who knows not and knows he knows not, he is simple, teach him.
He who knows and knows not he knows, he is asleep, wake him.
But he who knows, and knows he knows, he is wise, follow him.”


89 yj 4 banger 5sp. 2" BL 31x10.50 fixed up and sold
97 tj 4.0 Auto 4"RC lift 33x12.50 mud rovers on outlaw IIs . Smitty bumpers
parrot head is offline   Quote Quick Reply
Old 03-04-2009, 08:41 PM   #5
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 33,228
Images: 2
Quote:
Originally Posted by parrot head View Post
Thanks, I'll try your suggestions next week when the weather is supposed to break here and be in the 50's
Yeah I hate it when our weather here in San Diego gets down into the 50's, I absolutely freeze when it gets that cold.
__________________
When you have a choice, buy American.

Jerry Bransford is offline   Quote Quick Reply
Old 03-04-2009, 08:58 PM   #6
Jeeper
 
jdhallissey's Avatar
 
Join Date: Aug 2008
Location: Gurnee,IL
Posts: 5,104
Send a message via AIM to jdhallissey
haha I am doing my lights tonite in ohh the garage and it will be like 30 in there. ohh boy

jdhallissey is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Tail light issue.. HELP? BBjmc TJ General Discussion Forum 21 11-30-2013 06:39 PM
How many forum members does it take to.... Nick Off-Topic 46 03-16-2011 02:47 AM
Resetting maintenance indicator light after changing O2 sensors? ironmonk TJ Tech Forum 7 10-16-2007 08:52 PM
PART/TIME 4wd LIGHT? JASONSPAZ General Jeep Discussion 3 10-08-2007 12:53 PM
My only problem is i dont thing the gutter kit for the light bar will fit on my TJ be jjock TJ General Discussion Forum 0 11-21-2006 09:17 PM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 03:18 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC