AC fan - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-02-2013, 02:14 PM   #1
Jeeper
 
Steeljag's Avatar
 
Join Date: Aug 2012
Location: Central Fl.
Posts: 675
AC fan

Being my TJ is a weekenend vehicle for me along with a MC, it does sit sometimes for awhile. A few weeks back I pulled it out to head to a party and the AC fan was not working.

Compressor was working, just not the fan on any setting. It used my hand as a technical instrument and slapped the top of the dash board and bingo it worked.

Well, it has worked fine the last few weeks until today. I took it lunch with AC blowing, when I came out and cranked it up.....NO fan again??

The compressor is working and while driving I can feel cold air at the vents.....but the fan is out.

Any thoughts on why the fan would be part time? Solutions? And I hope it does not involve taking the dash apart.

Thanks for any help!

__________________
2014 Jeep Wrangler JKR
Copperhead Pearl
Yeah,I gotta change the Pic
Love the Rubicon, but already miss the TJ.
Steeljag is offline   Quote
Old 08-03-2013, 09:46 PM   #2
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: California/Nevada
Posts: 1,744
Most of the time when you lose all speeds at one time it is a loss of ground to the blower, usually at the mode switch or the 3 wire to it. If it is a bad connection sometimes it will be intermittent. Check these links for testing & photo of a bad connector.

Look at the 2nd photo here of a bad switch.

http://www.wranglerforum.com/f5/heat...ml#post1942315
.

Here for melted wires, look at yours carefully since they are not always this bad but still losing ground connection.

http://www.wranglerforum.com/f5/heat...ml#post1942315

If the wiring & switch look good you can test the rest of the circuit by removing the connector & putting a jumper between the middle & bottom (2 heavier) wires. If you get all 4 blower speeds with the key on then the mode switch is bad.
__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is online now   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 11:31 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC