Ac fan-dash 4 speed control - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-01-2010, 04:23 PM   #1
Jeeper
 
Join Date: Sep 2010
Posts: 19
Question Ac fan-dash 4 speed control

2002 Wrangler Sport
AC fan speed contol on the dash below the radio has 4 positions. The other day-got in and started up to leave and noticed the fan switch set on the 2nd position did not activate the fan. I turned to all 4 positions and the only position that activated the fan was on just below the fan symbol (the biggest dot). I looked for fuses and can't decide if I have to remove the dash to replace the switch? It blows good AC on high but no control to reduce the fan speed. Does any one have an answer. Will I have to remove the middle panel and replace the switch to solve the problem? Since I have AC on high could there be another issue with an easier solution?

pbake is offline   Quote Quick Reply
Old 09-01-2010, 04:26 PM   #2
Jeeper
 
Italia's Avatar
 
Join Date: Mar 2010
Posts: 46
Actually have a very similar issue with my 2004 Sport, only third and fourth settings work, the first two do not initiate air condition.

Figured it was an issue with my A/C and not the power or switch.

Italia is offline   Quote Quick Reply
Old 09-01-2010, 04:32 PM   #3
In a trailer in the woods

WF Supporting Member
 
Barrie's Avatar
 
Join Date: Feb 2008
Location: Greater downtown Brownsville,Kentucky
Posts: 41,182
Send a message via AIM to Barrie Send a message via Yahoo to Barrie
This is the newmember check in area, your post will get more views in the TJ tech section where I will move these post.
__________________
2006 Unlimited Soft Top


Skillfully disguised as a responsible adult


Barrie is offline   Quote Quick Reply
Old 09-01-2010, 04:48 PM   #4
Jeeper
 
Join Date: Sep 2010
Posts: 19
Quote:
Originally Posted by Italia View Post
Actually have a very similar issue with my 2004 Sport, only third and fourth settings work, the first two do not initiate air condition.

Figured it was an issue with my A/C and not the power or switch.
Did you resolve the problem? Pete in Tampa
pbake is offline   Quote Quick Reply
Old 09-01-2010, 04:48 PM   #5
Jeeper
 
Join Date: Sep 2010
Posts: 19
Were you able to resolve the problem? Pete in Tampa
pbake is offline   Quote Quick Reply
Old 09-01-2010, 04:51 PM   #6
Jeeper
 
pokey's Avatar
 
Join Date: Feb 2010
Location: backroads of the Mojave
Posts: 1,106
It's your blower resistor which is somewhere behind the glove box. It's a common problem, if your fan only works on high you need to replace it. Not too difficult.
__________________
__________________________________________
. . . . picking the lines with my twenty-nines . . . .
__________________________________________

'99 sport 4.0 5 speed, top-of-the-line floormats
pokey is offline   Quote Quick Reply
Old 09-01-2010, 04:55 PM   #7
Jeeper
 
Join Date: Sep 2010
Posts: 19
does the dash have to come off to replace the resistor?
pbake is offline   Quote Quick Reply
Old 09-01-2010, 04:58 PM   #8
Newb
 
Join Date: Aug 2010
Location: South Houston,Texas
Posts: 4
I've heard through friends that when that happens its the blower resistor (about $20).I've removed mine but mine was good,so I put it back. It will be below the dash on the passenger side. If you get under the dash and look up, you'll see a connector hooked to something going into a duct between the motor and dash. Disconnect that by sliding the red lock tab to the right (while looking up) and pull apart. There are two 5/16" screws holding it on and that will be the resistor. You can also get to it by removing the glove box but its tight. Good Luck!
FrankieT is offline   Quote Quick Reply
Old 09-01-2010, 05:01 PM   #9
Jeeper
 
Join Date: Sep 2010
Posts: 19
Thanks, I'll give it a try.
Pete in Tampa, Fl
pbake is offline   Quote Quick Reply
Old 09-01-2010, 07:55 PM   #10
Jeeper
 
smatica's Avatar
 
Join Date: Oct 2009
Location: FL
Posts: 34
Just replaced mine on my '04. This link helped me big time!

Blower Resistor Replacement 05 LJ - JeepForum.com
__________________
One should always play fairly when one has the winning cards

2004 Rubicon
smatica is offline   Quote Quick Reply
Old 09-03-2010, 10:18 AM   #11
Jeeper
 
Join Date: Sep 2010
Posts: 19
Got the blower resistor replaced--thanks to the descriptions you guys displayed--fixed the problem

pbake is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 TJ - I want to add cruise control bcbaker4399 TJ General Discussion Forum 13 02-14-2011 10:14 PM
Lower Control Arm Help!! nmgsxr TJ Tech Forum 2 05-24-2010 12:17 PM
2001 Cruise Control Install Help deathphoenix99 TJ Tech Forum 5 05-19-2010 09:34 PM
My new in-dash winch control Contra General Jeep Discussion 3 01-04-2010 08:33 PM
TJ Error codes khenderson TJ Tech Forum 3 08-19-2005 01:36 AM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 12:54 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC