AC / heater problem - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-25-2010, 09:57 AM   #1
Newb
 
Join Date: Jul 2010
Posts: 1
AC / heater problem

Morning all, Before I drop a load of cash at the local Jeep dealership..I thought I'd ask some of the experts (wink) if any had some experiance with this issue.... (2001 wrangle 4.0 with air)

Starting to cool down here, so on my drive in to work, I kick on the heater...got all the way to work...still no heat, in fact felt like the air conditioning was on!
Did some minor trouble shooting last night....

Turned on the air and worked all the settiings....all seems fine. Fan blows...vacume moves all the vents ...blows cold...etc.

Turned on the heat....fan blows...vacume moves vents....blows COLD! no heat ...checked out side and even though I have everything set to heat...the compressor is still engaged...??? I pulled the fuse to the compressor to stop that but there is still no heat coming from the vents.

Did have a temp control relay in the shop so I replaced that to see if it made a difference.....still no heat....and the compressor continued to run.

There does seem to be a flipper on the bottom side of the heater that doesn't seem to be moving...I assume it's the valve that lets hot water into the heater box....Could whatever is wrong control that valve as well as the compressor?

I'm assuming the problem is simply in the ac/ heater SWITCH......

Anything I might be missing here?????

Thanks in advance for any guidance.......

Storm is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Heater problem slackerme TJ Tech Forum 2 12-23-2009 11:38 PM
'97 Wrangler Cold Idle / Load Flooding Problem brad07x TJ Tech Forum 1 12-18-2009 11:10 PM
Different heater problem... thehouseman TJ Tech Forum 4 12-01-2009 05:39 PM
Shifting Problem lonerider6 YJ Tech Forum 6 06-01-2008 03:51 PM
different transmission problem greasem0nkey86 YJ Tech Forum 5 03-26-2007 03:31 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 06:28 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC