Ac issue. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-06-2014, 10:10 PM   #1
Jeeper
 
droze's Avatar
 
Join Date: May 2012
Location: sacramento
Posts: 169
Images: 3
Ac issue.

I everyone,

My evaporator was leaking in my ac system so i replaced it. Everything went smooth and i followed my manual. The problem i am having is reconnecting the female spring lock onto the evaporator. No matter how hard i try i cannot get them to lock back on.

Does anyone know any tricks i am missing? I used a dial indicator and the new evap outlets are the same size as the factory. This is on a 2004 wrangler with a 4.0.

Any advise is appreciated.

Thx dan

droze is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 05:36 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC