air conditioning - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-06-2008, 05:15 PM   #1
Newb
 
Join Date: Aug 2008
Location: sacramento, ca
Posts: 5
air conditioning

Hi all,
I'm new to this forum and I did a search before posting but didn't find the info i was looking for exactly. I have a 2005 wrangler sport and today when I turned on the air conditioner it blew from the defrost vent even though it was set to blow elsewhere. I have had the problem once before and i took it to the dealer who fixed it. he explained it was a vacuum hose that came off. i would like to avoid the hassle of going someplace to have it fixed. can anyone explain to me, or do you have a picture showing the location of this hose? i'm thinking i can just stick it back on myself. thank you for your help, i am not car repair savvy.

problematyk is offline   Quote Quick Reply
Old 08-06-2008, 05:50 PM   #2
Jeeper
 
Unlimited's Avatar
 
Join Date: Aug 2005
Location: Gone.... and most likely forgotten.
Posts: 3,044
This issue has been discussed here several times before with positive results. But dang, I cant seem to find any of the threads that address the problem. As I recall, it is related to a simple vacuum hose problem and is very easy to fix.

Be patient, someone will be along soon who can answer your question, keep checking back. While you are waiting, why not introduce yourself over in the newbe forum. Welcome to WF!


Edit: Found one: try this thread...

Unlimited is offline   Quote Quick Reply
Old 08-06-2008, 06:56 PM   #3
Jeeper
 
slf41002's Avatar
 
Join Date: Feb 2008
Location: Augusta,KY
Posts: 1,163
This is all I could find right away.http://www.wranglerforum.com/tj-jeep...lem-13730.html But I do know I have had a few customers that have stopped by with the same problem on various cars and they were off and fixed in 5 minutes.Others took a few hoursIt normally is the small black vacuum line on the driver side to the left of the booster.It will have a coupler in it a few inches from the firewall were it come unhooked.It will also run to a vacuum port on the intake manifold and it may also be a bad short rubber hose there.This line should be made on flexible yet stiff black plastic that connects to the intake with a short rubber hose.Track it down from the intake to the firewall you should find it.If it isn't there then it is on the back side of the heater control panel.
__________________
I like for it to shine even thought it is muddy most of the time!
http://www.myspace.com/shermanf
slf41002 is offline   Quote Quick Reply
Old 08-07-2008, 07:07 AM   #4
Jeeper
 
Sb5551's Avatar
 
Join Date: Feb 2008
Location: South Philadelphia
Posts: 2,077
The easiest and quickest fix is to check the vacuume hose underneath the hood. It should be running along the firewall to the intake manifold. On my jeep, I just had to plug the line back into the manifold and everything worked perfect. Check this first because its free and takes two minutes.
__________________
No more jeep for now
But I have free kandy and kittens in the back of my van


Sb5551 is offline   Quote Quick Reply
Old 08-10-2008, 03:14 PM   #5
Newb
 
Join Date: Aug 2008
Location: sacramento, ca
Posts: 5
thank you all i will try that today!
problematyk is offline   Quote Quick Reply
Old 08-11-2008, 01:59 PM   #6
Newb
 
Join Date: Aug 2008
Location: sacramento, ca
Posts: 5
still cannot figure it out

[COLOR="Navy"]so i looked under the hood yesterday but it's all so confusing. i looked at everthing that seemed to come from the firewall and nothing looked unhooked. i really need a picture of the darned thing if anyone has one. i even tried to find pics of what an intake manifold looks like![/COLOR
problematyk is offline   Quote Quick Reply
Old 08-11-2008, 06:43 PM   #7
Jeeper
 
slf41002's Avatar
 
Join Date: Feb 2008
Location: Augusta,KY
Posts: 1,163
This should be what you need to look for.If it is hooked up then you will have to pull the heater control panel.
__________________
I like for it to shine even thought it is muddy most of the time!
http://www.myspace.com/shermanf
slf41002 is offline   Quote Quick Reply
Old 08-13-2008, 05:36 PM   #8
Newb
 
Join Date: Aug 2008
Location: sacramento, ca
Posts: 5
ok mine doesn't look exactly like that but the things that looked as similar to that as I could find were hooked up. I guess it's to a repair shop I go. There is no way I can take the dash apart

problematyk is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Air Conditioning Dazman TJ General Discussion Forum 7 06-01-2008 11:02 AM
Air Conditioning sgarelick TJ General Discussion Forum 9 10-31-2007 12:37 AM
2000 TJ Air Conditioning tmbrdr69 TJ Tech Forum 3 05-21-2007 12:49 AM
After Market Air Conditioning? Bugaboo TJ Tech Forum 1 02-27-2006 08:18 PM
2002 TJ Air Conditioning / Vents Problem COAZ4x4 TJ Tech Forum 1 09-13-2005 03:14 AM



» Featured Product

All times are GMT -5. The time now is 08:10 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC