ANOTHER no cranck no start thread - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-10-2007, 08:09 PM   #1
Jeeper
 
Join Date: Nov 2007
Location: Maricopa, Az
Posts: 38
ANOTHER no cranck no start thread

01 4.0 auto 40,000 miles. has a code alarm system that came with it, and i have no paper work on the alarm

here is what i did, and my trouble shooting:

started at work, drove it home 15 miles. shut it off in my driveway, walked across the street to get the mail and opened the garage door. hopped in, turned the key and got a single click, no start.

shook the shifter, tried neutral, park neutral - click

cleaned corroded battery terminals - click

turned on headlights, turned key - click, lights stayed bright. makes me think the 6 month old battery is strong

removed starter, used jumper cables to connect starter to battery. starter spins, and gear retracts. it didn't seam to spin fast, but i never tried this so i had nothing to compare it to.
cleaned all connection on the starter side, reinstalled starter - click

turned key to run, attempted to connect starter terminals with a screwdriver to jump the solenoid. no power coming to the starter.

went inside, ate a Christmas cookie, reflected on what else i could do. went back outside - click

swapped the relays and fuses for the starter under the hood - click

took apart the tuffy console to find the neutral safety switch. learned that it ain't in the console - click

it started raining, so i came inside and searched for no start threads, i bet if i went outside it would just click.

after the rain goes away i plan to check the under hood ignition fuse, check or bypass the neutral safety switch. if that doesn't work i'll remove the starter again and have that checked at the local parts store.

other than the alarm, is there anything else i'm not thinking of?

thanks in advance

61scout80 is offline   Quote Quick Reply
Old 12-11-2007, 07:36 AM   #2
Jeeper
 
parrot head's Avatar
 
Join Date: Jul 2007
Location: Connecticut
Posts: 406
The only thing that comes to mind is the battery ground cable, make sure it is tight and rust free at the end where it connects to the jeep (sounds like you already checked at battery end). Replace both cables if they look even remotely bad.

__________________
“He who knows not and knows not that he knows not, he is a fool, shun him.
He who knows not and knows he knows not, he is simple, teach him.
He who knows and knows not he knows, he is asleep, wake him.
But he who knows, and knows he knows, he is wise, follow him.”


89 yj 4 banger 5sp. 2" BL 31x10.50 fixed up and sold
97 tj 4.0 Auto 4"RC lift 33x12.50 mud rovers on outlaw IIs . Smitty bumpers
parrot head is offline   Quote Quick Reply
Old 12-11-2007, 07:56 AM   #3
Jeeper
 
foxinthemudd's Avatar
 
Join Date: Apr 2007
Location: oregon
Posts: 2,708
leanin the same direction...look into the battery and cables
__________________
Keepin the peace.

The difference between sport and combat is that in combat you bury the one who comes in second.

THANK YOU VETS!
foxinthemudd is offline   Quote Quick Reply
Old 12-11-2007, 08:06 AM   #4
Jeeper
 
debruins's Avatar
 
Join Date: Feb 2007
Location: Needham Ma, Rangeley ME in the summer
Posts: 5,578
Send a message via AIM to debruins
its the security system. call the person who you bought it from
debruins is offline   Quote Quick Reply
Old 12-11-2007, 08:39 AM   #5
Jeeper
 
Join Date: Nov 2007
Location: Maricopa, Az
Posts: 38
Quote:
Originally Posted by parrot head View Post
The only thing that comes to mind is the battery ground cable, make sure it is tight and rust free at the end where it connects to the jeep (sounds like you already checked at battery end). Replace both cables if they look even remotely bad.
Quote:
Originally Posted by foxinthemudd View Post
leanin the same direction...look into the battery and cables
thanks, i'll check the ground today

Quote:
Originally Posted by debruins View Post
its the security system. call the person who you bought it from

i hope not. i bought the jeep used, with the security system installed. i think i have the installers info somewhere, i'll try them if nothing else works.



thanks all, i should also mention it does turn over by hand. so the engine is not seized.
61scout80 is offline   Quote Quick Reply
Old 12-26-2007, 01:54 PM   #6
Jeeper
 
Join Date: Nov 2007
Location: Maricopa, Az
Posts: 38
it was the positive battery cable. a lot of corrosion inside the cable. fixed, thanks for the help!

61scout80 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to Multi-Quote Scout Off-Topic 27 02-16-2012 03:47 PM
Takes forever to start.. Mike2000 General Jeep Discussion 7 04-10-2011 10:42 AM
FAQ's-jeep wont start! speepdaedeesi TJ Tech Forum 20 05-29-2010 11:28 PM
wierd start up in am BigaAl TJ General Discussion Forum 0 12-25-2008 08:03 PM
wont start? snowmanzz13 YJ Tech Forum 10 04-14-2008 12:14 PM



» Featured Product

All times are GMT -5. The time now is 12:02 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC