are my high beams wired wrong? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-12-2009, 05:35 PM   #1
Jeeper
 
vettefever5's Avatar
 
Join Date: Aug 2008
Location: mass
Posts: 81
are my high beams wired wrong?

this is probably a stupid question, but i figured i'd ask it anyway.

in every car i've owned, by pulling the left column lever toward me (blinker lever) it has either flashed the high beams or it has turned them on or off.

in the jeep, when i pull that lever the low beams turn off... i have fogs, so when i flash the blinker lever the fogs stay on but the brights flash on/off. pushing the lever forward turns them on fine.

my question: is this a jeep quirk that i just haven't read about before, or is my wiring most likely bubba'd up?

__________________
2005 rubicon unlimited
-upol interior
-tuffy center console
-generic floor mats
vettefever5 is offline   Quote Quick Reply
Old 01-12-2009, 05:40 PM   #2
Wrecktrician
 
4point's Avatar
 
Join Date: Dec 2006
Location: Central Sierra
Posts: 7,351
Push forward? Mine is push back for Hi and push back again for low.

__________________
Just getting to work is an adventure.
4point is offline   Quote Quick Reply
Old 01-13-2009, 02:03 PM   #3
Jeeper
 
vettefever5's Avatar
 
Join Date: Aug 2008
Location: mass
Posts: 81
yes... when the lever is in the middle the regular lights are on. when i push it toward the dash the high beams turn on, and when i pull it toward me the lights turn off instead of flashing the high beams.
__________________
2005 rubicon unlimited
-upol interior
-tuffy center console
-generic floor mats
vettefever5 is offline   Quote Quick Reply
Old 01-13-2009, 02:17 PM   #4
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 32,803
Images: 2
Something's not right, pulling the lever towards you should flash the high beams. If the headlights are on, the low beams should remain on when you pull the lever back to flash the high beams.

It's only when you push the lever all the way forward and the headlights are on that the low beams shut off and the high beams turn on.
__________________
When you have a choice, buy American.

Jerry Bransford is offline   Quote Quick Reply
Old 01-13-2009, 02:28 PM   #5
Wrecktrician
 
4point's Avatar
 
Join Date: Dec 2006
Location: Central Sierra
Posts: 7,351
Is light the switch in yours different than mine?
Mine is a one position with a momentary (pull) position to alternate between hi and lo beam. I have no push (forward) position.
__________________
Just getting to work is an adventure.
4point is offline   Quote Quick Reply
Old 01-13-2009, 02:37 PM   #6
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 32,803
Images: 2
My '97 TJ's high-beam control lever pushes forward and stays there to select the high beams. It sounds like Jeep changed how it works in newer Jeeps.
__________________
When you have a choice, buy American.

Jerry Bransford is offline   Quote Quick Reply
Old 01-13-2009, 03:02 PM   #7
Jeeper
 
4.0l sahara's Avatar
 
Join Date: Apr 2007
Location: shelton,ct
Posts: 2,228
Ya jeep changed the head light stalk when they did away with the pullout switch.
__________________
99 sahara
4.0/np231/ax15/d30/d35
flowmaster40,hpd30 with aussie locker,currie upper joints,4.88's, lca skids,chromo shafts,vanco brakes,d35 with super 35 and arb locker,re 4.5" springs,currie arms,re front uppers,Re shocks in back,walkerevens shocks up front, Re track bars with currie jj joints,anti rock,ss brake lines,re rear sway bar links,jks 1.25" bl and mml,bfg 35x12.5 km2's,craiger soft 8's,ome steering stabilizer,currie hd steering,rockmen front bumper,emp tank skid,lots more too.
4.0l sahara is offline   Quote Quick Reply
Old 01-13-2009, 03:07 PM   #8
Jeeper
 
Atthehop's Avatar
 
Join Date: Jul 2008
Location: NW, NJ
Posts: 3,923
My 04 only as the pull on and pull off for the highbeam. No push position.

__________________
Retired my 94 YJ 4cyl 5spd @ 200K
Now in a 04 TJ 4cyl 5spd CV @120K+
Both as a commuter vehicle in NW, NJ
April 2012.downsized and now a 99er.
Atthehop is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 01:05 PM
Wrong manual transmission fluid listed in computer scotiez TJ Tech Forum 6 11-03-2012 10:03 PM
High and low beams don't work on my 1989 jeep wrangler dwurst YJ Tech Forum 3 09-15-2007 10:56 PM
High Beams?? MadPatter CJ Tech Forum 8 08-26-2007 12:38 PM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 07:04 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC