Bad Battery? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-31-2008, 11:04 PM   #1
Jeeper
 
CVFD76's Avatar
 
Join Date: Apr 2008
Location: Concord, Va
Posts: 119
Send a message via AIM to CVFD76
Bad Battery?

i got an 04 tj, 67,000 miles, never had problems starting before. hear recently i went on vacation and my baby sat for about a week, when i got back and started her up, it was like the battery was almost dead, but she cranked, not a big deal i figured the power amps were just pulling very little over a week and drained it. so i went to town, stopped at mc'y d's, started fine from there, but when i got done bowling with some friends it barely started again, if it was the battery shouldn't it of been charged back up by then after 20 or so min. running? i just got home for the night, i am worried it wont start in the morning, any input?

__________________


"No man is entitled to the blessings of freedom unless he be vigilant in its preservation." -Douglas MacArthur
CVFD76 is offline   Quote Quick Reply
Old 08-01-2008, 12:06 AM   #2
Jeeper
 
tj1230's Avatar
 
Join Date: Jun 2008
Location: Riverdale, UT
Posts: 151
If it starts in the morning, have it tested at your local autoparts store. I would also look at having your alternator tested. How new is the battery? If it's bad and farely new usually they have a couple year warranty.

Just a thought.

tj1230 is offline   Quote Quick Reply
Old 08-01-2008, 12:07 AM   #3
Jeeper
 
CVFD76's Avatar
 
Join Date: Apr 2008
Location: Concord, Va
Posts: 119
Send a message via AIM to CVFD76
ok, thnx
__________________


"No man is entitled to the blessings of freedom unless he be vigilant in its preservation." -Douglas MacArthur
CVFD76 is offline   Quote Quick Reply
Old 08-01-2008, 10:09 PM   #4
Jeeper
 
Rogue's Avatar
 
Join Date: Jul 2008
Location: Coastal Georgia
Posts: 146
Check your battery terminals and cables closely for corrosion as well; right after I bought my Jeep from the previous owner, mine did the same thing. It turns out the battery was good, but there was a lot of corrosion on the underside of the cable/terminal connection. I bought new cable ends, and installed them with the anti corrosion o rings on the battery posts, and a fresh spray of the red anti-corrosion spray... Works fine now.
Rogue is offline   Quote Quick Reply
Old 08-01-2008, 10:24 PM   #5
Jeeper
 
spanky's Avatar
 
Join Date: Feb 2008
Location: sl,ut
Posts: 933
also make sure those connections are TIGHT !!
__________________
2000 TJ
Dana 44 Front 60 Rear
Stroked 4.9L
TeraFlex - LCG Max Kit, SYE, 2-Low Kit, High Steer Kit w HD Tie Rod, Dual Rate S/T Sway Bar
Warn Winch
FAB Tech Front Bumper
Poison Spider - Fenders, Roll Cage
37x12.50x17 Pro Comp Mud on 17" Pro Comp Steels

Too much more to list....
spanky is offline   Quote Quick Reply
Old 08-08-2008, 11:58 AM   #6
Jeeper
 
kdukes4's Avatar
 
Join Date: Apr 2008
Location: Maine
Posts: 679
I just replaced my battery last week. It was a habitual cycle -Gone for a couple of days come back and she's dead- brought it to a shop, had them test it, charge it, test it, came home $97 down, but with a new CA 670 battery. Pretty sure that old battery had been in there for about 7 or 8 years, the issue date on her was from 00'. So I think it was about time for a new one.
kdukes4 is offline   Quote Quick Reply
Old 08-08-2008, 12:13 PM   #7
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 32,277
Images: 2
Running the engine 20 minutes isn't even close to being enough to recharge the battery. While I wouldn't doubt your battery may be going bad at that age with that number of miles on it, first give it a good overnight charge using a real battery charger. If that doesn't help, have a battery store do a "load test" on the battery which will indicate the battery's true health.
__________________
Remember that having a different opinion doesn't also require one to be a jerk when expressing it.

When you have a choice, buy American.

Jerry Bransford is offline   Quote Quick Reply
Old 08-08-2008, 05:44 PM   #8
Jeeper
 
spanky's Avatar
 
Join Date: Feb 2008
Location: sl,ut
Posts: 933
Quote:
Originally Posted by Jerry Bransford View Post
Running the engine 20 minutes isn't even close to being enough to recharge the battery.
ive always wondered how long you need to run your vehicle to get a good charge on your battery.

say im out camping, and have been using my stereo for a while (no amps or anything, just the stereo and 4 speakers)

how long should i run the engine to get my battery back to a safe condition?
__________________
2000 TJ
Dana 44 Front 60 Rear
Stroked 4.9L
TeraFlex - LCG Max Kit, SYE, 2-Low Kit, High Steer Kit w HD Tie Rod, Dual Rate S/T Sway Bar
Warn Winch
FAB Tech Front Bumper
Poison Spider - Fenders, Roll Cage
37x12.50x17 Pro Comp Mud on 17" Pro Comp Steels

Too much more to list....
spanky is offline   Quote Quick Reply
Old 08-08-2008, 09:27 PM   #9
Jeeper
 
parrot head's Avatar
 
Join Date: Jul 2007
Location: Connecticut
Posts: 406
Quote:
Originally Posted by Jerry Bransford View Post
Running the engine 20 minutes isn't even close to being enough to recharge the battery. While I wouldn't doubt your battery may be going bad at that age with that number of miles on it, first give it a good overnight charge using a real battery charger. If that doesn't help, have a battery store do a "load test" on the battery which will indicate the battery's true health.
X2. Got to agree with Jerry on this 100%
__________________
“He who knows not and knows not that he knows not, he is a fool, shun him.
He who knows not and knows he knows not, he is simple, teach him.
He who knows and knows not he knows, he is asleep, wake him.
But he who knows, and knows he knows, he is wise, follow him.”


89 yj 4 banger 5sp. 2" BL 31x10.50 fixed up and sold
97 tj 4.0 Auto 4"RC lift 33x12.50 mud rovers on outlaw IIs . Smitty bumpers
parrot head is offline   Quote Quick Reply
Old 08-09-2008, 12:56 AM   #10
Jeeper
 
spanky's Avatar
 
Join Date: Feb 2008
Location: sl,ut
Posts: 933
Quote:
Originally Posted by spanky View Post
ive always wondered how long you need to run your vehicle to get a good charge on your battery.

say im out camping, and have been using my stereo for a while (no amps or anything, just the stereo and 4 speakers)

how long should i run the engine to get my battery back to a safe condition?
bump to myself
__________________
2000 TJ
Dana 44 Front 60 Rear
Stroked 4.9L
TeraFlex - LCG Max Kit, SYE, 2-Low Kit, High Steer Kit w HD Tie Rod, Dual Rate S/T Sway Bar
Warn Winch
FAB Tech Front Bumper
Poison Spider - Fenders, Roll Cage
37x12.50x17 Pro Comp Mud on 17" Pro Comp Steels

Too much more to list....
spanky is offline   Quote Quick Reply
Old 08-09-2008, 06:55 AM   #11
Jeeper
 
richp's Avatar
 
Join Date: Mar 2007
Location: Pocono mountains
Posts: 1,559
The red top in my XJ gave up the ghost in 6 years, had to replace it last weekend, would no longer hold a charge. Daughter picked up the habit of driving with her lights on during the day and forgetting to turn them off, she killed it like 5 or 6 times in a month dead as a doornail like leaving it parked for a day or two so the battery was dead dead dead. Advanced had red tops on sale for $99 two weeks ago so I snapped one up.

richp is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HOWTO: Dual Battery Setup rketr TJ Tech Forum 17 06-30-2014 12:12 AM
FAQ's-jeep wont start! speepdaedeesi TJ Tech Forum 20 05-29-2010 11:28 PM
Battery issues? Kauka TJ General Discussion Forum 11 01-15-2009 07:55 PM
Battery problem, I think.... :( Jeepy99 TJ Tech Forum 2 09-02-2008 11:28 AM
Battery life...... cavediverjc TJ Tech Forum 19 08-27-2008 08:09 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 11:27 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC